<!doctype html>
<!--[if lt IE 7 ]>
<html class="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>
<html class="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>
<html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>
<html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset="utf-8">

    <title>Weekly Top Airplay: December 12, 2017 - WMSE - 91.7FM</title>

    <!-- mobile meta -->
    <meta name="viewport" content="width=device-width">

    <!-- apple icon and favicon -->
    <link rel="apple-touch-icon" href="http://www.wmse.org/wp-content/themes/wmse/library/images/apple-icon-touch.png">
    <link rel="icon" href="http://www.wmse.org/wp-content/themes/wmse/favicon.png">

    <!--[if IE]>
    <link rel="shortcut icon" href="http://www.wmse.org/wp-content/themes/wmse/favicon.ico">
    <![endif]-->

    <!-- MSIE tile image -->
    <meta name="application-name" content="WMSE"/>
    <meta name="msapplication-TileColor" content="#620602"/>
    <meta name="msapplication-square70x70logo"
          content="http://www.wmse.org/wp-content/themes/wmse/library/images/win8/tiny.png"/>
    <meta name="msapplication-square150x150logo"
          content="http://www.wmse.org/wp-content/themes/wmse/library/images/win8/square.png"/>
    <meta name="msapplication-wide310x150logo"
          content="http://www.wmse.org/wp-content/themes/wmse/library/images/win8/wide.png"/>
    <meta name="msapplication-square310x310logo"
          content="http://www.wmse.org/wp-content/themes/wmse/library/images/win8/large.png"/>
    <meta name="msapplication-TileImage"
          content="http://www.wmse.org/wp-content/themes/wmse/library/images/win8/square.png"/>
    <meta property="og:image" content="http://www.wmse.org/wp-content/themes/wmse/library/images/win8/square.png"/>

    <!-- Android Color -->
    <meta name="theme-color" content="#a40900"/>

    <!-- pingback -->
    <link rel="pingback" href="http://www.wmse.org/xmlrpc.php">

    <!-- wordpress head functions -->
    
<!-- This site is optimized with the Yoast SEO plugin v3.2.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wmse.org/weekly-top-airplay-december-12-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly Top Airplay: December 12, 2017 - WMSE - 91.7FM" />
<meta property="og:description" content="WMSE’s program hosts constantly search through the latest releases, and feature the best in all genres on their weekly shows. At WMSE, there is no Program Director creating daily playlists, so what you hear is a reflection of the knowledge, interests, and personalities of our dedicated on-air staff. The albums on the weekly Top Airplay...  Read more &raquo;" />
<meta property="og:url" content="http://www.wmse.org/weekly-top-airplay-december-12-2017/" />
<meta property="og:site_name" content="WMSE - 91.7FM" />
<meta property="article:publisher" content="https://www.facebook.com/wmse917" />
<meta property="article:section" content="Top Airplay" />
<meta property="article:published_time" content="2017-12-12T15:26:37-06:00" />
<meta property="og:image" content="http://www.wmse.org/wp-content/uploads/2017/12/hqdefault.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WMSE’s program hosts constantly search through the latest releases, and feature the best in all genres on their weekly shows. At WMSE, there is no Program Director creating daily playlists, so what you hear is a reflection of the knowledge, interests, and personalities of our dedicated on-air staff. The albums on the weekly Top Airplay...  Read more &raquo;" />
<meta name="twitter:title" content="Weekly Top Airplay: December 12, 2017 - WMSE - 91.7FM" />
<meta name="twitter:site" content="@wmse" />
<meta name="twitter:image" content="http://www.wmse.org/wp-content/uploads/2017/12/hqdefault.jpg" />
<meta name="twitter:creator" content="@wmse" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; Feed" href="http://www.wmse.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; Comments Feed" href="http://www.wmse.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; Weekly Top Airplay: December 12, 2017 Comments Feed" href="http://www.wmse.org/weekly-top-airplay-december-12-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wmse.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.1"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wmse.org/wp-content/plugins/all-in-one-event-calendar/cache/e1a5fda8_ai1ec_parsed_css.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='instapress-css'  href='http://www.wmse.org/wp-content/plugins/instapress/instapress.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.wmse.org/wp-content/plugins/instapress/fancybox/jquery.fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.wmse.org/wp-content/themes/wmse/library/css/style.css?ver=1.4.5' type='text/css' media='screen' />
<link rel='stylesheet' id='bones-stylesheet-print-css'  href='http://www.wmse.org/wp-content/themes/wmse/library/css/print.css?ver=1.4.2' type='text/css' media='print' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-43520500-4']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.wmse.org/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://www.wmse.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<link rel='https://api.w.org/' href='http://www.wmse.org/wp-json/' />
<link rel='shortlink' href='http://www.wmse.org/?p=141375' />
<link rel="alternate" type="application/json+oembed" href="http://www.wmse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmse.org%2Fweekly-top-airplay-december-12-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wmse.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmse.org%2Fweekly-top-airplay-december-12-2017%2F&#038;format=xml" />
    <!-- end of wordpress head -->

    <!-- IE fallback code -->
    <!--[if lt IE 9 ]>
    <script type="text/javascript" src="/wp-content/themes/wmse/library/js/libs/html5shiv.js"></script>
    <script type="text/javascript" src="/wp-content/themes/wmse/library/js/libs/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/wp-content/themes/wmse/FlashCanvasPro/flashcanvas.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script>
    <script type="text/javascript" src="/wp-content/themes/wmse/library/js/libs/respond.min.js"></script>
    <![endif]-->
</head>
<body class="single single-post postid-141375 single-format-standard">
<!--<div style='color: #fff; background: #A40900; font-family: "TradeGothicCondensed","Helvetica Neue",Helvetica,Arial,sans-serif; font-size: 1.2em; padding: 8px 0px; text-align:center'><div class="container">On Wednesday, July 9 between 9:30 p.m. and 12 a.m., the website will be unavailable while MSOE performs a system-wide internet upgrade. Thank you for your patience as we continue to improve your user experience.</div></div>-->
<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53236a543d78ddce"></script>
<script type="text/javascript">
    addthis.layers({
        'theme' : 'transparent',
        'share' : {
            'position' : 'left',
            'numPreferredServices' : 4
        }
    });
</script>
<!-- AddThis Smart Layers END -->
<header id="header">
    <div class="container">
        <div class="row">
            <div class="span12">
                <div id="header-utility">
                    <div id="j-search" class="hidden-phone">
                        <form action="/" method="get"><input id="autosearch" placeholder="Search" type="text" name="s">
                        </form>
                    </div>
                    <a href="/calendar" id="header-link_calendar" class="hidden-phone">Calendar</a>
                    <a href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&PAGETYPE=PLG&CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20" class="link-button ext-link" rel="external" title="" target="_blank">Donate Now</a>
		    <!--<a href="/membership-at-wmse/support-options/" class="link-button">Donate Now</a>-->
                    <a href="/stream/" target="_blank" class="link-button" id="listen-live-button">Listen
                        Live</a>
                </div>
            </div>
        </div>
        <div class="row">
            <div class="span12">
                <div class="header-left">
                    <div id="header-logo">
                        <a href="http://www.wmse.org" class="logo-wmse_75">WMSE &#8211; 91.7FM</a>
                    </div>
                    <div id="mobile-nav-container">
                        <div id="mobile-nav">Weekly Top Airplay: December 12, 2017</div>
                    </div>
                    <nav role="navigation">
                        <ul id="menu-main-navigation" class="nav top-nav clearfix"><li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-314"><a href="http://www.wmse.org/schedule/">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="http://www.wmse.org/playlists/">Playlists</a></li>
	<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1242"><a href="http://www.wmse.org/schedule/">Program Schedule/Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-128913" class="menu-item menu-item-type-post_type menu-item-object-program menu-item-128913"><a href="http://www.wmse.org/program/locallive/">Local/Live</a></li>
		<li id="menu-item-133103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133103"><a href="http://www.wmse.org/schedule/local-lunchbox/">Local Lunchbox</a></li>
	</ul>
</li>
	<li id="menu-item-133220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133220"><a href="http://www.wmse.org/jazzstream/">Jazz Live Stream</a></li>
	<li id="menu-item-135228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135228"><a href="http://www.wmse.org/schedule/special-programming/">Educational Programming</a></li>
	<li id="menu-item-137822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137822"><a href="http://www.wmse.org/schedule/mso/">MSO – Milwaukee Symphony Orchestra</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-325"><a href="http://www.wmse.org/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-136875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136875"><a href="http://www.wmse.org/calendar/">Upcoming Events</a></li>
	<li id="menu-item-138760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138760"><a href="http://www.wmse.org/event/wmse-rock-n-roll-bowling-tournament/">WMSE Rock-n-Roll Bowl</a></li>
	<li id="menu-item-135384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135384"><a href="http://www.wmse.org/event/3rd-annual-big-band-grandstand-gala-silent-auction/?instance_id=2902">Big Band Grandstand</a></li>
	<li id="menu-item-135385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135385"><a href="http://www.wmse.org/8th-wmse-backyard-bbq/">Backyard BBQ</a></li>
	<li id="menu-item-134960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134960"><a href="http://www.wmse.org/calendar/16th-annual-rockabilly-chili/">Rockabilly Chili</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137021"><a href="http://www.wmse.org/wmse-smash-ale-2017/">WMSE SMASH ALE 2017</a></li>
</ul>
</li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-371"><a href="http://www.wmse.org/support-wmse/">Support WMSE</a>
<ul class="sub-menu">
	<li id="menu-item-140791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140791"><a href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&#038;PAGETYPE=PLG&#038;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&#038;PAGETYPE=PLG&#038;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20', 'Donate Now']);" rel="external" title="" class="ext-link" target="_blank">Donate Now</a></li>
	<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="http://www.wmse.org/soundcitizen/">WMSE Sound Citizen Member Benefits</a></li>
	<li id="menu-item-131678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131678"><a href="http://www.v-dac.com/org?id=39-0477970" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.v-dac.com/org?id=39-0477970', 'Donate Your Car']);" rel="external" title="" class="ext-link" target="_blank">Donate Your Car</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://www.wmse.org/support-wmse/business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="http://www.wmse.org/support-wmse/volunteering-at-wmse/">Volunteering at WMSE</a></li>
</ul>
</li>
<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-308"><a href="http://www.wmse.org/about-wmse-radio/">About WMSE Radio</a>
<ul class="sub-menu">
	<li id="menu-item-140818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140818"><a href="http://www.wmse.org/2017annualreport/">2017 Annual Report</a></li>
	<li id="menu-item-137439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137439"><a href="http://www.wmse.org/2016annualreport/">2016 Annual Report</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="http://www.wmse.org/about-wmse-radio/music-department/">How To Submit Music</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-448"><a href="http://www.wmse.org/category/top-airplay/">Top Airplay</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.wmse.org/about-wmse-radio/office-staff/">Office Staff</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.wmse.org/about-wmse-radio/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-447"><a href="http://www.wmse.org/blog/">Blog</a></li>
<li id="menu-item-131936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131936"><a href="https://commerce.cashnet.com/wmse-radio?cname=merchandise" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://commerce.cashnet.com/wmse-radio?cname=merchandise', 'Store']);" rel="external" title="" class="ext-link" target="_blank">Store</a></li>
</ul>                        <div class="mobile-search">
                            <form action="/" method="get">
                                <input type="text" name="s">
                                <input type="submit" value="Search">
                            </form>
                        </div>
                    </nav>
                </div>
                <div class="on-air-block hidden-phone header-right">
                    <p class="now-playing">On-Air</p>

                    <p class="currentProgram"></p>

                    <p class="currentDJs"></p>

                    <p data-station="wmse" class="currentSong"></p>
                </div>
            </div>
        </div>
    </div>
    <div class="visible-phone on-air-bar">
        <div class="container">
            <div class="row">
                <div class="span12">
                    <p>
                        <span class="fade-group current">
                            Current Program:
                            <span class="currentProgram"></span>
                        </span>
                        <span class="fade-group">
                            <span class="currentDJs"></span>
                        </span>
                        <span class="fade-group">
                            Current Song:
                            <span class="currentSong"></span>
                        </span>
                    </p>
                </div>
            </div>
        </div>
    </div>
</header>



    <section id="intro">
        <div class="container">
            <div class="row float_grid">
                <div class="span12">
                    <h1>Weekly Top Airplay: December 12, 2017</h1>

                    <p class="byline vcard">Posted <time class="updated" datetime="2017-12-12" pubdate>December 12, 2017</time> by <span class="author"><a href="http://www.wmse.org/author/wolf/" title="Posts by Erin Wolf" rel="author">Erin Wolf</a></span> <span class="amp">&amp;</span> filed under <a href="http://www.wmse.org/category/top-airplay/" rel="category tag">Top Airplay</a>.</p>
                </div>
            </div>
        </div>
    </section>

    <section id="main_content">
        <div class="container wysiwyg">
            <div class="row">
                <div class="span9">
                    <section class="entry-content clearfix" itemprop="articleBody">
                        <p>WMSE’s program hosts constantly search through the latest releases, and feature the best in all genres on their weekly shows. At WMSE, there is no Program Director creating daily playlists, so what you hear is a reflection of the knowledge, interests, and personalities of our dedicated on-air staff.</p>
<p>The albums on the weekly Top Airplay list reflect the diverse interests of our staff, and the range of what is considered “alternative”. As a quick genre guide: Top 30 = mostly pop and rock and some crossover genres like electronic, soul, hip hop and world, Adds = top brand new releases for the week, Electronic = electronic, World = world, Jazz = jazz (pretty easy to figure out, right?). WMSE reports these charts each week to <a href="https://naccchart.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://naccchart.com/', 'NACC']);" class="ext-link" title="" rel="external" target="_blank">NACC</a>, alongside hundreds of other stations. The North American College and Community Chart tabulates weekly airplay from College and Non-Commercial radio stations in the United States and Canada.</p>
<p>Blues is reported and updated monthly, so check back every four weeks for the latest news on those blues. Take a look through the past weeks’ lists and notice just how much things change week to week here at WMSE. You’ll never hear us get very stagnant.</p>
<p>Each week, WMSE’s Music Director, Erin makes those charts available to you, our listeners. Take a look at what our DJ’s are excited about these days in six different categories, and get a sense of what you’ll be hearing when you tune in to WMSE…for now.</p>
<p>Listings printed as: Artist, Title, Label<br />
* = local</p>
<p>Date Reported: 12/12/17<br />
Listed As: artist, title, label</p>
<p>&nbsp;</p>
<p><strong>Top 30</strong></p>
<p>1. King Eye and the Squirts, Demonseed, Self-released<br />
2. Sharon Jones and the Dap-Kings, Soul Of a Woman, Daptone<br />
3. King Gizzard and the Lizard Wizard, Polygondwanaland, ATO<br />
4. Bjork, Utopia, One Little Indian<br />
5. U-Men, s/t, Sub Pop<br />
6. Swingin&#8217; Utters, Drowning In the Sea, Rising With the Sun, Fat Wreck Chords<br />
7. Bully, Losing, Sub Pop<br />
8. The Lillingtons, Stella Sapiente, Fat Wreck Chords<br />
9. Wand, Plum, Drag City<br />
10. Fox Face, Spoil + Destroy, Dirtnap*<br />
11. Mavis Staples, If All I Was Was Black, Anti-<br />
12. John Maus, Screen Memories, Ribbon<br />
13. Courtney Barnett and Kurt Vile, Lotta Sea Lice, Matador<br />
14. Curtis Harding, Face Your Fear, Anti-<br />
15. Fever Ray, Plunge, Mute<br />
16. Chelsea Wolfe, Hiss Spun, Sargent House<br />
17. Indonesian Junk, Stars In the Night, Rum Bar*<br />
18. L.A. Law, Law &amp; Order, Burger<br />
19. Pollens, Mister Manufacture, Self-released<br />
20. Flat Worms, s/t, Castle Face<br />
21. Abby Jeanne, &#8220;Cosmic Beings&#8221; [Single], Self-released<br />
22. Luna, A Sentimental Education, Double Feature<br />
23. OCS, Memory Of a Cut Off Head, Castle Face<br />
24. Space Raft, &#8220;Another Holiday Is Here&#8221; b/w &#8220;New Year&#8217;s Revolution&#8221; [singles], Self-released*<br />
25. Brief Candles, Retreater, Self-released*<br />
26. Slaughter Beach, Dog, Birdie, Lame-O<br />
27. Metz, Strange Peace, Sub Pop<br />
28. Julien Baker, Turn Out the Lights, Matador<br />
29. Daydream Retrievers, s/t, Self-released<br />
30. King Krule, The Ooz, True Panther/XL</p>
<p><strong>Adds</strong></p>
<p>1. Blush, s/t, Arrowhawk<br />
2. Demar, Rebels, Orchard<br />
3. The James Hunter Six, &#8220;I Don&#8217;t Wanna Be Without You&#8221; [single], Daptone<br />
4. Jim James, Tribute To 2, ATO<br />
5. The Last Gang, Sing For Your Supper [7&#8243;], Fat Wreck Chords<br />
6. Maya, &#8220;What Are We Worth&#8221; [single], True<br />
7. Panduranga Henderson, Ocean of Love, Luaka Bop<br />
8. Parker Longbough, &#8220;Secret Santa&#8221; [single], Self-released<br />
9. Sufjan Stevens, &#8220;Tonya Harding&#8221; [single], Asthmatic Kitty<br />
10. WHY?, &#8220;Poractive Evolution&#8221; (Nick Diamonds/Islands remix) [single], Joyful Noise</p>
<p><strong>Electronic</strong></p>
<p>1. John Maus, Screen Memories, Ribbon<br />
2. Fever Ray, Plunge, Mute<br />
3. King Krule, The Ooz, True Panther/XL<br />
4. Lindstrom, It&#8217;s Alright Between Us As It Is, Smalltown Supersound<br />
5. Nosaj Thing, Parallels, Innovative Leisure<br />
6. UNKLE, The Road: Part I, Cooking Vinyl<br />
7. LCD Soundsystem, American Dream, DFA/Columbia<br />
8. GGOOLLDD, Teeth [EP], Roll Call*<br />
9. Cut Copy, Haiku From Zero, Astralwerks<br />
10. Gel Set, Body Copy, 2MR</p>
<p><strong>World</strong></p>
<p>1. The Bombay Royale, Run Kitty Run, HopeStreet<br />
2. El Tambor de la Tribu, Felina, Gallo<br />
3. Boubacar Traore, Dounia Tabolo, LusAfrica<br />
4. Ladama, s/t, Six Degrees<br />
5. Baraka Moon, Wind Horse, Self-released<br />
6. Thunder Body, Solstice, Rootfire Cooperative<br />
7. Trio da Kali and Kronos Quartet, Ladilikan, World Circuit<br />
8. Alex Cuba, Lo Unico Constante, Caracol<br />
9. 3MA, Aanarouz, Six Degrees<br />
10. Soja, Poetry In Motion, ATO</p>
<p><strong>Jazz</strong></p>
<p>1. Yelena Eckemoff Quintet, In the Shadow Of a Cloud, L&amp;H<br />
2. Jaco Pastorius, Truth, Liberty &amp; Soul, Resonance<br />
3. Major Vistas, Minor Anthems, Self-released*<br />
4. Roscoe Mitchell, Four Ways, Self-released<br />
5. Steve Coleman&#8217;s Natal Eclipse, Morphogenesis, Pi<br />
6. Kamasi Washington, Harmony of Difference [EP], Young Turks<br />
7. Paul Giallorenzo Trio, Flow, Delmark<br />
8. Steve Slagle, Dedication, Panorama 007<br />
9. Jackie Allen, Rose Fingered Dawn, Self-released<br />
10. Ernesto Cervini&#8217;s Turboprop, Rev, Anzic</p>
<p><strong>Blues (updated monthly)</strong></p>
<p>1. Tommy Castro and the Painkillers, Stompin’ Ground, Alligator<br />
2. Kim Wilson, Blues and Boogie, Severn<br />
3. Albert Cummings, Live at the ’62 Center, Ivy Music Company<br />
4. Andrea Marr, Natural, Only Blues Music<br />
5. Samantha Fish, Belle of the West, Ruf<br />
6. Altered Five Blues Band, Charmed and Dangerous, Blind Pig*<br />
7. Downchild, Something I’ve Done, Linus<br />
8. Chris Daniels and the Kings, Blues With Horns, Volume One, Moon Voyage<br />
9. Al Basile, Quiet Money, Sweetspot<br />
10. Erin Harpe and the Delta Swingers, Big Road, VizzTone<br />
11. Mitch Woods, Friends Along the Way, E One<br />
12. Alastair Greene, Dream Train, Rip Cat Records<br />
13. Casey Hensley, Live, VizzTone<br />
14. Peter Ward, Blues On My Shoulders, Gandy Dancer<br />
15. Albert Castiglia, Up All Night, Ruf Records<br />
16. Bonerama, Hot Like Fire, Basin Street<br />
17. Supersonic Blues Machine, Californiasoul, Provogue<br />
18. Robert Finley, Goin Platinum!, Easy Eye Sound<br />
19. Heather Newman, Burn Me Alive, VizzTone<br />
20. Ronnie Earl &amp; the Broadcasters, The Luckiest Man, Stony Plain<br />
21. Little Steven, Soulfire, Wicked Cool Records<br />
22. Lazer Lloyd, Freedom’s Child, Lots of Love Records<br />
23. Dee Dee Bridgewater, Memphis…Yes, I’m Ready, Sony Masterworks<br />
24. R.L. Boyce, Roll and Tumble, Waxploitation<br />
25. Leon Russell, Distant Shore, Palmetto</p>
<p>&nbsp;</p>
                    </section>

                    <footer class="article-footer">
                                            </footer>

                    
<!-- You can start editing here. -->

<div class="comments-box">
    <div class="row-fluid">
        <div class="span12">
                    </div>
    </div>
    <div class="row-fluid">
        <div class="span12">

            
                <section id="respond" class="respond-form">

                    <h4>Leave a Reply</h4>

                    <div id="cancel-comment-reply">
                        <p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/weekly-top-airplay-december-12-2017/#respond" style="display:none;">Click here to cancel reply.</a></p>
                    </div>

                    
                        <form action="http://www.wmse.org/wp-comments-post.php" method="post"
                              id="commentform">

                                                                    <label
                                            for="author">Name (required)</label>
                                        <input type="text" name="author" id="author"
                                               value=""
                                               placeholder="Your Name*"
                                               tabindex="1" aria-required='true' />

                                        <label
                                            for="email">Mail (required)</label>
                                        <input type="email" name="email" id="email"
                                               value=""
                                               placeholder="Your E-Mail*"
                                               tabindex="2" aria-required='true' />

                            
                            <textarea name="comment" id="comment"
                                         placeholder="Your Comment here..."
                                         tabindex="4"></textarea><br />

                            <div class="g-recaptcha" data-sitekey="6LfgUf8SAAAAAOSKX1IPherpoWqVxFuLcFEEAGuy" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript>
                            <input name="submit" type="submit" id="submit" class="button" tabindex="5"
                                   value="Submit"/>
                            <input type='hidden' name='comment_post_ID' value='141375' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

                        </form>

                                    </section>

                    </div>
    </div>
</div>                </div>
                <div class="span3">
                    				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">

					
						<div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-56641"><a href="http://www.wmse.org/category/wmse34/" >#wmse34</a>
</li>
	<li class="cat-item cat-item-58571"><a href="http://www.wmse.org/category/wmse35/" >#wmse35</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.wmse.org/category/video-vault/" >A Look Back (Video Archive)</a>
</li>
	<li class="cat-item cat-item-59360"><a href="http://www.wmse.org/category/a-trip-to-bandcamp/" >A Trip to Bandcamp</a>
</li>
	<li class="cat-item cat-item-146"><a href="http://www.wmse.org/category/concerts/" >Concerts</a>
</li>
	<li class="cat-item cat-item-271"><a href="http://www.wmse.org/category/downloads/" >Downloads</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.wmse.org/category/uncategorized/" >General</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.wmse.org/category/in-studio-performances/" >In-Studio Performances</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.wmse.org/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://www.wmse.org/category/linky-mclinkster/" >Linky McLinkster</a>
</li>
	<li class="cat-item cat-item-56547"><a href="http://www.wmse.org/category/local-lunchbox/" >Local Lunchbox</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.wmse.org/category/local-music/" >Local Music</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.wmse.org/category/in-studio-performances/locallive-in-studio-performances/" >Local/Live</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.wmse.org/category/membership-drive/" >Membership Drive</a>
</li>
	<li class="cat-item cat-item-368"><a href="http://www.wmse.org/category/new-releases/" >New Releases</a>
</li>
	<li class="cat-item cat-item-462"><a href="http://www.wmse.org/category/out-this-week/" >Out This Week</a>
</li>
	<li class="cat-item cat-item-58783"><a href="http://www.wmse.org/category/partnership/" >Partnership</a>
</li>
	<li class="cat-item cat-item-59259"><a href="http://www.wmse.org/category/ready-for-the-weekend/" >Ready For the Weekend</a>
</li>
	<li class="cat-item cat-item-206"><a href="http://www.wmse.org/category/special-programming/" >Special Programming</a>
</li>
	<li class="cat-item cat-item-374"><a href="http://www.wmse.org/category/they-write-we-link/" title="What Milwaukee music writers are writing about. ">They Write, We Link</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.wmse.org/category/top-airplay/" >Top Airplay</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://www.wmse.org/category/website-information/" >Website Information</a>
</li>
	<li class="cat-item cat-item-58557"><a href="http://www.wmse.org/category/wmse/" >WMSE</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.wmse.org/category/wmse-fundraiser/" >WMSE Fundraiser</a>
</li>
	<li class="cat-item cat-item-59270"><a href="http://www.wmse.org/category/wmse-jams-of-the-week/" >WMSE Jams of the Week</a>
</li>
		</ul>
</div><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;13-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">13</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-141291
									ai1ec-event-instance-id-3412
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;early-blues-jam-puddlers-hall&#x2F;&#x3F;instance_id&#x3D;3412"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Early Blues Jam @ Puddler&rsquo;s Hall
																							<span class="ai1ec-event-location"
													>@ Puddler&#039;s Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;early-blues-jam-puddlers-hall&#x2F;&#x3F;instance_id&#x3D;3412"
		   class="ai1ec-load-event"
			>Early Blues Jam @ Puddler&rsquo;s Hall</a>
					<span class="ai1ec-event-location"
				>@ Puddler&#039;s Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 13 @ 7:00 pm – 10:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;early-blues-jam-puddlers-hall&#x2F;&#x3F;instance_id&#x3D;3412">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="http://www.wmse.org/wp-content/uploads/2017/11/bluesjam-150x150.jpg" alt="Early Blues Jam @ Puddler&#039;s Hall @ Puddler&#039;s Hall | Milwaukee | Wisconsin | United States" width="150" height="150" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Join WMSE every 2nd and 4th Wednesday for an early blues jam. The very first one is hosted by Misha Siegfried and guarantees some of the best blues musicians in the area will turn out...  <a class="excerpt-read-more" href="http://www.wmse.org/event/early-blues-jam-puddlers-hall/" title="ReadEarly Blues Jam @ Puddler&#8217;s Hall">Read more &raquo;</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;14-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">14</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-141380
									ai1ec-event-instance-id-3424
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;interview-mark-olson&#x2F;&#x3F;instance_id&#x3D;3424"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											interview: Mark Olson
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;interview-mark-olson&#x2F;&#x3F;instance_id&#x3D;3424"
		   class="ai1ec-load-event"
			>interview: Mark Olson</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 14 @ 6:00 pm – 6:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;interview-mark-olson&#x2F;&#x3F;instance_id&#x3D;3424">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="http://www.wmse.org/wp-content/uploads/2017/12/MarkOlson-300x164.jpg" alt="interview: Mark Olson" width="300" height="164" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Tune into WMSE to hear Tom chat with Mark Olson about his Shank Hall show later that night. Mark Olson was born and raised in Minnesota by a family of mostly farmers and school teachers....  <a class="excerpt-read-more" href="http://www.wmse.org/event/interview-mark-olson/" title="Readinterview: Mark Olson">Read more &raquo;</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;16-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">16</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-138263
									ai1ec-event-instance-id-3419
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;cream-city-creatives-holiday-fair&#x2F;&#x3F;instance_id&#x3D;3419"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Cream City Creatives Holiday Fair
																							<span class="ai1ec-event-location"
													>@ Turner Hall Ballroom </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;cream-city-creatives-holiday-fair&#x2F;&#x3F;instance_id&#x3D;3419"
		   class="ai1ec-load-event"
			>Cream City Creatives Holiday Fair</a>
					<span class="ai1ec-event-location"
				>@ Turner Hall Ballroom </span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 16 @ 10:00 am – 3:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;cream-city-creatives-holiday-fair&#x2F;&#x3F;instance_id&#x3D;3419">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="http://www.wmse.org/wp-content/uploads/2016/11/2017Banner-300x169.jpg" alt="Cream City Creatives Holiday Fair @ Turner Hall Ballroom  | Milwaukee | Wisconsin | United States" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Cream City Creatives Holiday Fair is having it&#8217;s 3rd annual craft fair at Turner Hall Ballroom on Saturday, December 16h, from 10am to 3pm. With over 50 vendors, you will find handmade items that include...  <a class="excerpt-read-more" href="http://www.wmse.org/event/cream-city-creatives-holiday-fair/" title="ReadCream City Creatives Holiday Fair">Read more &raquo;</a></div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-141196
									ai1ec-event-instance-id-3400
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;drivin-n-cryin&#x2F;&#x3F;instance_id&#x3D;3400"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Drivin N Cryin
																							<span class="ai1ec-event-location"
													>@ Shank Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;drivin-n-cryin&#x2F;&#x3F;instance_id&#x3D;3400"
		   class="ai1ec-load-event"
			>Drivin N Cryin</a>
					<span class="ai1ec-event-location"
				>@ Shank Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 16 @ 8:00 pm – 11:45 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;drivin-n-cryin&#x2F;&#x3F;instance_id&#x3D;3400">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="http://www.wmse.org/wp-content/uploads/2017/11/drivin-n-cryin-300x183.jpg" alt="Drivin N Cryin @ Shank Hall | Milwaukee | Wisconsin | United States" width="300" height="183" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">A quote from the band&#8217;s lead singer, Kevn Kinney, gives a little insight into what Drivin N Cryin is all about: &#8220;We are a band that&#8217;s like your record collection.&#8221; Drawing influence from a wide...  <a class="excerpt-read-more" href="http://www.wmse.org/event/drivin-n-cryin/" title="ReadDrivin N Cryin">Read more &raquo;</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto ext-link" data-placement="right" title="Subscribe to this calendar in your Google Calendar" href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.wmse.org&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue" rel="external" target="_blank">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div>
					
				</div>                </div>
            </div>
        </div>
    </section>


<footer id="footer">
    <div class="container">
        <div class="row-fluid">
            <div class="span4">
                <a href="http://www.wmse.org/" class="logo-wmse_75" style="float: left; margin-right: 15px">WMSE</a>
                <div id="vcard-Milwaukee-School-of-Engineering" class="vcard" style="font-family: TradeGothicCondensed">
                    <p style="font-size: 16px; line-height: 22px">&copy; <span class="fn org">WMSE</span><br>
                        <span class="adr"><span class="street-address">1025 North Broadway</span> &bull; <span
                                class="locality">Milwaukee</span>, <span class="region">WI</span> <span
                                class="postal-code">53202</span></span></p>

                    <p style="font-size: 16px; padding-top: 7px"><span class="tel">(414) 277-7247</span> / <a class="email" href="mailto:wmse@msoe.edu">wmse@msoe.edu</a>
                    </p>
                </div>
            </div>
            <div class="span3 owned-by" style="text-align: right; margin-top: 8px">
                <a href="http://www.msoe.edu" rel="external" title="" class="ext-link" target="_blank"><img src="/wp-content/themes/wmse/library/images/logo-msoeu_75.png" style="height: 70px; width: 75px; float: right; margin-left: 5px;" alt="Milwaukee School of Engineering" /></a>
                <h3 style="margin: 0; padding-top: 10px;">Owned and<br />Operated By</h3>
            </div>
            <div class="span5 social-links">
                <h3><a href="/support-wmse/support-options/">Support the <span class="msoe-red">WMSE</span> Mission</a></h3>

                <ul class="sm-links">
                    <li><a href="https://www.facebook.com/wmse917" class="sm-fb ext-link" rel="external" title="" target="_blank">Facebook</a></li>
                    <li><a href="http://instagram.com/wmsemke" class="sm-instagram ext-link" rel="external" title="" target="_blank">Instagram</a></li>
                    <li><a href="https://twitter.com/WMSE" class="sm-twitter ext-link" rel="external" title="" target="_blank">Twitter</a></li>
                    <li><a href="https://www.youtube.com/user/wmsemilwaukee" class="sm-youtube ext-link" rel="external" title="" target="_blank">YouTube</a></li>
                </ul>
            </div>
        </div>
    </div>
</footer>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://www.wmse.org/wp-includes/js/comment-reply.min.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.wmse.org/wp-content/themes/wmse/library/js/libs/sockjs.js?ver=0.3.4'></script>
<script type='text/javascript' src='http://www.wmse.org/wp-content/themes/wmse/library/js/scripts.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.wmse.org/wp-includes/js/wp-embed.min.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.wmse.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.3.12'></script>
<!-- AddThis Pro BEGIN -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53236a543d78ddce"></script>
<!-- AddThis Pro END -->
</body>
</html>