<html>
	<head>
		<title>WMSE - 91.7FM</title>
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="description" content="91.7FM Milwaukee">
		<meta name="author" content="">
		<meta name="apple-itunes-app" content="app-id=1539737479">
		<link href="//cloud.typography.com/6084534/6143592/css/fonts.css" type="text/css" rel="stylesheet"/>
		<link href="https://www.wmse.org/wp-content/themes/wmse-new/css/vendor.css" type="text/css" rel="stylesheet"/>
		<link href="https://www.wmse.org/wp-content/themes/wmse-new/css/wmse.css" type="text/css" rel="stylesheet"/>
		<link rel="icon" type="image/png" href="/wp-content/themes/wmse-new/favicon.png" />

		<script src="//code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
		<script src="//cdn.jsdelivr.net/npm/sockjs-client@1/dist/sockjs.min.js"></script>
		<script src="https://www.wmse.org/wp-content/themes/wmse-new/js/wmse.js" type="text/javascript"></script>
		<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css"/>
		<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick-theme.css"/>

		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		  
	var gptAdSlots = [];
    googletag.cmd.push(function() {
    var lg_leader = googletag.sizeMapping().addSize([1000, 768], [1136, 400]).addSize([728, 300], [568, 200]).addSize([0, 0], [284, 100]).build();
    var home_leader = googletag.sizeMapping().addSize([1000, 768], [728, 90]).addSize([728, 300], [234, 60]).addSize([0, 0], [234, 60]).build();

		gptAdSlots[0] = googletag.defineSlot('/21687346298/home_lg_leader', [[1136, 400],[568, 200], [284, 100]], 'div-gpt-ad-1524587573621-0').defineSizeMapping(lg_leader).addService(googletag.pubads());
		gptAdSlots[1] = googletag.defineSlot('/21687346298/home-leaderboard', [[728, 90],[234, 60]], 'div-gpt-ad-1524587573621-1').defineSizeMapping(home_leader).addService(googletag.pubads());

		googletag.defineSlot('/21687346298/show_skyscraper', [160, 600],'div-gpt-ad-1525113075178-2').setTargeting("slot2", "refresh").addService(googletag.pubads());
    googletag.defineSlot("/21687346298/show_square", [250, 250],"div-gpt-ad-1524753546358-0").setTargeting("slot3", "refresh").addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.pubads().enableVideoAds();
    googletag.enableServices();
		googletag.display("div-gpt-ad-1525113075178-2");
	  googletag.display("div-gpt-ad-1524753546358-0");
  });
	var resizeTimer;
	$(window).on('resize', function(e) {
		clearTimeout(resizeTimer);
		resizeTimer = setTimeout(function() {
			googletag.pubads().refresh([gptAdSlots[0]]);
			googletag.pubads().refresh([gptAdSlots[1]]);

	  }, 290);
	});

		</script>




		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.wmse.org/local-live-may-3-eric-blowtorch-the-bodyguards-anodyne-on-bruce/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LOCAL/LIVE: MAY 3 – ERIC BLOWTORCH &amp; THE BODYGUARDS @ ANODYNE ON BRUCE - WMSE - 91.7FM" />
	<meta property="og:description" content="On Tuesday, May 3rd, &nbsp;WMSE looks forward to bringing its listeners local and live music both in-person and over the airwaves for an all-ages Local/Live show at Anodyne on Bruce via Kneeverland Productions. This time around, we look forward to bringing you music from Milwaukee’s Eric Blowtorch and The Bodyguards! Singer/guitarist/songwriter Eric Blowtorch sings, plays, [&hellip;]" />
	<meta property="og:url" content="https://www.wmse.org/local-live-may-3-eric-blowtorch-the-bodyguards-anodyne-on-bruce/" />
	<meta property="og:site_name" content="WMSE - 91.7FM" />
	<meta property="article:publisher" content="https://www.facebook.com/wmse917" />
	<meta property="article:published_time" content="2022-04-27T14:53:48+00:00" />
	<meta property="article:modified_time" content="2022-04-27T14:53:51+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@wmse" />
	<meta name="twitter:site" content="@wmse" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Erin Wolf" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wmse.org/#website","url":"https://www.wmse.org/","name":"WMSE - 91.7FM","description":"91.7FM Milwaukee","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wmse.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.wmse.org/local-live-may-3-eric-blowtorch-the-bodyguards-anodyne-on-bruce/#webpage","url":"https://www.wmse.org/local-live-may-3-eric-blowtorch-the-bodyguards-anodyne-on-bruce/","name":"LOCAL/LIVE: MAY 3 \u2013 ERIC BLOWTORCH & THE BODYGUARDS @ ANODYNE ON BRUCE - WMSE - 91.7FM","isPartOf":{"@id":"https://www.wmse.org/#website"},"datePublished":"2022-04-27T14:53:48+00:00","dateModified":"2022-04-27T14:53:51+00:00","author":{"@id":"https://www.wmse.org/#/schema/person/6c42cda603b4e4dd2f27e95b3398293f"},"breadcrumb":{"@id":"https://www.wmse.org/local-live-may-3-eric-blowtorch-the-bodyguards-anodyne-on-bruce/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wmse.org/local-live-may-3-eric-blowtorch-the-bodyguards-anodyne-on-bruce/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wmse.org/local-live-may-3-eric-blowtorch-the-bodyguards-anodyne-on-bruce/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wmse.org/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.wmse.org/news/"},{"@type":"ListItem","position":3,"name":"LOCAL/LIVE: MAY 3 \u2013 ERIC BLOWTORCH &#038; THE BODYGUARDS @ ANODYNE ON BRUCE"}]},{"@type":"Person","@id":"https://www.wmse.org/#/schema/person/6c42cda603b4e4dd2f27e95b3398293f","name":"Erin Wolf","image":{"@type":"ImageObject","@id":"https://www.wmse.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a4cb86d0f551757a4567fe97141b120?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3a4cb86d0f551757a4567fe97141b120?s=96&d=mm&r=g","caption":"Erin Wolf"},"url":"https://www.wmse.org/author/wolf/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.wmse.org' />
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; LOCAL/LIVE: MAY 3 – ERIC BLOWTORCH &#038; THE BODYGUARDS @ ANODYNE ON BRUCE Comments Feed" href="https://www.wmse.org/local-live-may-3-eric-blowtorch-the-bodyguards-anodyne-on-bruce/feed/" />
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wmse.org/wp-content/plugins/all-in-one-event-calendar/cache/9cb78f18_ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wmse.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.wmse.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wmse.org/wp-json/wp/v2/posts/161415" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wmse.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wmse.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.wmse.org/?p=161415' />
<link rel="alternate" type="application/json+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Flocal-live-may-3-eric-blowtorch-the-bodyguards-anodyne-on-bruce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Flocal-live-may-3-eric-blowtorch-the-bodyguards-anodyne-on-bruce%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43520500-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43520500-4');
</script>

	</head>

	<body>
		<header class="header" wmse-header>
			<a href="https://www.wmse.org" class="header--logo">
				<picture>
					<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/logo.svg" alt="WMSE Logo"/>
				</picture>
			</a>
			<!-- <div id="artandmusic" style="position:absolute;left:9vw;top:0;width:26vw;height:4vw;z-index:2000;"><a href="" style="display:block;width:26vw;height:4vw;" ><img style="width:26vw;height:4vw;" src="/wp-content/themes/wmse-new/images/AuctionTab.png"></a></div> -->

			<label class="header--hamburger" for="header--menu-toggle">
				<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/hamburger.png" />
			</label>
			<input type="checkbox" id="header--menu-toggle" wmse-header-toggle />
			<div class="header--main">
				<nav class="header--utility-nav">
					<ul id="menu-utility-navigation" class=""><li id="menu-item-142765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142765"><a href="https://www.wmse.org/store/">Store</a></li>
<li id="menu-item-142767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142767"><a href="https://wmse.secureallegiance.com/wmse/OnlineDonor/Login.aspx?AFF=1">MyMSE</a></li>
</ul>					<wmse-search></wmse-search>
					<script>WMSE.mountSearch()</script>
				</nav>
				<nav class="header--main-nav">
					<ul id="menu-main-navigation" class=""><li id="menu-item-142770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142770"><a href="https://www.wmse.org/the-shows/">The Shows</a></li>
<li id="menu-item-142788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142788"><a href="https://www.wmse.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-160321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160321"><a href="https://www.wmse.org/wmses-20th-rockabilly-chili-fundraiser/">20th Rockabilly Chili Fundraiser</a></li>
	<li id="menu-item-154707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154707"><a href="https://www.wmse.org/wmse-40th-anniversary-programming/">40th Anniversary</a></li>
	<li id="menu-item-154016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154016"><a href="https://www.wmse.org/wmses-big-band-grandstand/">Big Band Grandstand with Woody Herman</a></li>
	<li id="menu-item-154018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154018"><a href="https://www.wmse.org/art-music/">Art &#038; Music 2022</a></li>
	<li id="menu-item-154017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154017"><a href="https://www.wmse.org/backyard-bbq-11/">11th Annual Backyard BBQ 2021</a></li>
</ul>
</li>
<li id="menu-item-142790" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-142790"><a href="https://www.wmse.org/news/">News</a></li>
<li id="menu-item-142791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142791"><a href="https://www.wmse.org/support-wmse/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-142792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142792"><a target="_blank" rel="noopener" href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&#038;PAGETYPE=PLG&#038;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">Donate Now</a></li>
	<li id="menu-item-142807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142807"><a href="https://www.wmse.org/support-wmse/volunteering-at-wmse/">Volunteering at WMSE</a></li>
	<li id="menu-item-142803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142803"><a target="_blank" rel="noopener" href="http://www.v-dac.com/org?id=39-0477970">Donate Your Car</a></li>
	<li id="menu-item-142805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142805"><a href="https://www.wmse.org/soundcitizen/">WMSE Sound Citizen</a></li>
	<li id="menu-item-142806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142806"><a href="https://www.wmse.org/support-wmse/business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-159584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159584"><a href="/support-wmse/plannedgiving/">Planned Giving</a></li>
</ul>
</li>
<li id="menu-item-142794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142794"><a href="https://www.wmse.org/about-wmse-radio/">About</a>
<ul class="sub-menu">
	<li id="menu-item-156333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156333"><a href="https://www.wmse.org/virtual-tour/">Tour WMSE</a></li>
	<li id="menu-item-142801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142801"><a href="https://www.wmse.org/annual-reports/">Annual Reports</a></li>
	<li id="menu-item-149375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149375"><a href="https://www.wmse.org/wmse-programming-philosophy/">WMSE Programming Philosophy</a></li>
	<li id="menu-item-142799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142799"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
	<li id="menu-item-142800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142800"><a href="https://www.wmse.org/about-wmse-radio/music-department/">How To Submit Music</a></li>
	<li id="menu-item-142798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142798"><a href="https://www.wmse.org/about-wmse-radio/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>
					<ul class="header--utility-social">
						<li>
							<a href="https://www.instagram.com/wmsemke/" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/instagram.svg" alt="Instagram" />
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/wmse917" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/facebook.svg" alt="Facebook" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/WMSE" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/twitter.svg" alt="Twitter" />
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/wmsemilwaukee" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/youtube.svg" alt="YouTube" />
							</a>
						</li>
					</ul>
				</nav>
			</div>
			<a class="header--donate" target="_blank" href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&amp;PAGETYPE=PLG&amp;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">
				Donate
			</a>
		</header>
		<script>WMSE.mountHeader()</script>
		<wmse-player></wmse-player>
		<script>WMSE.mountPlayer()</script>
		<wmse-preloader></wmse-preloader>
		<script>WMSE.mountPreloader()</script>
		<main>


	<!-- TODO: Update this to match our template -->
  <section class="blank-hero">
    <h1><strong>News</strong> :: <br class="phone-only"><span>Stay Updated with the latest happenings</span></h1>
  </section>

    <section class="general-content single-post">
      <div class="divider-2"></div>
        <div id="content">
            <div class="row">
                <div class="span9">
                    <section class="entry-content clearfix" itemprop="articleBody">
                      <h2> LOCAL/LIVE: MAY 3 – ERIC BLOWTORCH &#038; THE BODYGUARDS @ ANODYNE ON BRUCE                      <h4>POSTED<span>:: April 27, 2022</span>
                      <h4>FILED UNDER<span>::
                        <a href="https://www.wmse.org/category/interviews/"  class="interviews" title="View all posts in Interviews">Interviews</a>, <a href="https://www.wmse.org/category/in-studio-performances/locallive-in-studio-performances/"  class="locallive-in-studio-performances" title="View all posts in Local/Live">Local/Live</a>, <a href="https://www.wmse.org/category/special-programming/"  class="special-programming" title="View all posts in Special Programming">Special Programming</a>                      </span>
                      <!-- OLD CODE TO GO BACK
                       < ?php if( get_field('featured_image')){
                       $imgURL = get_field('featured_image');
                      }else{
                       $baseURL = get_bloginfo('template_directory');
                       $imgURL = $baseURL."/images/home/billboard-1-mobile.jpg";
                      };?>
                     <div class="single-ft-img" style="background:url('< ?php echo $imgURL ?>')">
                     </div> -->
                      <div class="single-ft-img" style="background:url('https://www.wmse.org/wp-content/uploads/2022/04/locallive_facebookeevent_eric2-e1650683310511.jpg')"></div>
                     
                        
<p>On Tuesday, May 3<sup>rd</sup>, &nbsp;WMSE looks forward to bringing its listeners local and live music both in-person and over the airwaves for <strong><a href="https://www.facebook.com/events/1109439849899017">an all-ages Local/Live show at Anodyne on Bruce</a></strong> via Kneeverland Productions. This time around, we look forward to bringing you music from Milwaukee’s <strong><a href="https://www.facebook.com/ericblowtorch">Eric Blowtorch and The Bodyguards</a></strong>!</p>



<p>Singer/guitarist/songwriter Eric Blowtorch sings, plays, and writes reggae, ska, rocksteady, soul, rock &#8216;n&#8217; roll, funk, Latin, disco, hip-hop, Anglo-Afropop, and jazz songs with rhythm, melody, passion and original comic timing. He’s played solo, in small combos, and with his band, Eric Blowtorch and the Bodyguards.</p>



<p>In May, Eric gets ready to release a brand new 7” – “Too Many Dues” – featuring a talented cast of musical characters. Hear all about his new music and get a taste of what’s to be released (as well as a bunch of songs from some of his most-recent releases!) on WMSE’s Local/Live.</p>



<p>Join WMSE and Eric Blowtorch and the Bodyguards by either stopping by Anodyne on Bruce (224 W Bruce Street) for this FREE and open-to the-public event, or by livestreaming the show over at WMSE.org and on WMSE’s YouTube (through Roku), Vimeo and social media accounts. Or, just listen live at 91.7 FM on your radio dial. It all goes down at the 6 o’clock hour.</p>



<p><em>Local/Live is sponsored by Third Space Brewing. “You have your home, you have your work, but everyone needs a third space.”</em></p>
                        <h4>POSTED BY<span>:: Erin Wolf</span>
                        <h4>TAGGED<span>::<a href="https://www.wmse.org/tag/91-7-fm/">91.7 FM</a>, <a href="https://www.wmse.org/tag/anodyne-on-bruce/">Anodyne on Bruce</a>, <a href="https://www.wmse.org/tag/eric-blowtorch-the-bodyguards/">Eric Blowtorch &amp; The Bodyguards</a>, <a href="https://www.wmse.org/tag/locallive/">Local/Live</a>, <a href="https://www.wmse.org/tag/wmse/">WMSE</a></span></h4>
                    </section>

                </div>
                <div class="news-sidebar">
                  <h4>Categories</h4>
                  <ul>
                  <li><a href="https://www.wmse.org/category/video-vault/">A Look Back (Video Archive)</a></li><li><a href="https://www.wmse.org/category/concerts/">Concerts</a></li><li><a href="https://www.wmse.org/category/freak-show-forecast/">FREAK SHOW FORECAST</a></li><li><a href="https://www.wmse.org/category/uncategorized/">General</a></li><li><a href="https://www.wmse.org/category/in-studio-performances/">In-Studio Performances</a></li><li><a href="https://www.wmse.org/category/interviews/">Interviews</a></li><li><a href="https://www.wmse.org/category/local-love/">Local Love</a></li><li><a href="https://www.wmse.org/category/local-lunchbox/">Local Lunchbox</a></li><li><a href="https://www.wmse.org/category/in-studio-performances/locallive-in-studio-performances/">Local/Live</a></li><li><a href="https://www.wmse.org/category/membership-drive/">Membership Drive</a></li><li><a href="https://www.wmse.org/category/out-this-week/">Out This Week</a></li><li><a href="https://www.wmse.org/category/partnership/">Partnership</a></li><li><a href="https://www.wmse.org/category/short-and-sweet-qas/">Short And Sweet (Q&amp;A's)</a></li><li><a href="https://www.wmse.org/category/special-programming/">Special Programming</a></li><li><a href="https://www.wmse.org/category/the-loft-office-list/">The [Loft] Office List</a></li><li><a href="https://www.wmse.org/category/top-airplay/">Top Airplay</a></li><li><a href="https://www.wmse.org/category/wmse-fundraiser/">WMSE Fundraiser</a></li></ul>
                </div>
            </div>
        </div>
     <div class="divider-1"></div>
    </section>




			<script>WMSE.mountSliders();</script>


		</main>
		<footer class="footer">
			<picture class="footer--banner">
				<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/footer/banner.jpg"/>
			</picture>
			<div class="footer--inner">
				<nav class="footer--nav">

					<ul id="menu-footer-main" class=""><li id="menu-item-142781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142781"><a href="https://www.wmse.org/the-shows/">The Shows</a></li>
<li id="menu-item-142782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142782"><a href="https://www.wmse.org/events/">Events</a></li>
<li id="menu-item-142783" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-142783"><a href="https://www.wmse.org/news/">News</a></li>
<li id="menu-item-142784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142784"><a href="https://www.wmse.org/support-wmse/">Membership at WMSE</a></li>
<li id="menu-item-142785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142785"><a target="_blank" rel="noopener" href="/store/">Store</a></li>
<li id="menu-item-142786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142786"><a target="_blank" rel="noopener" href="https://wmse.secureallegiance.com/wmse/OnlineDonor/Login.aspx?AFF=1">Members</a></li>
</ul>					<ul id="menu-footer-sub" class=""><li id="menu-item-142777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142777"><a href="https://www.wmse.org/about-wmse-radio/music-department/">Music Department</a></li>
<li id="menu-item-142778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142778"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
<li id="menu-item-151669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151669"><a href="https://publicfiles.fcc.gov/fm-profile/wmse">Public Inspection File</a></li>
</ul>				</nav>
				<div class="footer--social">
					<h4>
						CONNECT WITH US:
					</h4>
					<ul>
						<li>
							<a href="https://www.instagram.com/wmsemke/" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/instagram.png" alt="Instagram" />
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/wmse917" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/facebook.png" alt="Facebook" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/WMSE" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/twitter.png" alt="Twitter" />
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/WMSEmilwaukee/videos?sort=dd&shelf_id=0&view=0" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/youtube.png" alt="YouTube" />
							</a>
						</li>
					</ul>

					<div>					<a href="https://apps.apple.com/us/app/91-7-wmse/id1539737479?itsct=apps_box_badge&amp;itscg=30200" style="display: inline-block; overflow: hidden; border-top-left-radius: 13px; border-top-right-radius: 13px; border-bottom-right-radius: 13px; border-bottom-left-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/download-on-the-app-store/black/en-us?size=250x83&amp;releaseDate=1621814400&h=246ab0e90ce211ebd0361af4b0f3aed8" alt="Download on the App Store" style="border-top-left-radius: 13px; border-top-right-radius: 13px; border-bottom-right-radius: 13px; border-bottom-left-radius: 13px; width: 250px; height: 83px;"></a>
</div>	
				    
<h3>Newsletter Signup</h3>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="08d79daf-3191-4b49-8ba1-2660a9ec8220"></div>
<!-- End Constant Contact Inline Form Code -->
<style>
div.ctct-form-embed div.ctct-form-defaults 
{
padding: 0 !important;
}

div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {
height: auto !important;

font-size: 12px !important;
padding: 3px !important;

}

div.ctct-form-embed form.ctct-form-custom label.ctct-form-label { 

display: none !important;
}


div.ctct-form-embed div.ctct-form-defaults p.ctct-gdpr-text
{
font-size: 9px !important;
}

div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {
    margin: 0 !important;
  
}
footer.footer {
height: auto !important;
}

.grecaptcha-badge { opacity:0;}

</style>

				</div>
				<div class="footer--contact-info">
					<h4>Owned and Operated by:</h4>
					<a href="https://www.msoe.edu/" target="_blank" rel="noopener nofollow">
						<picture>
							<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/footer/msoe_logo.png"/>
						</picture>
					</a>
					<div class="footer--copyright">
						&copy;2022					</div>
					<address>
						1025 North Broadway<br>
						Milwaukee, Wisconsin 53202 <br>
						414.277.7247 <br>
						<a href="mailto:wmse@msoe.edu">wmse@msoe.edu</a>
					</address>
				</div>
			</div>
		</footer>
		<script>
			(function() {
				// This replaces all anchor tags with javascript overrides and will
				// Signal to other plugins that new elements are on the page that may
				// need to be activated
				WMSE.mountLoader();
			})()
		</script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "71066335951c8ceb9a97a7e8047ce135"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '487578428559298');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=487578428559298&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
		<script type='text/javascript' src='https://www.wmse.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
 <!-- wpfooter -->

	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 112/115 objects using disk
Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}
Database Caching 5/17 queries in 0.038 seconds using disk

Served from: wmse.org @ 2022-04-27 11:26:18 by W3 Total Cache
-->