<html>
	<head>
		<title>WMSE - 91.7FM</title>
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="description" content="91.7FM Milwaukee">
		<meta name="author" content="">

		<link href="//cloud.typography.com/6084534/6143592/css/fonts.css" type="text/css" rel="stylesheet"/>
		<link href="https://www.wmse.org/wp-content/themes/wmse-new/css/vendor.css" type="text/css" rel="stylesheet"/>
		<link href="https://www.wmse.org/wp-content/themes/wmse-new/css/wmse.css" type="text/css" rel="stylesheet"/>

		<script src="//code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
		<script src="//cdn.jsdelivr.net/npm/sockjs-client@1/dist/sockjs.min.js"></script>
		<script src="https://www.wmse.org/wp-content/themes/wmse-new/js/wmse.js" type="text/javascript"></script>
		<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css"/>
		<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick-theme.css"/>

		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		  
	var gptAdSlots = [];
    googletag.cmd.push(function() {
    var lg_leader = googletag.sizeMapping().addSize([1000, 768], [1136, 400]).addSize([728, 300], [568, 200]).addSize([0, 0], [284, 100]).build();
    var home_leader = googletag.sizeMapping().addSize([1000, 768], [728, 90]).addSize([728, 300], [234, 60]).addSize([0, 0], [234, 60]).build();

		gptAdSlots[0] = googletag.defineSlot('/21687346298/home_lg_leader', [[1136, 400],[568, 200], [284, 100]], 'div-gpt-ad-1524587573621-0').defineSizeMapping(lg_leader).addService(googletag.pubads());
		gptAdSlots[1] = googletag.defineSlot('/21687346298/home-leaderboard', [[728, 90],[234, 60]], 'div-gpt-ad-1524587573621-1').defineSizeMapping(home_leader).addService(googletag.pubads());

		googletag.defineSlot('/21687346298/show_skyscraper', [160, 600],'div-gpt-ad-1525113075178-2').setTargeting("slot2", "refresh").addService(googletag.pubads());
    googletag.defineSlot("/21687346298/show_square", [250, 250],"div-gpt-ad-1524753546358-0").setTargeting("slot3", "refresh").addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.pubads().enableVideoAds();
    googletag.enableServices();
		googletag.display("div-gpt-ad-1525113075178-2");
	  googletag.display("div-gpt-ad-1524753546358-0");
  });
	var resizeTimer;
	$(window).on('resize', function(e) {
		clearTimeout(resizeTimer);
		resizeTimer = setTimeout(function() {
			googletag.pubads().refresh([gptAdSlots[0]]);
			googletag.pubads().refresh([gptAdSlots[1]]);

	  }, 290);
	});

		</script>




		
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.wmse.org/local-lunchbox-monday-november-23-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LOCAL LUNCHBOX – MONDAY, NOVEMBER 23, 2020 - WMSE - 91.7FM" />
<meta property="og:description" content="TODAY FOR THE “LOCAL LUNCHBOX” SEGMENT ON ARMED FAUXES RADIO, FAUX EYES PLAYED FOR YOU: Positively Space Raft by Space Raft Fade Diagram by Golden Coins Volume One: Juvenilia by The Beat Index Luv Infiniti by LUXI Incantations by The Midwest Beat THE LOCAL LUNCHBOX IS BROUGHT TO YOU BY OUTPOST NATURAL FOODS. TUNE IN &hellip;" />
<meta property="og:url" content="https://www.wmse.org/local-lunchbox-monday-november-23-2020/" />
<meta property="og:site_name" content="WMSE - 91.7FM" />
<meta property="article:publisher" content="https://www.facebook.com/wmse917" />
<meta property="article:tag" content="Local Lunchbox" />
<meta property="article:section" content="Local Lunchbox" />
<meta property="article:published_time" content="2020-11-24T00:13:32+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TODAY FOR THE “LOCAL LUNCHBOX” SEGMENT ON ARMED FAUXES RADIO, FAUX EYES PLAYED FOR YOU: Positively Space Raft by Space Raft Fade Diagram by Golden Coins Volume One: Juvenilia by The Beat Index Luv Infiniti by LUXI Incantations by The Midwest Beat THE LOCAL LUNCHBOX IS BROUGHT TO YOU BY OUTPOST NATURAL FOODS. TUNE IN [&hellip;]" />
<meta name="twitter:title" content="LOCAL LUNCHBOX – MONDAY, NOVEMBER 23, 2020 - WMSE - 91.7FM" />
<meta name="twitter:site" content="@wmse" />
<meta name="twitter:creator" content="@wmse" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wmse.org/#website","url":"https://www.wmse.org/","name":"WMSE - 91.7FM","description":"91.7FM Milwaukee","potentialAction":{"@type":"SearchAction","target":"https://www.wmse.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.wmse.org/local-lunchbox-monday-november-23-2020/#webpage","url":"https://www.wmse.org/local-lunchbox-monday-november-23-2020/","inLanguage":"en-US","name":"LOCAL LUNCHBOX \u2013 MONDAY, NOVEMBER 23, 2020 - WMSE - 91.7FM","isPartOf":{"@id":"https://www.wmse.org/#website"},"datePublished":"2020-11-24T00:13:32+00:00","dateModified":"2020-11-24T00:13:32+00:00","author":{"@id":"https://www.wmse.org/#/schema/person/6c42cda603b4e4dd2f27e95b3398293f"}},{"@type":["Person"],"@id":"https://www.wmse.org/#/schema/person/6c42cda603b4e4dd2f27e95b3398293f","name":"Erin Wolf","image":{"@type":"ImageObject","@id":"https://www.wmse.org/#authorlogo","url":"https://secure.gravatar.com/avatar/3a4cb86d0f551757a4567fe97141b120?s=96&d=mm&r=g","caption":"Erin Wolf"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wmse.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; LOCAL LUNCHBOX – MONDAY, NOVEMBER 23, 2020 Comments Feed" href="https://www.wmse.org/local-lunchbox-monday-november-23-2020/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43520500-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43520500-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wmse.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wmse.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.wmse.org/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.wmse.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='https://www.wmse.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wmse.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wmse.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.6" />
<link rel='shortlink' href='https://www.wmse.org/?p=153356' />
<link rel="alternate" type="application/json+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Flocal-lunchbox-monday-november-23-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Flocal-lunchbox-monday-november-23-2020%2F&#038;format=xml" />
<style>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</style>
	</head>

	<body>
		<header class="header" wmse-header>
			<a href="https://www.wmse.org" class="header--logo">
				<picture>
					<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/logo.svg" alt="WMSE Logo"/>
				</picture>
			</a>
			<!--<div id="artandmusic" style="position:absolute;left:9vw;top:0;width:26vw;height:4vw;z-index:2000;"><a href="/bbq/" style="display:block;width:26vw;height:4vw;" ><img style="width:26vw;height:4vw;" src="/wp-content/themes/wmse-new/images/header/WMSE_bbq.png"></a></div>-->

			<label class="header--hamburger" for="header--menu-toggle">
				<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/hamburger.png" />
			</label>
			<input type="checkbox" id="header--menu-toggle" wmse-header-toggle />
			<div class="header--main">
				<nav class="header--utility-nav">
					<ul id="menu-utility-navigation" class=""><li id="menu-item-142765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142765"><a href="https://www.wmse.org/store/">Store</a></li>
<li id="menu-item-142767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142767"><a href="https://wmse.secureallegiance.com/wmse/OnlineDonor/Login.aspx?AFF=1">MyMSE</a></li>
</ul>					<wmse-search></wmse-search>
					<script>WMSE.mountSearch()</script>
				</nav>
				<nav class="header--main-nav">
					<ul id="menu-main-navigation" class=""><li id="menu-item-142770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142770"><a href="https://www.wmse.org/the-shows/">The Shows</a></li>
<li id="menu-item-142788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142788"><a href="https://www.wmse.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-152199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152199"><a href="https://www.wmse.org/bbq/">WMSE BBQ</a></li>
	<li id="menu-item-152202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152202"><a href="https://www.wmse.org/artandmusic/">Art &#038; Music</a></li>
	<li id="menu-item-152232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152232"><a href="/wmses-18th-rockabilly-chili/">Rockabilly Chili</a></li>
	<li id="menu-item-152237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152237"><a href="/wmses-big-band-grandstand-w-dewey-gill/">Big Band Grandstand</a></li>
</ul>
</li>
<li id="menu-item-142790" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-142790"><a href="https://www.wmse.org/news/">News</a></li>
<li id="menu-item-142791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142791"><a href="https://www.wmse.org/support-wmse/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-142792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142792"><a target="_blank" rel="noopener noreferrer" href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&#038;PAGETYPE=PLG&#038;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">Donate Now</a></li>
	<li id="menu-item-142803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142803"><a target="_blank" rel="noopener noreferrer" href="http://www.v-dac.com/org?id=39-0477970">Donate Your Car</a></li>
	<li id="menu-item-142805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142805"><a href="https://www.wmse.org/soundcitizen/">WMSE Sound Citizen</a></li>
	<li id="menu-item-142806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142806"><a href="https://www.wmse.org/support-wmse/business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-142807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142807"><a href="https://www.wmse.org/support-wmse/volunteering-at-wmse/">Volunteering at WMSE</a></li>
</ul>
</li>
<li id="menu-item-142794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142794"><a href="https://www.wmse.org/about-wmse-radio/">About</a>
<ul class="sub-menu">
	<li id="menu-item-142801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142801"><a href="https://www.wmse.org/annual-reports/">Annual Reports</a></li>
	<li id="menu-item-149375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149375"><a href="https://www.wmse.org/wmse-programming-philosophy/">WMSE Programming Philosophy</a></li>
	<li id="menu-item-142799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142799"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
	<li id="menu-item-142800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142800"><a href="https://www.wmse.org/about-wmse-radio/music-department/">How To Submit Music</a></li>
	<li id="menu-item-142798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142798"><a href="https://www.wmse.org/about-wmse-radio/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>
					<ul class="header--utility-social">
						<li>
							<a href="https://www.instagram.com/wmsemke/" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/instagram.svg" alt="Instagram" />
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/wmse917" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/facebook.svg" alt="Facebook" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/WMSE" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/twitter.svg" alt="Twitter" />
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/wmsemilwaukee" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/youtube.svg" alt="YouTube" />
							</a>
						</li>
					</ul>
				</nav>
			</div>
			<a class="header--donate" target="_blank" href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&amp;PAGETYPE=PLG&amp;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">
				Donate
			</a>
		</header>
		<script>WMSE.mountHeader()</script>
		<wmse-player></wmse-player>
		<script>WMSE.mountPlayer()</script>
		<wmse-preloader></wmse-preloader>
		<script>WMSE.mountPreloader()</script>
		<main>


	<!-- TODO: Update this to match our template -->
  <section class="blank-hero">
    <h1><strong>News</strong> :: <br class="phone-only"><span>Stay Updated with the latest happenings</span></h1>
  </section>

    <section class="general-content single-post">
      <div class="divider-2"></div>
        <div id="content">
            <div class="row">
                <div class="span9">
                    <section class="entry-content clearfix" itemprop="articleBody">
                      <h2> LOCAL LUNCHBOX – MONDAY, NOVEMBER 23, 2020                      <h4>POSTED<span>:: November 23, 2020</span>
                      <h4>FILED UNDER<span>::
                        <a href="https://www.wmse.org/category/local-lunchbox/"  class="local-lunchbox" title="View all posts in Local Lunchbox">Local Lunchbox</a>                      </span>
                      <!-- OLD CODE TO GO BACK
                       < ?php if( get_field('featured_image')){
                       $imgURL = get_field('featured_image');
                      }else{
                       $baseURL = get_bloginfo('template_directory');
                       $imgURL = $baseURL."/images/home/billboard-1-mobile.jpg";
                      };?>
                     <div class="single-ft-img" style="background:url('< ?php echo $imgURL ?>')">
                     </div> -->
                      <div class="single-ft-img" style="background:url('https://www.wmse.org/wp-content/uploads/2020/03/Banner_Local_Lunchbox.png')"></div>
                     
                        
<p>TODAY FOR THE “LOCAL LUNCHBOX” SEGMENT ON ARMED FAUXES RADIO, FAUX EYES PLAYED FOR YOU:</p>



<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1123629295/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=3975825237/transparent=true/" seamless><a href="https://spaceraft.bandcamp.com/album/positively-space-raft">Positively Space Raft by Space Raft</a></iframe>



<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1651889940/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=3701071199/transparent=true/" seamless><a href="https://goldencoins.bandcamp.com/album/fade-diagram">Fade Diagram by Golden Coins</a></iframe>



<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1998607515/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=3702867442/transparent=true/" seamless><a href="https://thebeatindex.bandcamp.com/album/volume-one-juvenilia">Volume One: Juvenilia by The Beat Index</a></iframe>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="New Wave Apocalypse by Xposed 4Heads" width="500" height="281" src="https://www.youtube.com/embed/bTf6oKqqCyY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3133198524/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=2793994641/transparent=true/" seamless><a href="https://luximusic.bandcamp.com/album/luv-infiniti">Luv Infiniti by LUXI</a></iframe>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Somebody to Love" width="500" height="375" src="https://www.youtube.com/embed/9ik9ZdyqVmA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1235359807/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=2999036940/transparent=true/" seamless><a href="https://themidwestbeat.bandcamp.com/album/incantations">Incantations by The Midwest Beat</a></iframe>



<p>THE LOCAL LUNCHBOX IS BROUGHT TO YOU BY OUTPOST NATURAL FOODS. TUNE IN TUESDAY FOR THE ROCKLEIDOSCOPE WITH ERIN FOR YOUR NEXT TASTY TREAT!</p>
                        <h4>POSTED BY<span>:: Erin Wolf</span>
                        <h4>TAGGED<span>::<a href="https://www.wmse.org/tag/local-lunchbox/">Local Lunchbox</a></span></h4>
                    </section>

                </div>
                <div class="news-sidebar">
                  <h4>Categories</h4>
                  <ul>
                  <li><a href="https://www.wmse.org/category/wmse34/">#wmse34</a></li><li><a href="https://www.wmse.org/category/wmse35/">#wmse35</a></li><li><a href="https://www.wmse.org/category/video-vault/">A Look Back (Video Archive)</a></li><li><a href="https://www.wmse.org/category/a-trip-to-bandcamp/">A Trip to Bandcamp</a></li><li><a href="https://www.wmse.org/category/concerts/">Concerts</a></li><li><a href="https://www.wmse.org/category/freak-show-forecast/">FREAK SHOW FORECAST</a></li><li><a href="https://www.wmse.org/category/uncategorized/">General</a></li><li><a href="https://www.wmse.org/category/in-studio-performances/">In-Studio Performances</a></li><li><a href="https://www.wmse.org/category/interviews/">Interviews</a></li><li><a href="https://www.wmse.org/category/local-love/">Local Love</a></li><li><a href="https://www.wmse.org/category/local-lunchbox/">Local Lunchbox</a></li><li><a href="https://www.wmse.org/category/in-studio-performances/locallive-in-studio-performances/">Local/Live</a></li><li><a href="https://www.wmse.org/category/membership-drive/">Membership Drive</a></li><li><a href="https://www.wmse.org/category/out-this-week/">Out This Week</a></li><li><a href="https://www.wmse.org/category/partnership/">Partnership</a></li><li><a href="https://www.wmse.org/category/ready-for-the-weekend/">Ready For the Weekend</a></li><li><a href="https://www.wmse.org/category/short-and-sweet-qas/">Short And Sweet (Q&amp;A's)</a></li><li><a href="https://www.wmse.org/category/special-programming/">Special Programming</a></li><li><a href="https://www.wmse.org/category/the-loft-office-list/">The [Loft] Office List</a></li><li><a href="https://www.wmse.org/category/top-airplay/">Top Airplay</a></li><li><a href="https://www.wmse.org/category/wmse-fundraiser/">WMSE Fundraiser</a></li></ul>
                </div>
            </div>
        </div>
     <div class="divider-1"></div>
    </section>




			<script>WMSE.mountSliders();</script>


		</main>
		<footer class="footer">
			<picture class="footer--banner">
				<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/footer/banner.jpg"/>
			</picture>
			<div class="footer--inner">
				<nav class="footer--nav">

					<ul id="menu-footer-main" class=""><li id="menu-item-142781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142781"><a href="https://www.wmse.org/the-shows/">The Shows</a></li>
<li id="menu-item-142782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142782"><a href="https://www.wmse.org/events/">Events</a></li>
<li id="menu-item-142783" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-142783"><a href="https://www.wmse.org/news/">News</a></li>
<li id="menu-item-142784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142784"><a href="https://www.wmse.org/support-wmse/">Membership at WMSE</a></li>
<li id="menu-item-142785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142785"><a target="_blank" rel="noopener noreferrer" href="/store/">Store</a></li>
<li id="menu-item-142786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142786"><a target="_blank" rel="noopener noreferrer" href="https://wmse.secureallegiance.com/wmse/OnlineDonor/Login.aspx?AFF=1">Members</a></li>
</ul>					<ul id="menu-footer-sub" class=""><li id="menu-item-142777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142777"><a href="https://www.wmse.org/about-wmse-radio/music-department/">Music Department</a></li>
<li id="menu-item-142778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142778"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
<li id="menu-item-151669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151669"><a href="https://publicfiles.fcc.gov/fm-profile/wmse">Public Inspection File</a></li>
</ul>
				</nav>
				<div class="footer--social">
					<h4>
						CONNECT WITH US:
					</h4>
					<ul>
						<li>
							<a href="https://www.instagram.com/wmsemke/" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/instagram.png" alt="Instagram" />
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/wmse917" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/facebook.png" alt="Facebook" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/WMSE" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/twitter.png" alt="Twitter" />
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/WMSEmilwaukee/videos?sort=dd&shelf_id=0&view=0" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/youtube.png" alt="YouTube" />
							</a>
						</li>
					</ul>

						
				    
<h3>Newsletter Signup</h3>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="08d79daf-3191-4b49-8ba1-2660a9ec8220"></div>
<!-- End Constant Contact Inline Form Code -->
<style>
div.ctct-form-embed div.ctct-form-defaults 
{
padding: 0 !important;
}

div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {
height: auto !important;

font-size: 12px !important;
padding: 3px !important;

}

div.ctct-form-embed form.ctct-form-custom label.ctct-form-label { 

display: none !important;
}


div.ctct-form-embed div.ctct-form-defaults p.ctct-gdpr-text
{
font-size: 9px !important;
}

div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {
    margin: 0 !important;
  
}
footer.footer {
height: auto !important;
}

.grecaptcha-badge { opacity:0;}

</style>

				</div>
				<div class="footer--contact-info">
					<h4>Owned and Operated by:</h4>
					<a href="https://www.msoe.edu/" target="_blank" rel="noopener nofollow">
						<picture>
							<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/footer/msoe_logo.png"/>
						</picture>
					</a>
					<div class="footer--copyright">
						&copy;2020					</div>
					<address>
						1025 North Broadway<br>
						Milwaukee, Wisconsin 53202 <br>
						414.277.7247 <br>
						<a href="mailto:wmse@msoe.edu">wmse@msoe.edu</a>
					</address>
				</div>
			</div>
		</footer>
		<script>
			(function() {
				// This replaces all anchor tags with javascript overrides and will
				// Signal to other plugins that new elements are on the page that may
				// need to be activated
				WMSE.mountLoader();
			})()
		</script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "71066335951c8ceb9a97a7e8047ce135"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '487578428559298');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=487578428559298&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
	
	</body>
</html>
