<!doctype html>
<!--[if lt IE 7 ]>
<html class="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>
<html class="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>
<html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>
<html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset="utf-8">

    <title>Local Lunchbox – Thursday, January 18, 2018 - WMSE - 91.7FM</title>

    <!-- mobile meta -->
    <meta name="viewport" content="width=device-width">

    <!-- apple icon and favicon -->
    <link rel="apple-touch-icon" href="https://www.wmse.org/wp-content/themes/wmse/library/images/apple-icon-touch.png.pagespeed.ce.vbOjnNo2GNQw0fEFXbJm.png">
    <link rel="icon" href="https://www.wmse.org/wp-content/themes/wmse/favicon.png.pagespeed.ce.MCelg0d8EF7WvAlMFSN6.png">

    <!--[if IE]>
    <link rel="shortcut icon" href="https://www.wmse.org/wp-content/themes/wmse/favicon.ico">
    <![endif]-->

    <!-- MSIE tile image -->
    <meta name="application-name" content="WMSE"/>
    <meta name="msapplication-TileColor" content="#620602"/>
    <meta name="msapplication-square70x70logo" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/tiny.png"/>
    <meta name="msapplication-square150x150logo" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/square.png"/>
    <meta name="msapplication-wide310x150logo" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/wide.png"/>
    <meta name="msapplication-square310x310logo" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/large.png"/>
    <meta name="msapplication-TileImage" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/square.png"/>
    <meta property="og:image" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/square.png"/>

    <!-- Android Color -->
    <meta name="theme-color" content="#a40900"/>

    <!-- pingback -->
    <link rel="pingback" href="https://www.wmse.org/xmlrpc.php">

    <!-- wordpress head functions -->
    
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wmse.org/local-lunchbox-thursday-january-18-2018/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Local Lunchbox – Thursday, January 18, 2018 - WMSE - 91.7FM"/>
<meta property="og:description" content="Today for the “Local Lunchbox” segment on the Von Munz Vinyl Variety Show Eric played for you: Stars In The Night by Indonesian Junk Demonseed by King Eye &amp; the Squirts &nbsp; Spoil + Destroy by Fox Face Local Lunchbox is brought to you by Outpost Natural Foods. Tune in Friday on Zero Hour with Andy for your next...  Read more &raquo;"/>
<meta property="og:url" content="https://www.wmse.org/local-lunchbox-thursday-january-18-2018/"/>
<meta property="og:site_name" content="WMSE - 91.7FM"/>
<meta property="article:publisher" content="https://www.facebook.com/wmse917"/>
<meta property="article:tag" content="91.7 FM"/>
<meta property="article:tag" content="Local Lunchbox"/>
<meta property="article:tag" content="WMSE"/>
<meta property="article:section" content="Local Lunchbox"/>
<meta property="article:published_time" content="2018-01-18T17:27:23-06:00"/>
<meta property="og:image" content="https://www.wmse.org/wp-content/uploads/2018/01/local-lunchbox1.jpg"/>
<meta property="og:image:secure_url" content="https://www.wmse.org/wp-content/uploads/2018/01/local-lunchbox1.jpg"/>
<meta property="og:image:width" content="245"/>
<meta property="og:image:height" content="239"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Today for the “Local Lunchbox” segment on the Von Munz Vinyl Variety Show Eric played for you: Stars In The Night by Indonesian Junk Demonseed by King Eye &amp; the Squirts &nbsp; Spoil + Destroy by Fox Face Local Lunchbox is brought to you by Outpost Natural Foods. Tune in Friday on Zero Hour with Andy for your next...  Read more &raquo;"/>
<meta name="twitter:title" content="Local Lunchbox – Thursday, January 18, 2018 - WMSE - 91.7FM"/>
<meta name="twitter:site" content="@wmse"/>
<meta name="twitter:image" content="https://www.wmse.org/wp-content/uploads/2018/01/local-lunchbox1.jpg"/>
<meta name="twitter:creator" content="@wmse"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.wmse.org\/","name":"WMSE - 91.7FM","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wmse.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.wmse.org\/local-lunchbox-thursday-january-18-2018\/","sameAs":["https:\/\/www.facebook.com\/wmse917","https:\/\/instagram.com\/wmsemke\/","https:\/\/www.youtube.com\/user\/wmsemilwaukee","https:\/\/twitter.com\/wmse"],"@id":"#organization","name":"WMSE - 91.7FM","logo":"http:\/\/www.wmse.org\/wp-content\/uploads\/2015\/02\/WMSE-web.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wmse.org'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; Feed" href="https://www.wmse.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; Comments Feed" href="https://www.wmse.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; Local Lunchbox – Thursday, January 18, 2018 Comments Feed" href="https://www.wmse.org/local-lunchbox-thursday-january-18-2018/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-43520500-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-43520500-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wmse.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.wmse.org/wp-content/plugins/all-in-one-event-calendar/cache/A.5126f9e9_ai1ec_parsed_css.css,qver=2.5.28.pagespeed.cf.TpM9rrMXL6DmNHiPCuJf.css' type='text/css' media='all'/>
<style id='instapress-css' media='all'>.instagram-image{padding:5px;background-color:#fff;float:left;margin-right:10px;margin-top:5px}html[xmlns] .instapress-shortcode,html[xmlns] .instapress-shortcode-pager{display:block}* html .instapress-shortcode,* html .instapress-shortcode-pager{height:1%}.instapress-shortcode:after,.instapress-shortcode-pager:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0}.instapress-shortcode,.instapress-shortcode-pager{display:block}.instapress-shortcode .instapress-shortcode-image{float:left;margin-right:10px;margin-top:10px}.instagram-images-clear{clear:both;display:block;height:1px}.instapress-shortcode-pager,.instapress-gallery{clear:both}.instapress-gallery .instapress-shortcode-page{margin:0 auto}.prev-page-instapress{display:none;float:left}.next-page-instapress{float:right}.prev-page-instapress,.prev-page-instapress:visited,.next-page-instapress,.next-page-instapress:visited{text-decoration:none}#instapress-gallery-loading{position:absolute;display:none;background:url(/wp-content/plugins/instapress/images/loading.gif.pagespeed.ce.y2q3DfHbGTg8Zvfl1JsX.gif) no-repeat center center;background-color:transparent;background-color:rgba(153,153,153,.8);filter: progid:DXImageTransform.Microsoft.gradient(startColorstr=#99B4B490,endColorstr=#99B4B490);zoom:1;border:5px solid #333;-moz-border-radius:5px;-khtml-border-radius:5px;border-radius:5px;-o-border-radius:5px}.instagram-backlink{clear:both;display:block}</style>
<link rel='stylesheet' id='fancybox-css' href='https://www.wmse.org/wp-content/plugins/instapress/fancybox/A.jquery.fancybox.css,qver=1.3.4.pagespeed.cf.ueQJtJNy_l69mYdHcu2R.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bones-stylesheet-css' href='https://www.wmse.org/wp-content/themes/wmse/library/css/A.style.css,qver=1.4.5.pagespeed.cf.-XIwSC-nWrY_oGaecF6d.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='bones-stylesheet-print-css' href='https://www.wmse.org/wp-content/themes/wmse/library/css/A.print.css,qver=1.4.2.pagespeed.cf.zD0Ytr_v9Gl2guE5Oq1U.css' type='text/css' media='print'/>
<script type='text/javascript' src='https://www.wmse.org/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkssP2kqfnFGGK.js'></script>
<script type='text/javascript' src='https://www.wmse.org/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWhXlEPPfVDtN.js'></script>
<link rel='https://api.w.org/' href='https://www.wmse.org/wp-json/'/>
<link rel='shortlink' href='https://www.wmse.org/?p=141589'/>
<link rel="alternate" type="application/json+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Flocal-lunchbox-thursday-january-18-2018%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Flocal-lunchbox-thursday-january-18-2018%2F&#038;format=xml"/>
    <!-- end of wordpress head -->

    <!-- IE fallback code -->
    <!--[if lt IE 9 ]>
    <script type="text/javascript" src="/wp-content/themes/wmse/library/js/libs/html5shiv.js"></script>
    <script type="text/javascript" src="/wp-content/themes/wmse/library/js/libs/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/wp-content/themes/wmse/FlashCanvasPro/flashcanvas.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script>
    <script type="text/javascript" src="/wp-content/themes/wmse/library/js/libs/respond.min.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-141589 single-format-standard">
<!--<div style='color: #fff; background: #A40900; font-family: "TradeGothicCondensed","Helvetica Neue",Helvetica,Arial,sans-serif; font-size: 1.2em; padding: 8px 0px; text-align:center'><div class="container">On Wednesday, July 9 between 9:30 p.m. and 12 a.m., the website will be unavailable while MSOE performs a system-wide internet upgrade. Thank you for your patience as we continue to improve your user experience.</div></div>-->
<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53236a543d78ddce"></script>
<script type="text/javascript">addthis.layers({'theme':'transparent','share':{'position':'left','numPreferredServices':4}});</script>
<!-- AddThis Smart Layers END -->
<header id="header">
    <div class="container">
        <div class="row">
            <div class="span12">
                <div id="header-utility">
                    <div id="j-search" class="hidden-phone">
                        <form action="/" method="get"><input id="autosearch" placeholder="Search" type="text" name="s">
                        </form>
                    </div>
                    <a href="/calendar" id="header-link_calendar" class="hidden-phone">Calendar</a>
                    <a href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&PAGETYPE=PLG&CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20" class="link-button">Donate Now</a>
		    <!--<a href="/membership-at-wmse/support-options/" class="link-button">Donate Now</a>-->
                    <a href="/stream/" target="_blank" class="link-button" id="listen-live-button">Listen
                        Live</a>
                </div>
            </div>
        </div>
        <div class="row">
            <div class="span12">
                <div class="header-left">
                    <div id="header-logo">
                        <a href="https://www.wmse.org" class="logo-wmse_75">WMSE &#8211; 91.7FM</a>
                    </div>
                    <div id="mobile-nav-container">
                        <div id="mobile-nav">Local Lunchbox – Thursday, January 18, 2018</div>
                    </div>
                    <nav role="navigation">
                        <ul id="menu-main-navigation" class="nav top-nav clearfix"><li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-314"><a href="https://www.wmse.org/schedule/">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="https://www.wmse.org/playlists/">Playlists</a></li>
	<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1242"><a href="https://www.wmse.org/schedule/">Program Schedule/Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-128913" class="menu-item menu-item-type-post_type menu-item-object-program menu-item-128913"><a href="https://www.wmse.org/program/locallive/">Local/Live</a></li>
		<li id="menu-item-133103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133103"><a href="https://www.wmse.org/schedule/local-lunchbox/">Local Lunchbox</a></li>
	</ul>
</li>
	<li id="menu-item-133220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133220"><a href="https://www.wmse.org/jazzstream/">Jazz Live Stream</a></li>
	<li id="menu-item-135228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135228"><a href="https://www.wmse.org/schedule/special-programming/">Educational Programming</a></li>
	<li id="menu-item-137822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137822"><a href="https://www.wmse.org/schedule/mso/">MSO – Milwaukee Symphony Orchestra</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-325"><a href="https://www.wmse.org/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-136875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136875"><a href="http://www.wmse.org/calendar/">Upcoming Events</a></li>
	<li id="menu-item-138760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138760"><a href="http://www.wmse.org/event/wmse-rock-n-roll-bowling-tournament/">WMSE Rock-n-Roll Bowl</a></li>
	<li id="menu-item-135384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135384"><a href="http://www.wmse.org/event/3rd-annual-big-band-grandstand-gala-silent-auction/?instance_id=2902">Big Band Grandstand</a></li>
	<li id="menu-item-135385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135385"><a href="http://www.wmse.org/8th-wmse-backyard-bbq/">Backyard BBQ</a></li>
	<li id="menu-item-134960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134960"><a href="http://www.wmse.org/calendar/16th-annual-rockabilly-chili/">Rockabilly Chili</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137021"><a href="https://www.wmse.org/wmse-smash-ale-2017/">WMSE SMASH ALE 2017</a></li>
</ul>
</li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-371"><a href="https://www.wmse.org/support-wmse/">Support WMSE</a>
<ul class="sub-menu">
	<li id="menu-item-140791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140791"><a href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&#038;PAGETYPE=PLG&#038;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">Donate Now</a></li>
	<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="https://www.wmse.org/soundcitizen/">WMSE Sound Citizen Member Benefits</a></li>
	<li id="menu-item-131678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131678"><a href="http://www.v-dac.com/org?id=39-0477970">Donate Your Car</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.wmse.org/support-wmse/business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.wmse.org/support-wmse/volunteering-at-wmse/">Volunteering at WMSE</a></li>
</ul>
</li>
<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-308"><a href="https://www.wmse.org/about-wmse-radio/">About WMSE Radio</a>
<ul class="sub-menu">
	<li id="menu-item-140818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140818"><a href="https://www.wmse.org/2017annualreport/">2017 Annual Report</a></li>
	<li id="menu-item-137439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137439"><a href="https://www.wmse.org/2016annualreport/">2016 Annual Report</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.wmse.org/about-wmse-radio/music-department/">How To Submit Music</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448"><a href="https://www.wmse.org/category/top-airplay/">Top Airplay</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.wmse.org/about-wmse-radio/office-staff/">Office Staff</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wmse.org/about-wmse-radio/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-447"><a href="https://www.wmse.org/blog/">Blog</a></li>
<li id="menu-item-131936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131936"><a href="https://commerce.cashnet.com/wmse-radio?cname=merchandise">Store</a></li>
</ul>                        <div class="mobile-search">
                            <form action="/" method="get">
                                <input type="text" name="s">
                                <input type="submit" value="Search">
                            </form>
                        </div>
                    </nav>
                </div>
                <div class="on-air-block hidden-phone header-right">
                    <p class="now-playing">On-Air</p>

                    <p class="currentProgram"></p>

                    <p class="currentDJs"></p>

                    <p data-station="wmse" class="currentSong"></p>
                </div>
            </div>
        </div>
    </div>
    <div class="visible-phone on-air-bar">
        <div class="container">
            <div class="row">
                <div class="span12">
                    <p>
                        <span class="fade-group current">
                            Current Program:
                            <span class="currentProgram"></span>
                        </span>
                        <span class="fade-group">
                            <span class="currentDJs"></span>
                        </span>
                        <span class="fade-group">
                            Current Song:
                            <span class="currentSong"></span>
                        </span>
                    </p>
                </div>
            </div>
        </div>
    </div>
</header>



    <section id="intro">
        <div class="container">
            <div class="row float_grid">
                <div class="span12">
                    <h1>Local Lunchbox – Thursday, January 18, 2018</h1>

                    <p class="byline vcard">Posted <time class="updated" datetime="2018-01-18" pubdate>January 18, 2018</time> by <span class="author"><a href="https://www.wmse.org/author/wolf/" title="Posts by Erin Wolf" rel="author">Erin Wolf</a></span> <span class="amp">&amp;</span> filed under <a href="https://www.wmse.org/category/local-lunchbox/" rel="category tag">Local Lunchbox</a>.</p>
                </div>
            </div>
        </div>
    </section>

    <section id="main_content">
        <div class="container wysiwyg">
            <div class="row">
                <div class="span9">
                    <section class="entry-content clearfix" itemprop="articleBody">
                        <p>Today for the “Local Lunchbox” segment on the <em>Von Munz Vinyl Variety Show</em> Eric played for you:</p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3755409569/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=2191414007/transparent=true/" width="300" height="150" seamless=""><a href="http://rumbarrecords.bandcamp.com/album/stars-in-the-night">Stars In The Night by Indonesian Junk</a></iframe></p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1581353261/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=466066573/transparent=true/" width="300" height="150" seamless=""><a href="http://kingeyeandthesquirts.bandcamp.com/album/demonseed">Demonseed by King Eye &amp; the Squirts</a></iframe></p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/U6Of5CFBqog?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/PLAhNsaPfJs?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=736536197/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=2158595958/transparent=true/" width="300" height="150" seamless=""><a href="http://foxface.bandcamp.com/album/spoil-destroy">Spoil + Destroy by Fox Face</a></iframe></p>
<p><iframe width="500" height="375" src="https://www.youtube.com/embed/1Y4TTjCQ6kg?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/ZgVCcCkuLQQ?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><iframe width="500" height="375" src="https://www.youtube.com/embed/bF__4K2yC54?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Local Lunchbox is brought to you by Outpost Natural Foods. Tune in Friday on <em>Zero Hour</em> with Andy for your next tasty treat!</p>
                    </section>

                    <footer class="article-footer">
                        <p class="tags"><span class="tags-title">Tags:</span> <a href="https://www.wmse.org/tag/91-7-fm/" rel="tag">91.7 FM</a>, <a href="https://www.wmse.org/tag/local-lunchbox/" rel="tag">Local Lunchbox</a>, <a href="https://www.wmse.org/tag/wmse/" rel="tag">WMSE</a></p>                    </footer>

                    
<!-- You can start editing here. -->

<div class="comments-box">
    <div class="row-fluid">
        <div class="span12">
                    </div>
    </div>
    <div class="row-fluid">
        <div class="span12">

            
                <section id="respond" class="respond-form">

                    <h4>Leave a Reply</h4>

                    <div id="cancel-comment-reply">
                        <p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/local-lunchbox-thursday-january-18-2018/#respond" style="display:none;">Click here to cancel reply.</a></p>
                    </div>

                    
                        <form action="https://www.wmse.org/wp-comments-post.php" method="post" id="commentform">

                                                                    <label for="author">Name (required)</label>
                                        <input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true'/>

                                        <label for="email">Mail (required)</label>
                                        <input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true'/>

                            
                            <textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea><br/>

                            <div class="g-recaptcha" data-sitekey="6LfgUf8SAAAAAOSKX1IPherpoWqVxFuLcFEEAGuy" data-theme="standard"></div><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit{display:none}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment"/> 
            </noscript>
                            <input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit"/>
                            <input type='hidden' name='comment_post_ID' value='141589' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>

                        </form>

                                    </section>

                    </div>
    </div>
</div>                </div>
                <div class="span3">
                    				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">

					
						<div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-56641"><a href="https://www.wmse.org/category/wmse34/">#wmse34</a>
</li>
	<li class="cat-item cat-item-58571"><a href="https://www.wmse.org/category/wmse35/">#wmse35</a>
</li>
	<li class="cat-item cat-item-213"><a href="https://www.wmse.org/category/video-vault/">A Look Back (Video Archive)</a>
</li>
	<li class="cat-item cat-item-59360"><a href="https://www.wmse.org/category/a-trip-to-bandcamp/">A Trip to Bandcamp</a>
</li>
	<li class="cat-item cat-item-146"><a href="https://www.wmse.org/category/concerts/">Concerts</a>
</li>
	<li class="cat-item cat-item-271"><a href="https://www.wmse.org/category/downloads/">Downloads</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.wmse.org/category/uncategorized/">General</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.wmse.org/category/in-studio-performances/">In-Studio Performances</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.wmse.org/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-72"><a href="https://www.wmse.org/category/linky-mclinkster/">Linky McLinkster</a>
</li>
	<li class="cat-item cat-item-56547"><a href="https://www.wmse.org/category/local-lunchbox/">Local Lunchbox</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.wmse.org/category/local-music/">Local Music</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.wmse.org/category/in-studio-performances/locallive-in-studio-performances/">Local/Live</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.wmse.org/category/membership-drive/">Membership Drive</a>
</li>
	<li class="cat-item cat-item-368"><a href="https://www.wmse.org/category/new-releases/">New Releases</a>
</li>
	<li class="cat-item cat-item-462"><a href="https://www.wmse.org/category/out-this-week/">Out This Week</a>
</li>
	<li class="cat-item cat-item-58783"><a href="https://www.wmse.org/category/partnership/">Partnership</a>
</li>
	<li class="cat-item cat-item-59259"><a href="https://www.wmse.org/category/ready-for-the-weekend/">Ready For the Weekend</a>
</li>
	<li class="cat-item cat-item-206"><a href="https://www.wmse.org/category/special-programming/">Special Programming</a>
</li>
	<li class="cat-item cat-item-374"><a href="https://www.wmse.org/category/they-write-we-link/" title="What Milwaukee music writers are writing about. ">They Write, We Link</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.wmse.org/category/top-airplay/">Top Airplay</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://www.wmse.org/category/website-information/">Website Information</a>
</li>
	<li class="cat-item cat-item-58557"><a href="https://www.wmse.org/category/wmse/">WMSE</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.wmse.org/category/wmse-fundraiser/">WMSE Fundraiser</a>
</li>
	<li class="cat-item cat-item-59270"><a href="https://www.wmse.org/category/wmse-jams-of-the-week/">WMSE Jams of the Week</a>
</li>
		</ul>
</div><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style></style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;19-1-2018&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">19</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-141564
									ai1ec-event-instance-id-3444
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;gallery-night-grohmann-museum-j-j-sedelmaier&#x2F;&#x3F;instance_id&#x3D;3444" class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Gallery Night at The Grohmann Mu...
																							<span class="ai1ec-event-location">@ Grohmann Museum</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-3444">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;gallery-night-grohmann-museum-j-j-sedelmaier&#x2F;&#x3F;instance_id&#x3D;3444" class="ai1ec-load-event">Gallery Night at The Grohmann Mu...</a>
					<span class="ai1ec-event-location">@ Grohmann Museum</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 19 @ 5:00 pm – 9:00 pm
			</div>

			<a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;gallery-night-grohmann-museum-j-j-sedelmaier&#x2F;&#x3F;instance_id&#x3D;3444">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://www.wmse.org/wp-content/uploads/2018/01/xGM_Animation_PC_v7_Page_1-300x200.jpg.pagespeed.ic.R8xO11DsyWySanTNGn2e.jpg" alt="Gallery Night at The Grohmann Museum - J.J. Sedelmaier @ Grohmann Museum | Milwaukee | Wisconsin | United States" width="300" height="200"/></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Special Gallery Night Event: &#8220;Talking Animation&#8221; with J.J. Sedelmaier at 7 p.m. Free entry from 5 p.m. &#8211; 9 p.m. J.J. Sedelmaier Productions presents &#8220;The Art and Mechanics of Animation&#8221; at the Grohmann Museum. From...  <a class="excerpt-read-more" href="https://www.wmse.org/event/gallery-night-grohmann-museum-j-j-sedelmaier/" title="ReadGallery Night at The Grohmann Museum &#8211; J.J. Sedelmaier">Read more &raquo;</a></div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-141435
									ai1ec-event-instance-id-3431
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;141435&#x2F;&#x3F;instance_id&#x3D;3431" class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Milwaukee Record&rsquo;s Local Coverage
																							<span class="ai1ec-event-location">@ Turner Hall Ballroom</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-3431">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;141435&#x2F;&#x3F;instance_id&#x3D;3431" class="ai1ec-load-event">Milwaukee Record&rsquo;s Local Coverage</a>
					<span class="ai1ec-event-location">@ Turner Hall Ballroom</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 19 @ 6:30 pm – 11:30 pm
			</div>

			<a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;141435&#x2F;&#x3F;instance_id&#x3D;3431">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://www.wmse.org/wp-content/uploads/2017/12/xlocalcoverage2018-300x169.jpg.pagespeed.ic.B27pOPqHsmWBzCeblFj1.jpg" alt="Milwaukee Record&#039;s Local Coverage @ Turner Hall Ballroom | Milwaukee | Wisconsin | United States" width="300" height="169"/></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">After three years of fun philanthropy, Milwaukee Record’s Local Coverage benefit will return to Turner Hall Ballroom in 2018. On Friday, January 19, an eclectic cast of nine local acts from all corners of the...  <a class="excerpt-read-more" href="https://www.wmse.org/event/141435/" title="ReadMilwaukee Record&#8217;s Local Coverage">Read more &raquo;</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;23-1-2018&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">23</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-141593
									ai1ec-event-instance-id-3445
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;local-live-january-23-body-futures&#x2F;&#x3F;instance_id&#x3D;3445" class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Local/Live: January 23 &ndash; Body Fu...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-3445">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;local-live-january-23-body-futures&#x2F;&#x3F;instance_id&#x3D;3445" class="ai1ec-load-event">Local/Live: January 23 &ndash; Body Fu...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 23 @ 6:00 pm – 7:00 pm
			</div>

			<a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;local-live-january-23-body-futures&#x2F;&#x3F;instance_id&#x3D;3445">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://www.wmse.org/wp-content/uploads/2018/01/xBfMoody-300x225.jpg.pagespeed.ic.bzAg2JwBF82m5wU06LSy.jpg" alt="Local/Live: January 23 – Body Futures" width="300" height="225"/></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Milwaukee&#8217;s mathy power-pop katamari of hooks, riffs, effects, and harmonies return with a new collection of fuzzed-out indie-rock nuggets, Maybe It&#8217;s Just the Weather! Bassist Michael Wojtasiak and drummer DJ Hostettler set the foundation with...  <a class="excerpt-read-more" href="https://www.wmse.org/event/local-live-january-23-body-futures/" title="ReadLocal/Live: January 23 – Body Futures">Read more &raquo;</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-2-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">2</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-141500
									ai1ec-event-instance-id-3438
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;interview-e-g-mcdaniel&#x2F;&#x3F;instance_id&#x3D;3438" class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											interview: E.G. McDaniel
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-3438">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;interview-e-g-mcdaniel&#x2F;&#x3F;instance_id&#x3D;3438" class="ai1ec-load-event">interview: E.G. McDaniel</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 2 @ 3:00 pm – 3:30 pm
			</div>

			<a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;interview-e-g-mcdaniel&#x2F;&#x3F;instance_id&#x3D;3438">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://www.wmse.org/wp-content/uploads/2018/01/xegmcdan-300x200.jpg.pagespeed.ic.QwWBFDZPg2KjD-5aLeDq.jpg" alt="interview: E.G. McDaniel" width="300" height="200"/></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Tune into Sonia&#8217;s Blues Drive program on WMSE to listen to her chat with musician, E.G. McDaniel. McDaniel is  Chicago bass player and the nephew of Bo Diddley. He regularly plays in Milwaukee and his...  <a class="excerpt-read-more" href="https://www.wmse.org/event/interview-e-g-mcdaniel/" title="Readinterview: E.G. McDaniel">Read more &raquo;</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in your Google Calendar" href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.wmse.org&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in MS Outlook" href="webcal&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal" href="webcal&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="Subscribe to this calendar in another plain-text calendar" href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="" href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div>
					
				</div>                </div>
            </div>
        </div>
    </section>


<footer id="footer">
    <div class="container">
        <div class="row-fluid">
            <div class="span4">
                <a href="http://www.wmse.org/" class="logo-wmse_75" style="float: left; margin-right: 15px">WMSE</a>
                <div id="vcard-Milwaukee-School-of-Engineering" class="vcard" style="font-family: TradeGothicCondensed">
                    <p style="font-size: 16px; line-height: 22px">&copy; <span class="fn org">WMSE</span><br>
                        <span class="adr"><span class="street-address">1025 North Broadway</span> &bull; <span class="locality">Milwaukee</span>, <span class="region">WI</span> <span class="postal-code">53202</span></span></p>

                    <p style="font-size: 16px; padding-top: 7px"><span class="tel">(414) 277-7247</span> / <a class="email" href="mailto:wmse@msoe.edu">wmse@msoe.edu</a>
                    </p>
                </div>
            </div>
            <div class="span3 owned-by" style="text-align: right; margin-top: 8px">
                <a href="http://www.msoe.edu" target="_blank"><img src="/wp-content/themes/wmse/library/images/xlogo-msoeu_75.png.pagespeed.ic.Zt7XFB_0E3MZsw2dl_cN.png" style="height: 70px; width: 75px; float: right; margin-left: 5px;" alt="Milwaukee School of Engineering"/></a>
                <h3 style="margin: 0; padding-top: 10px;">Owned and<br/>Operated By</h3>
            </div>
            <div class="span5 social-links">
                <h3><a href="/support-wmse/support-options/">Support the <span class="msoe-red">WMSE</span> Mission</a></h3>

                <ul class="sm-links">
                    <li><a href="https://www.facebook.com/wmse917" target="_blank" class="sm-fb">Facebook</a></li>
                    <li><a href="http://instagram.com/wmsemke" target="_blank" class="sm-instagram">Instagram</a></li>
                    <li><a href="https://twitter.com/WMSE" target="_blank" class="sm-twitter">Twitter</a></li>
                    <li><a href="https://www.youtube.com/user/wmsemilwaukee" target="_blank" class="sm-youtube">YouTube</a></li>
                </ul>
            </div>
        </div>
    </div>
</footer>
            <script type="text/javascript">var sub=document.getElementById('submit');document.getElementById('recaptcha-submit-btn-area').appendChild(sub);document.getElementById('submit').tabIndex=6;if(typeof _recaptcha_wordpress_savedcomment!='undefined'){document.getElementById('comment').value=_recaptcha_wordpress_savedcomment;}</script><script src="https://www.wmse.org/wp-includes,_js,_comment-reply.min.js,qver==4.9.2+wp-content,_themes,_wmse,_library,_js,_libs,_sockjs.js,qver==0.3.4+wp-content,_themes,_wmse,_library,_js,_scripts.js,qver==2.3.3+wp-includes,_js,_wp-embed.min.js,qver==4.9.2.pagespeed.jc.7CigANzISMK116pWGBcT.js"></script><script>eval(mod_pagespeed_d7hnXeyGUv);</script>
<script>eval(mod_pagespeed_nz1c5GHPx6);</script>
<script>eval(mod_pagespeed_6rslpCqKXW);</script>
<script>eval(mod_pagespeed_1jVznmQqAN);</script>
<script type='text/javascript' src='https://www.wmse.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
<!-- AddThis Pro BEGIN -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53236a543d78ddce"></script>
<!-- AddThis Pro END -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk 

Served from: wmse.org @ 2018-01-18 23:07:57 by W3 Total Cache
-->