<html>
	<head>
		<title>WMSE - 91.7FM</title>
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="description" content="91.7FM Milwaukee">
		<meta name="author" content="">

		<link href="//cloud.typography.com/6084534/6143592/css/fonts.css" type="text/css" rel="stylesheet"/>
		<link href="https://www.wmse.org/wp-content/themes/wmse-new/css/A.vendor.css+wmse.css,Mcc.YqwOxy2UhrVhhx0NIwyh.css.pagespeed.cf.gYeFN2MZXLN4rCeNCRzZ.css" type="text/css" rel="stylesheet"/>
		

		<script src="//code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
		<script src="//cdn.jsdelivr.net/npm/sockjs-client@1/dist/sockjs.min.js"></script>
		<script src="https://www.wmse.org/wp-content/themes/wmse-new/js/wmse.js" type="text/javascript"></script>
		<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css"/>
		<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick-theme.css"/>

		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
		<script>var gptAdSlots=[];googletag.cmd.push(function(){var lg_leader=googletag.sizeMapping().addSize([1000,768],[1136,400]).addSize([728,300],[568,200]).addSize([0,0],[284,100]).build();var home_leader=googletag.sizeMapping().addSize([1000,768],[728,90]).addSize([728,300],[234,60]).addSize([0,0],[234,60]).build();gptAdSlots[0]=googletag.defineSlot('/21687346298/home_lg_leader',[[1136,400],[568,200],[284,100]],'div-gpt-ad-1524587573621-0').defineSizeMapping(lg_leader).addService(googletag.pubads());gptAdSlots[1]=googletag.defineSlot('/21687346298/home-leaderboard',[[728,90],[234,60]],'div-gpt-ad-1524587573621-1').defineSizeMapping(home_leader).addService(googletag.pubads());googletag.defineSlot('/21687346298/show_skyscraper',[160,600],'div-gpt-ad-1525113075178-2').setTargeting("slot2","refresh").addService(googletag.pubads());googletag.defineSlot("/21687346298/show_square",[250,250],"div-gpt-ad-1524753546358-0").setTargeting("slot3","refresh").addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.companionAds().setRefreshUnfilledSlots(true);googletag.pubads().enableVideoAds();googletag.enableServices();googletag.display("div-gpt-ad-1525113075178-2");googletag.display("div-gpt-ad-1524753546358-0");});var resizeTimer;$(window).on('resize',function(e){clearTimeout(resizeTimer);resizeTimer=setTimeout(function(){googletag.pubads().refresh([gptAdSlots[0]]);googletag.pubads().refresh([gptAdSlots[1]]);},290);});</script>




		
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wmse.org/local-lunchbox-tuesday-march-26-2019/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="LOCAL LUNCHBOX – TUESDAY MARCH 26, 2019 - WMSE - 91.7FM"/>
<meta property="og:description" content="TODAY FOR THE “LOCAL LUNCHBOX” SEGMENT ON THE ROCKLEIDOSCOPE SHOW,  ERIN PLAYED FOR YOU: &nbsp; The Years (feat. Rae Cassidy) by NAME HYMN &nbsp; Venus Rx Rx by Cream Vellum Fade Away by The Quilz Take Off (feat. Star Girls) by Xposed 4Heads Mars Banks (extended play) by Cashfire Sunset Leaving Silver City by Graham Hunt &hellip;"/>
<meta property="og:url" content="https://www.wmse.org/local-lunchbox-tuesday-march-26-2019/"/>
<meta property="og:site_name" content="WMSE - 91.7FM"/>
<meta property="article:publisher" content="https://www.facebook.com/wmse917"/>
<meta property="article:tag" content="Local Lunchbox"/>
<meta property="article:section" content="Local Lunchbox"/>
<meta property="article:published_time" content="2019-03-26T17:54:15-05:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="TODAY FOR THE “LOCAL LUNCHBOX” SEGMENT ON THE ROCKLEIDOSCOPE SHOW,  ERIN PLAYED FOR YOU: &nbsp; The Years (feat. Rae Cassidy) by NAME HYMN &nbsp; Venus Rx Rx by Cream Vellum Fade Away by The Quilz Take Off (feat. Star Girls) by Xposed 4Heads Mars Banks (extended play) by Cashfire Sunset Leaving Silver City by Graham Hunt [&hellip;]"/>
<meta name="twitter:title" content="LOCAL LUNCHBOX – TUESDAY MARCH 26, 2019 - WMSE - 91.7FM"/>
<meta name="twitter:site" content="@wmse"/>
<meta name="twitter:creator" content="@wmse"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.wmse.org\/","sameAs":["https:\/\/www.facebook.com\/wmse917","https:\/\/instagram.com\/wmsemke\/","https:\/\/www.youtube.com\/user\/wmsemilwaukee","https:\/\/twitter.com\/wmse"],"@id":"https:\/\/www.wmse.org\/#organization","name":"WMSE - 91.7FM","logo":"http:\/\/www.wmse.org\/wp-content\/uploads\/2015\/02\/WMSE-web.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wmse.org'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; LOCAL LUNCHBOX – TUESDAY MARCH 26, 2019 Comments Feed" href="https://www.wmse.org/local-lunchbox-tuesday-march-26-2019/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-43520500-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-43520500-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wmse.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.wmse.org/wp-content/plugins/all-in-one-event-calendar/cache/A.a0a01c6f_ai1ec_parsed_css.css,qver=2.5.36.pagespeed.cf.3RIsSCjrzCdmXKSJ8smI.css' type='text/css' media='all'/>
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.wmse.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script>
<script type='text/javascript' src='https://www.wmse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.0.9.pagespeed.jm.qt66K7gw6dTKmXlNVKJQ.js'></script>
<link rel='https://api.w.org/' href='https://www.wmse.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wmse.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wmse.org/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.10"/>
<link rel='shortlink' href='https://www.wmse.org/?p=146302'/>
<link rel="alternate" type="application/json+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Flocal-lunchbox-tuesday-march-26-2019%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Flocal-lunchbox-tuesday-march-26-2019%2F&#038;format=xml"/>

	</head>

	<body>
		<header class="header" wmse-header>
			<a href="https://www.wmse.org" class="header--logo">
				<picture>
					<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/logo.svg" alt="WMSE Logo"/>
				</picture>
			</a>
			<label class="header--hamburger" for="header--menu-toggle">
				<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/xhamburger.png.pagespeed.ic.FF3C1d0zMhiNgzKavKZi.png"/>
			</label>
			<input type="checkbox" id="header--menu-toggle" wmse-header-toggle />
			<div class="header--main">
				<nav class="header--utility-nav">
					<ul id="menu-utility-navigation" class=""><li id="menu-item-142765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142765"><a href="https://commerce.cashnet.com/wmse-radio?cname=merchandise">Store</a></li>
<li id="menu-item-142767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142767"><a href="https://wmse.secureallegiance.com/wmse/OnlineDonor/Login.aspx?AFF=1">MyMSE</a></li>
</ul>					<wmse-search></wmse-search>
					<script>WMSE.mountSearch()</script>
				</nav>
				<nav class="header--main-nav">
					<ul id="menu-main-navigation" class=""><li id="menu-item-142770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142770"><a href="https://www.wmse.org/the-shows/">The Shows</a></li>
<li id="menu-item-142788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142788"><a href="https://www.wmse.org/events/">Events</a></li>
<li id="menu-item-142790" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-142790"><a href="https://www.wmse.org/news/">News</a></li>
<li id="menu-item-142791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142791"><a href="https://www.wmse.org/support-wmse/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-142792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142792"><a target="_blank" href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&#038;PAGETYPE=PLG&#038;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">Donate Now</a></li>
	<li id="menu-item-142803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142803"><a target="_blank" href="http://www.v-dac.com/org?id=39-0477970">Donate Your Car</a></li>
	<li id="menu-item-142805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142805"><a href="https://www.wmse.org/soundcitizen/">WMSE Sound Citizen</a></li>
	<li id="menu-item-142806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142806"><a href="https://www.wmse.org/support-wmse/business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-142807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142807"><a href="https://www.wmse.org/support-wmse/volunteering-at-wmse/">Volunteering at WMSE</a></li>
</ul>
</li>
<li id="menu-item-142794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142794"><a href="https://www.wmse.org/about-wmse-radio/">About</a>
<ul class="sub-menu">
	<li id="menu-item-142801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142801"><a href="https://www.wmse.org/annual-reports/">Annual Reports</a></li>
	<li id="menu-item-142799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142799"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
	<li id="menu-item-142800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142800"><a href="https://www.wmse.org/about-wmse-radio/music-department/">How To Submit Music</a></li>
	<li id="menu-item-142798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142798"><a href="https://www.wmse.org/about-wmse-radio/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>
					<ul class="header--utility-social">
						<li>
							<a href="https://www.instagram.com/wmsemke/" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/instagram.svg" alt="Instagram"/>
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/wmse917" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/facebook.svg" alt="Facebook"/>
							</a>
						</li>
						<li>
							<a href="https://twitter.com/WMSE" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/twitter.svg" alt="Twitter"/>
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/wmsemilwaukee" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/youtube.svg" alt="YouTube"/>
							</a>
						</li>
					</ul>
				</nav>
			</div>
			<a class="header--donate" target="_blank" href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&amp;PAGETYPE=PLG&amp;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">
				Donate
			</a>
		</header>
		<script>WMSE.mountHeader()</script>
		<wmse-player></wmse-player>
		<script>WMSE.mountPlayer()</script>
		<wmse-preloader></wmse-preloader>
		<script>WMSE.mountPreloader()</script>
		<main>


	<!-- TODO: Update this to match our template -->
  <section class="blank-hero">
    <h1><strong>News</strong> :: <br class="phone-only"><span>Stay Updated with the latest happenings</span></h1>
  </section>

    <section class="general-content single-post">
      <div class="divider-2"></div>
        <div id="content">
            <div class="row">
                <div class="span9">
                    <section class="entry-content clearfix" itemprop="articleBody">
                      <h2> LOCAL LUNCHBOX – TUESDAY MARCH 26, 2019                      <h4>POSTED<span>:: March 26, 2019</span>
                      <h4>FILED UNDER<span>::
                        <a href="https://www.wmse.org/category/local-lunchbox/" class="local-lunchbox" title="View all posts in Local Lunchbox">Local Lunchbox</a>                      </span>
                      <!-- OLD CODE TO GO BACK
                       < ?php if( get_field('featured_image')){
                       $imgURL = get_field('featured_image');
                      }else{
                       $baseURL = get_bloginfo('template_directory');
                       $imgURL = $baseURL."/images/home/billboard-1-mobile.jpg";
                      };?>
                     <div class="single-ft-img" style="background:url('< ?php echo $imgURL ?>')">
                     </div> -->
                      <div class="single-ft-img" style="background:url(https://www.wmse.org/wp-content/uploads/2018/12/Banner_Local_Lunchbox.png.pagespeed.ce.1J7xPOHyv24T8e-YQSSA.png)"></div>
                     
                        <p>TODAY FOR THE “LOCAL LUNCHBOX” SEGMENT ON<em> THE ROCKLEIDOSCOPE SHOW</em>,  ERIN PLAYED FOR YOU:</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/5aqRHo8XgUQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/track=1918616308/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless=""><a href="http://namehymn.bandcamp.com/track/the-years-feat-rae-cassidy">The Years (feat. Rae Cassidy) by NAME HYMN</a></iframe></p>
<p><iframe width="500" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F586164882&#038;show_artwork=true&#038;maxwidth=500&#038;maxheight=750&#038;dnt=1"></iframe></p>
<p>&nbsp;</p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2208938227/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=479059843/transparent=true/" seamless=""><a href="http://creamvellum.bandcamp.com/album/venus-rx-rx">Venus Rx Rx by Cream Vellum</a></iframe></p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/track=3184929259/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless=""><a href="http://thequilz.bandcamp.com/track/fade-away">Fade Away by The Quilz</a></iframe></p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/track=2125573352/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless=""><a href="http://xposed4heads.bandcamp.com/track/take-off-feat-star-girls">Take Off (feat. Star Girls) by Xposed 4Heads</a></iframe></p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2840525129/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=2929326928/transparent=true/" seamless=""><a href="http://cashfiresunset.bandcamp.com/album/mars-banks-extended-play">Mars Banks (extended play) by Cashfire Sunset</a></iframe></p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3237954530/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=2096815253/transparent=true/" seamless=""><a href="http://grahamhunt.bandcamp.com/album/leaving-silver-city">Leaving Silver City by Graham Hunt</a></iframe></p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1402783166/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=988141805/transparent=true/" seamless=""><a href="http://kitschyspirit.bandcamp.com/album/sin-bad-bad-wig-sin-bad-wig-split-ep">Sin Bad / Bad Wig &#8211; &#8220;Sin Bad Wig&#8221; Split EP by Sin Bad</a></iframe></p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1037642717/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=1119173739/transparent=true/" seamless=""><a href="http://oqtheband.bandcamp.com/album/paradice-1">Paradice 1 by OQ</a></iframe></p>
<p>LOCAL LUNCHBOX IS BROUGHT TO YOU BY OUTPOST NATURAL FOODS. TUNE IN WEDNESDAY DURING <em>SQUID INC.</em> WITH SID FOR YOUR NEXT TASTY TREAT!</p>
                        <h4>POSTED BY<span>:: Erin Wolf</span>
                        <h4>TAGGED<span>::<a href="https://www.wmse.org/tag/local-lunchbox/">Local Lunchbox</a></span></h4>
                    </section>

                </div>
                <div class="news-sidebar">
                  <h4>Categories</h4>
                  <ul>
                  <li><a href="https://www.wmse.org/category/wmse34/">#wmse34</a></li><li><a href="https://www.wmse.org/category/wmse35/">#wmse35</a></li><li><a href="https://www.wmse.org/category/video-vault/">A Look Back (Video Archive)</a></li><li><a href="https://www.wmse.org/category/a-trip-to-bandcamp/">A Trip to Bandcamp</a></li><li><a href="https://www.wmse.org/category/concerts/">Concerts</a></li><li><a href="https://www.wmse.org/category/freak-show-forecast/">FREAK SHOW FORECAST</a></li><li><a href="https://www.wmse.org/category/uncategorized/">General</a></li><li><a href="https://www.wmse.org/category/in-studio-performances/">In-Studio Performances</a></li><li><a href="https://www.wmse.org/category/interviews/">Interviews</a></li><li><a href="https://www.wmse.org/category/local-lunchbox/">Local Lunchbox</a></li><li><a href="https://www.wmse.org/category/in-studio-performances/locallive-in-studio-performances/">Local/Live</a></li><li><a href="https://www.wmse.org/category/membership-drive/">Membership Drive</a></li><li><a href="https://www.wmse.org/category/out-this-week/">Out This Week</a></li><li><a href="https://www.wmse.org/category/partnership/">Partnership</a></li><li><a href="https://www.wmse.org/category/ready-for-the-weekend/">Ready For the Weekend</a></li><li><a href="https://www.wmse.org/category/short-and-sweet-qas/">Short And Sweet (Q&amp;A's)</a></li><li><a href="https://www.wmse.org/category/special-programming/">Special Programming</a></li><li><a href="https://www.wmse.org/category/the-loft-office-list/">The [Loft] Office List</a></li><li><a href="https://www.wmse.org/category/top-airplay/">Top Airplay</a></li><li><a href="https://www.wmse.org/category/wmse-fundraiser/">WMSE Fundraiser</a></li></ul>
                </div>
            </div>
        </div>
     <div class="divider-1"></div>
    </section>




			<script>WMSE.mountSliders();</script>


		</main>
		<footer class="footer">
			<picture class="footer--banner">
				<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/footer/xbanner.jpg.pagespeed.ic.2BKPhn3wksoomI6AI2xz.jpg"/>
			</picture>
			<div class="footer--inner">
				<nav class="footer--nav">

					<ul id="menu-footer-main" class=""><li id="menu-item-142781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142781"><a href="https://www.wmse.org/the-shows/">The Shows</a></li>
<li id="menu-item-142782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142782"><a href="https://www.wmse.org/events/">Events</a></li>
<li id="menu-item-142783" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-142783"><a href="https://www.wmse.org/news/">News</a></li>
<li id="menu-item-142784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142784"><a href="https://www.wmse.org/support-wmse/">Membership at WMSE</a></li>
<li id="menu-item-142785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142785"><a target="_blank" href="https://commerce.cashnet.com/wmse-radio?cname=merchandise">Store</a></li>
<li id="menu-item-142786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142786"><a target="_blank" href="https://wmse.secureallegiance.com/wmse/OnlineDonor/Login.aspx?AFF=1">Members</a></li>
</ul>					<ul id="menu-footer-sub" class=""><li id="menu-item-142777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142777"><a href="https://www.wmse.org/about-wmse-radio/music-department/">Music Department</a></li>
<li id="menu-item-142778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142778"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
</ul>
				</nav>
				<div class="footer--social">
					<h4>
						CONNECT WITH US:
					</h4>
					<ul>
						<li>
							<a href="https://www.instagram.com/wmsemke/" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/xinstagram.png.pagespeed.ic.-Gl4Y-WgZzegFfO4sdxO.png" alt="Instagram"/>
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/wmse917" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/xfacebook.png.pagespeed.ic.eyk1PdznInAwva3e4lEu.png" alt="Facebook"/>
							</a>
						</li>
						<li>
							<a href="https://twitter.com/WMSE" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/xtwitter.png.pagespeed.ic.ECyW9UfDOkq1cEaVP_g-.png" alt="Twitter"/>
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/WMSEmilwaukee/videos?sort=dd&shelf_id=0&view=0" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/xyoutube.png.pagespeed.ic.ATQmlubX0m7nTzN1M-gu.png" alt="YouTube"/>
							</a>
						</li>
					</ul>

						<p>
							Want to hear about the latest music and events happening at WMSE?
							Join US by signing up for email updates.
						</p>
				    
                <div class='gf_browser_unknown gform_wrapper newsletter-register_wrapper' id='gform_wrapper_6' style='display:none'><form method='post' enctype='multipart/form-data' id='gform_6' class='newsletter-register' action='/local-lunchbox-tuesday-march-26-2019/'>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_6_1'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_6_1' type='email' value='' class='medium' aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Subscribe' onclick='if(window["gf_submitting_6"]){return false;}  if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  jQuery("#gform_6").trigger("submit",[true]); }'/> 
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1'/>
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6'/>
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/>
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsImIzOTMzNWEzMDdiZjQwMjU2NTVlNGM2ZTg0NGZlNmVhIl0='/>
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0'/>
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1'/>
            <input type='hidden' name='gform_field_values' value=''/>
            
        </div>
                        </form>
                        </div><script type='text/javascript'>if(typeof gf_global=='undefined')var gf_global={"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.wmse.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.wmse.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render',function(event,formId,currentPage){if(formId==6){gf_global["number_formats"][6]={"1":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic']=new Array();window['gf_form_conditional_logic'][6]={logic:{0:{"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"1","operator":"isnot","value":""}]},"section":null}},dependents:{0:[0]},animation:1,defaults:[],fields:{"1":[0]}};if(!window['gf_number_format'])window['gf_number_format']='decimal_dot';jQuery(document).ready(function(){gf_apply_rules(6,[0],true);jQuery('#gform_wrapper_6').show();jQuery(document).trigger('gform_post_conditional_logic',[6,null,true]);});}}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){});</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render',[6,1])});</script>
				</div>
				<div class="footer--contact-info">
					<h4>Owned and Operated by:</h4>
					<a href="https://www.msoe.edu/" target="_blank" rel="noopener nofollow">
						<picture>
							<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/footer/xmsoe_logo.png.pagespeed.ic.T6Fp4-Sl0n5Z0sM2yUiS.png"/>
						</picture>
					</a>
					<div class="footer--copyright">
						&copy; 2018
					</div>
					<address>
						1025 North Broadway<br>
						Milwaukee, Wisconsin 53202 <br>
						414.277.7247 <br>
						<a href="mailto:wmse@msoe.edu">wmse@msoe.edu</a>
					</address>
				</div>
			</div>
		</footer>
		<script>(function(){WMSE.mountLoader();})()</script>
		
	</body>
</html>
