<!doctype html>
<!--[if lt IE 7 ]>
<html class="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>
<html class="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>
<html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>
<html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset="utf-8">

    <title>The [Loft] Office List - WMSE - 91.7FM</title>

    <!-- mobile meta -->
    <meta name="viewport" content="width=device-width">

    <!-- apple icon and favicon -->
    <link rel="apple-touch-icon" href="https://www.wmse.org/wp-content/themes/wmse/library/images/apple-icon-touch.png.pagespeed.ce.vbOjnNo2GNQw0fEFXbJm.png">
    <link rel="icon" href="https://www.wmse.org/wp-content/themes/wmse/favicon.png.pagespeed.ce.MCelg0d8EF7WvAlMFSN6.png">

    <!--[if IE]>
    <link rel="shortcut icon" href="https://www.wmse.org/wp-content/themes/wmse/favicon.ico">
    <![endif]-->

    <!-- MSIE tile image -->
    <meta name="application-name" content="WMSE"/>
    <meta name="msapplication-TileColor" content="#620602"/>
    <meta name="msapplication-square70x70logo" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/tiny.png"/>
    <meta name="msapplication-square150x150logo" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/square.png"/>
    <meta name="msapplication-wide310x150logo" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/wide.png"/>
    <meta name="msapplication-square310x310logo" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/large.png"/>
    <meta name="msapplication-TileImage" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/square.png"/>
    <meta property="og:image" content="https://www.wmse.org/wp-content/themes/wmse/library/images/win8/square.png"/>

    <!-- Android Color -->
    <meta name="theme-color" content="#a40900"/>

    <!-- pingback -->
    <link rel="pingback" href="https://www.wmse.org/xmlrpc.php">

    <!-- wordpress head functions -->
    
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.wmse.org/loft-office-list-69/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="The [Loft] Office List - WMSE - 91.7FM"/>
<meta property="og:description" content="By nature of our jobs, the WMSE staff is constantly surrounded by music. We thought you might like to know what we’re currently listening to. &nbsp; Erin: Healium, Ends With And, Matador Listen Tom: Jacob Bellens, Trail of Intuition, HFN Listen Sid: Bat Fangs, &#8220;Rock the Reaper&#8221;, Don Giovanni Records Listen Ryan: Spiritual Front, Amour...  Read more &raquo;"/>
<meta property="og:url" content="https://www.wmse.org/loft-office-list-69/"/>
<meta property="og:site_name" content="WMSE - 91.7FM"/>
<meta property="article:publisher" content="https://www.facebook.com/wmse917"/>
<meta property="article:section" content="General"/>
<meta property="article:published_time" content="2018-03-22T12:41:11-05:00"/>
<meta property="article:modified_time" content="2018-03-22T13:33:09-05:00"/>
<meta property="og:updated_time" content="2018-03-22T13:33:09-05:00"/>
<meta property="og:image" content="https://www.wmse.org/wp-content/uploads/2018/01/vonmunzcat.jpg"/>
<meta property="og:image:secure_url" content="https://www.wmse.org/wp-content/uploads/2018/01/vonmunzcat.jpg"/>
<meta property="og:image:width" content="480"/>
<meta property="og:image:height" content="640"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="By nature of our jobs, the WMSE staff is constantly surrounded by music. We thought you might like to know what we’re currently listening to. &nbsp; Erin: Healium, Ends With And, Matador Listen Tom: Jacob Bellens, Trail of Intuition, HFN Listen Sid: Bat Fangs, &#8220;Rock the Reaper&#8221;, Don Giovanni Records Listen Ryan: Spiritual Front, Amour...  Read more &raquo;"/>
<meta name="twitter:title" content="The [Loft] Office List - WMSE - 91.7FM"/>
<meta name="twitter:site" content="@wmse"/>
<meta name="twitter:image" content="https://www.wmse.org/wp-content/uploads/2018/01/vonmunzcat.jpg"/>
<meta name="twitter:creator" content="@wmse"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.wmse.org\/","name":"WMSE - 91.7FM","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wmse.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.wmse.org\/loft-office-list-69\/","sameAs":["https:\/\/www.facebook.com\/wmse917","https:\/\/instagram.com\/wmsemke\/","https:\/\/www.youtube.com\/user\/wmsemilwaukee","https:\/\/twitter.com\/wmse"],"@id":"#organization","name":"WMSE - 91.7FM","logo":"http:\/\/www.wmse.org\/wp-content\/uploads\/2015\/02\/WMSE-web.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wmse.org'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; Feed" href="https://www.wmse.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; Comments Feed" href="https://www.wmse.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; The [Loft] Office List Comments Feed" href="https://www.wmse.org/loft-office-list-69/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-43520500-4';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-43520500-4','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wmse.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.wmse.org/wp-content/plugins/all-in-one-event-calendar/cache/A.5126f9e9_ai1ec_parsed_css.css,qver=2.5.28.pagespeed.cf.TpM9rrMXL6DmNHiPCuJf.css' type='text/css' media='all'/>
<style id='instapress-css' media='all'>.instagram-image{padding:5px;background-color:#fff;float:left;margin-right:10px;margin-top:5px}html[xmlns] .instapress-shortcode,html[xmlns] .instapress-shortcode-pager{display:block}* html .instapress-shortcode,* html .instapress-shortcode-pager{height:1%}.instapress-shortcode:after,.instapress-shortcode-pager:after{content:".";display:block;clear:both;visibility:hidden;line-height:0;height:0}.instapress-shortcode,.instapress-shortcode-pager{display:block}.instapress-shortcode .instapress-shortcode-image{float:left;margin-right:10px;margin-top:10px}.instagram-images-clear{clear:both;display:block;height:1px}.instapress-shortcode-pager,.instapress-gallery{clear:both}.instapress-gallery .instapress-shortcode-page{margin:0 auto}.prev-page-instapress{display:none;float:left}.next-page-instapress{float:right}.prev-page-instapress,.prev-page-instapress:visited,.next-page-instapress,.next-page-instapress:visited{text-decoration:none}#instapress-gallery-loading{position:absolute;display:none;background:url(/wp-content/plugins/instapress/images/loading.gif.pagespeed.ce.y2q3DfHbGTg8Zvfl1JsX.gif) no-repeat center center;background-color:transparent;background-color:rgba(153,153,153,.8);filter: progid:DXImageTransform.Microsoft.gradient(startColorstr=#99B4B490,endColorstr=#99B4B490);zoom:1;border:5px solid #333;-moz-border-radius:5px;-khtml-border-radius:5px;border-radius:5px;-o-border-radius:5px}.instagram-backlink{clear:both;display:block}</style>
<link rel='stylesheet' id='fancybox-css' href='https://www.wmse.org/wp-content/plugins/instapress/fancybox/A.jquery.fancybox.css,qver=1.3.4.pagespeed.cf.ueQJtJNy_l69mYdHcu2R.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bones-stylesheet-css' href='https://www.wmse.org/wp-content/themes/wmse/library/css/A.style.css,qver=1.4.5.pagespeed.cf.1GKfcD1MbXY_oGaecF6d.css' type='text/css' media='screen'/>
<link rel='stylesheet' id='bones-stylesheet-print-css' href='https://www.wmse.org/wp-content/themes/wmse/library/css/A.print.css,qver=1.4.2.pagespeed.cf.F96urFWpTwl2guE5Oq1U.css' type='text/css' media='print'/>
<script type='text/javascript' src='https://www.wmse.org/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkssP2kqfnFGGK.js'></script>
<script type='text/javascript' src='https://www.wmse.org/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWhXlEPPfVDtN.js'></script>
<link rel='https://api.w.org/' href='https://www.wmse.org/wp-json/'/>
<link rel='shortlink' href='https://www.wmse.org/?p=142312'/>
<link rel="alternate" type="application/json+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Floft-office-list-69%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Floft-office-list-69%2F&#038;format=xml"/>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43520500-4"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-43520500-4');</script>
    <!-- end of wordpress head -->

    <!-- IE fallback code -->
    <!--[if lt IE 9 ]>
    <script type="text/javascript" src="/wp-content/themes/wmse/library/js/libs/html5shiv.js"></script>
    <script type="text/javascript" src="/wp-content/themes/wmse/library/js/libs/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/wp-content/themes/wmse/FlashCanvasPro/flashcanvas.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script>
    <script type="text/javascript" src="/wp-content/themes/wmse/library/js/libs/respond.min.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-142312 single-format-standard">
<!--<div style='color: #fff; background: #A40900; font-family: "TradeGothicCondensed","Helvetica Neue",Helvetica,Arial,sans-serif; font-size: 1.2em; padding: 8px 0px; text-align:center'><div class="container">On Wednesday, July 9 between 9:30 p.m. and 12 a.m., the website will be unavailable while MSOE performs a system-wide internet upgrade. Thank you for your patience as we continue to improve your user experience.</div></div>-->

<header id="header">
    <div class="container">
        <div class="row">
            <div class="span12">
                <div id="header-utility">
                    <div id="j-search" class="hidden-phone">
                        <form action="/" method="get"><input id="autosearch" placeholder="Search" type="text" name="s">
                        </form>
                    </div>
                    <a href="/calendar" id="header-link_calendar" class="hidden-phone">Calendar</a>
                    <a href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&PAGETYPE=PLG&CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20" class="link-button">Donate Now</a>
		    <!--<a href="/membership-at-wmse/support-options/" class="link-button">Donate Now</a>-->
                    <a href="/stream/" target="_blank" class="link-button" id="listen-live-button">Listen
                        Live</a>
                </div>
            </div>
        </div>
        <div class="row">
            <div class="span12">
                <div class="header-left">
                    <div id="header-logo">
                        <a href="https://www.wmse.org" class="logo-wmse_75">WMSE &#8211; 91.7FM</a>
                    </div>
                    <div id="mobile-nav-container">
                        <div id="mobile-nav">The [Loft] Office List</div>
                    </div>
                    <nav role="navigation">
                        <ul id="menu-main-navigation" class="nav top-nav clearfix"><li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-314"><a href="https://www.wmse.org/schedule/">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="https://www.wmse.org/playlists/">Playlists</a></li>
	<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1242"><a href="https://www.wmse.org/schedule/">Program Schedule/Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-128913" class="menu-item menu-item-type-post_type menu-item-object-program menu-item-128913"><a href="https://www.wmse.org/program/locallive/">Local/Live</a></li>
		<li id="menu-item-133103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133103"><a href="https://www.wmse.org/schedule/local-lunchbox/">Local Lunchbox</a></li>
	</ul>
</li>
	<li id="menu-item-133220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133220"><a href="https://www.wmse.org/jazzstream/">Jazz Live Stream</a></li>
	<li id="menu-item-135228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135228"><a href="https://www.wmse.org/schedule/special-programming/">Educational Programming</a></li>
	<li id="menu-item-137822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137822"><a href="https://www.wmse.org/schedule/mso/">MSO – Milwaukee Symphony Orchestra</a></li>
</ul>
</li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-325"><a href="https://www.wmse.org/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-136875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136875"><a href="http://www.wmse.org/calendar/">Upcoming Events</a></li>
	<li id="menu-item-138760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138760"><a href="http://www.wmse.org/event/wmse-rock-n-roll-bowling-tournament/">WMSE Rock-n-Roll Bowl</a></li>
	<li id="menu-item-135384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135384"><a href="http://www.wmse.org/event/3rd-annual-big-band-grandstand-gala-silent-auction/?instance_id=2902">Big Band Grandstand</a></li>
	<li id="menu-item-135385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135385"><a href="http://www.wmse.org/8th-wmse-backyard-bbq/">Backyard BBQ</a></li>
	<li id="menu-item-134960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134960"><a href="http://www.wmse.org/calendar/16th-annual-rockabilly-chili/">Rockabilly Chili</a></li>
	<li id="menu-item-137021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137021"><a href="https://www.wmse.org/wmse-smash-ale-2017/">WMSE SMASH ALE 2017</a></li>
</ul>
</li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-371"><a href="https://www.wmse.org/support-wmse/">Support WMSE</a>
<ul class="sub-menu">
	<li id="menu-item-140791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140791"><a href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&#038;PAGETYPE=PLG&#038;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">Donate Now</a></li>
	<li id="menu-item-136377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136377"><a href="https://www.wmse.org/soundcitizen/">WMSE Sound Citizen Member Benefits</a></li>
	<li id="menu-item-131678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131678"><a href="http://www.v-dac.com/org?id=39-0477970">Donate Your Car</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.wmse.org/support-wmse/business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://www.wmse.org/support-wmse/volunteering-at-wmse/">Volunteering at WMSE</a></li>
</ul>
</li>
<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-308"><a href="https://www.wmse.org/about-wmse-radio/">About WMSE Radio</a>
<ul class="sub-menu">
	<li id="menu-item-140818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140818"><a href="https://www.wmse.org/2017annualreport/">2017 Annual Report</a></li>
	<li id="menu-item-137439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137439"><a href="https://www.wmse.org/2016annualreport/">2016 Annual Report</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.wmse.org/about-wmse-radio/music-department/">How To Submit Music</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448"><a href="https://www.wmse.org/category/top-airplay/">Top Airplay</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.wmse.org/about-wmse-radio/office-staff/">Office Staff</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wmse.org/about-wmse-radio/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-447"><a href="https://www.wmse.org/blog/">Blog</a></li>
<li id="menu-item-131936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131936"><a href="https://commerce.cashnet.com/wmse-radio?cname=merchandise">Store</a></li>
</ul>                        <div class="mobile-search">
                            <form action="/" method="get">
                                <input type="text" name="s">
                                <input type="submit" value="Search">
                            </form>
                        </div>
                    </nav>
                </div>
                <div class="on-air-block hidden-phone header-right">
                    <p class="now-playing">On-Air</p>

                    <p class="currentProgram"></p>

                    <p class="currentDJs"></p>

                    <p data-station="wmse" class="currentSong"></p>
                </div>
            </div>
        </div>
    </div>
    <div class="visible-phone on-air-bar">
        <div class="container">
            <div class="row">
                <div class="span12">
                    <p>
                        <span class="fade-group current">
                            Current Program:
                            <span class="currentProgram"></span>
                        </span>
                        <span class="fade-group">
                            <span class="currentDJs"></span>
                        </span>
                        <span class="fade-group">
                            Current Song:
                            <span class="currentSong"></span>
                        </span>
                    </p>
                </div>
            </div>
        </div>
    </div>
</header>



    <section id="intro">
        <div class="container">
            <div class="row float_grid">
                <div class="span12">
                    <h1>The [Loft] Office List</h1>

                    <p class="byline vcard">Posted <time class="updated" datetime="2018-03-22" pubdate>March 22, 2018</time> by <span class="author"><a href="https://www.wmse.org/author/wolf/" title="Posts by Erin Wolf" rel="author">Erin Wolf</a></span> <span class="amp">&amp;</span> filed under <a href="https://www.wmse.org/category/uncategorized/" rel="category tag">General</a>.</p>
                </div>
            </div>
        </div>
    </section>

    <section id="main_content">
        <div class="container wysiwyg">
            <div class="row">
                <div class="span9">
                    <section class="entry-content clearfix" itemprop="articleBody">
                        <p>By nature of our jobs, the WMSE staff is constantly surrounded by music. We thought you might like to know what we’re currently listening to.</p>
<p>&nbsp;</p>
<p>Erin: Healium, <em>Ends With And</em>, Matador<br/>
<a href="https://www.youtube.com/watch?v=WhDOeyMbrHU">Listen</a></p>
<p>Tom: Jacob Bellens, <em>Trail of Intuition</em>, HFN<br/>
<a href="https://www.youtube.com/watch?v=wVYURyWl9ZE">Listen</a></p>
<p>Sid: Bat Fangs, &#8220;Rock the Reaper&#8221;, Don Giovanni Records<br/>
<a href="https://www.youtube.com/watch?v=1hRp_YIYpOc">Listen</a></p>
<p>Ryan: Spiritual Front, <em>Amour Braque</em>, Prophecy<br/>
<a href="https://www.youtube.com/watch?v=ESQvUCeA258">Listen</a></p>
<p>Nickie: BROCKHAMPTON, <em>Saturation II</em>, Question Everything<br/>
<a href="https://www.youtube.com/watch?v=1nDsnJH30fs">Listen</a></p>
<p>Chris: Red Hot Chili Peppers, &#8220;Magic Johnson&#8221;, <em>Mother&#8217;s Milk</em>, EMI Records<br/>
<a href="https://www.youtube.com/watch?v=w1IF26kj9_w">Listen</a></p>
                    </section>

                    <footer class="article-footer">
                                            </footer>

                    
<!-- You can start editing here. -->

<div class="comments-box">
    <div class="row-fluid">
        <div class="span12">
                    </div>
    </div>
    <div class="row-fluid">
        <div class="span12">

            
                <section id="respond" class="respond-form">

                    <h4>Leave a Reply</h4>

                    <div id="cancel-comment-reply">
                        <p class="small"><a rel="nofollow" id="cancel-comment-reply-link" href="/loft-office-list-69/#respond" style="display:none;">Click here to cancel reply.</a></p>
                    </div>

                    
                        <form action="https://www.wmse.org/wp-comments-post.php" method="post" id="commentform">

                                                                    <label for="author">Name (required)</label>
                                        <input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true'/>

                                        <label for="email">Mail (required)</label>
                                        <input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true'/>

                            
                            <textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea><br/>

                            <div class="g-recaptcha" data-sitekey="6LfgUf8SAAAAAOSKX1IPherpoWqVxFuLcFEEAGuy" data-theme="standard"></div><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit{display:none}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment"/> 
            </noscript>
                            <input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit"/>
                            <input type='hidden' name='comment_post_ID' value='142312' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>

                        </form>

                                    </section>

                    </div>
    </div>
</div>                </div>
                <div class="span3">
                    				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">

					
						<div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-56641"><a href="https://www.wmse.org/category/wmse34/">#wmse34</a>
</li>
	<li class="cat-item cat-item-58571"><a href="https://www.wmse.org/category/wmse35/">#wmse35</a>
</li>
	<li class="cat-item cat-item-59361"><a href="https://www.wmse.org/category/91-7-fm/">91.7 FM</a>
</li>
	<li class="cat-item cat-item-213"><a href="https://www.wmse.org/category/video-vault/">A Look Back (Video Archive)</a>
</li>
	<li class="cat-item cat-item-59360"><a href="https://www.wmse.org/category/a-trip-to-bandcamp/">A Trip to Bandcamp</a>
</li>
	<li class="cat-item cat-item-146"><a href="https://www.wmse.org/category/concerts/">Concerts</a>
</li>
	<li class="cat-item cat-item-271"><a href="https://www.wmse.org/category/downloads/">Downloads</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.wmse.org/category/uncategorized/">General</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.wmse.org/category/in-studio-performances/">In-Studio Performances</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.wmse.org/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-72"><a href="https://www.wmse.org/category/linky-mclinkster/">Linky McLinkster</a>
</li>
	<li class="cat-item cat-item-56547"><a href="https://www.wmse.org/category/local-lunchbox/">Local Lunchbox</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.wmse.org/category/local-music/">Local Music</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.wmse.org/category/in-studio-performances/locallive-in-studio-performances/">Local/Live</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.wmse.org/category/membership-drive/">Membership Drive</a>
</li>
	<li class="cat-item cat-item-368"><a href="https://www.wmse.org/category/new-releases/">New Releases</a>
</li>
	<li class="cat-item cat-item-462"><a href="https://www.wmse.org/category/out-this-week/">Out This Week</a>
</li>
	<li class="cat-item cat-item-58783"><a href="https://www.wmse.org/category/partnership/">Partnership</a>
</li>
	<li class="cat-item cat-item-59259"><a href="https://www.wmse.org/category/ready-for-the-weekend/">Ready For the Weekend</a>
</li>
	<li class="cat-item cat-item-206"><a href="https://www.wmse.org/category/special-programming/">Special Programming</a>
</li>
	<li class="cat-item cat-item-374"><a href="https://www.wmse.org/category/they-write-we-link/" title="What Milwaukee music writers are writing about. ">They Write, We Link</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.wmse.org/category/top-airplay/">Top Airplay</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://www.wmse.org/category/website-information/">Website Information</a>
</li>
	<li class="cat-item cat-item-58557"><a href="https://www.wmse.org/category/wmse/">WMSE</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.wmse.org/category/wmse-fundraiser/">WMSE Fundraiser</a>
</li>
	<li class="cat-item cat-item-59270"><a href="https://www.wmse.org/category/wmse-jams-of-the-week/">WMSE Jams of the Week</a>
</li>
		</ul>
</div><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style></style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;24-3-2018&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">24</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-142180
									ai1ec-event-instance-id-3505
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;interview-lowdown-brass-band&#x2F;&#x3F;instance_id&#x3D;3505" class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											interview: Lowdown Brass Band
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-3505">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;interview-lowdown-brass-band&#x2F;&#x3F;instance_id&#x3D;3505" class="ai1ec-load-event">interview: Lowdown Brass Band</a>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 24 @ 3:30 pm – 4:00 pm
			</div>

			<a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;interview-lowdown-brass-band&#x2F;&#x3F;instance_id&#x3D;3505">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://www.wmse.org/wp-content/uploads/2018/03/x8254933-300x208.jpg.pagespeed.ic.HUpJB-K9EN5OKW4z4y5Z.jpg" alt="interview: Lowdown Brass Band" width="300" height="208"/></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Tune into WMSE to hear all the latest news from Chicago&#8217;s Lowdown Brass Band who are in town for a show at Anodyne. Not your typical brass ensemble (is there such a thing at this...  <a class="excerpt-read-more" href="https://www.wmse.org/event/interview-lowdown-brass-band/" title="Readinterview: Lowdown Brass Band">Read more &raquo;</a></div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-142249
									ai1ec-event-instance-id-3509
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;studio-bark-bark-disco&#x2F;&#x3F;instance_id&#x3D;3509" class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											in-studio: Bark Bark Disco
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-3509">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;studio-bark-bark-disco&#x2F;&#x3F;instance_id&#x3D;3509" class="ai1ec-load-event">in-studio: Bark Bark Disco</a>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 24 @ 4:30 pm – 5:00 pm
			</div>

			<a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;studio-bark-bark-disco&#x2F;&#x3F;instance_id&#x3D;3509">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://www.wmse.org/wp-content/uploads/2018/03/xBark-Bark-Disco-300x169.jpg.pagespeed.ic.i0GyS0Vu_NH5y5KLbLiX.jpg" alt="in-studio: Bark Bark Disco" width="300" height="169"/></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Tune into WMSE to catch a live set from Bark Bark Disco before they play a show at the Tonic Tavern later that night with bum alum and Duckling! Bark Bark Disco is a band...  <a class="excerpt-read-more" href="https://www.wmse.org/event/studio-bark-bark-disco/" title="Readin-studio: Bark Bark Disco">Read more &raquo;</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;25-3-2018&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">25</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-131806
									ai1ec-event-instance-id-3483
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;wmse-rock-n-roll-bowling-tournament&#x2F;&#x3F;instance_id&#x3D;3483" class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											WMSE Rock-N-Roll Bowl Tournament IV
																							<span class="ai1ec-event-location">@ Bay View Bowl </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-3483">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;wmse-rock-n-roll-bowling-tournament&#x2F;&#x3F;instance_id&#x3D;3483" class="ai1ec-load-event">WMSE Rock-N-Roll Bowl Tournament IV</a>
					<span class="ai1ec-event-location">@ Bay View Bowl </span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 25 @ 11:00 am – 6:00 pm
			</div>

			<a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;wmse-rock-n-roll-bowling-tournament&#x2F;&#x3F;instance_id&#x3D;3483">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://www.wmse.org/wp-content/uploads/2017/01/xRock-in-Roll-Bowl-2018-FB-event-cover-300x169.jpg.pagespeed.ic.65CyuzmVkSendwIDQmrS.jpg" alt="WMSE Rock-N-Roll Bowl Tournament IV @ Bay View Bowl  | Milwaukee | Wisconsin | United States" width="300" height="169"/></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">&nbsp; It&#8217;s baaaaaaack!  WMSE&#8217;s Rock-N-Roll Bowl returns for a fourth year.  Because you guys really like to bowl we&#8217;ve made this a yearly event on the WMSE calendar.  Once again we&#8217;re doubling the fun by...  <a class="excerpt-read-more" href="https://www.wmse.org/event/wmse-rock-n-roll-bowling-tournament/" title="ReadWMSE Rock-N-Roll Bowl Tournament IV">Read more &raquo;</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;27-3-2018&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-142306
									ai1ec-event-instance-id-3516
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;local-live-march-27-sundial-mottos&#x2F;&#x3F;instance_id&#x3D;3516" class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Local/Live: March 27 &ndash; Sundial M...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-3516">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;local-live-march-27-sundial-mottos&#x2F;&#x3F;instance_id&#x3D;3516" class="ai1ec-load-event">Local/Live: March 27 &ndash; Sundial M...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 27 @ 6:00 pm – 7:00 pm
			</div>

			<a class="ai1ec-load-event" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;event&#x2F;local-live-march-27-sundial-mottos&#x2F;&#x3F;instance_id&#x3D;3516">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://www.wmse.org/wp-content/uploads/2018/03/xsundialmottos-300x200.jpg.pagespeed.ic.Mui9gN8p05UHM9GHP3eM.jpg" alt="Local/Live: March 27 – Sundial Mottos" width="300" height="200"/></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Milwaukee’s Sundial Mottos (Graham Hunt, Alisa Rodriguez, Brady Murphy and Charles Markowiak) take a shared love of old-school indie Brit-pop and add a patina of fuzzy guitars to  those sweet and tender hooks. The quartet’s...  <a class="excerpt-read-more" href="https://www.wmse.org/event/local-live-march-27-sundial-mottos/" title="ReadLocal/Live: March 27 – Sundial Mottos">Read more &raquo;</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in your Google Calendar" href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.wmse.org&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in MS Outlook" href="webcal&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal" href="webcal&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="Subscribe to this calendar in another plain-text calendar" href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="" href="http&#x3A;&#x2F;&#x2F;www.wmse.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div>
					
				</div>                </div>
            </div>
        </div>
    </section>


<footer id="footer">
    <div class="container">
        <div class="row-fluid">
            <div class="span4">
                <a href="http://www.wmse.org/" class="logo-wmse_75" style="float: left; margin-right: 15px">WMSE</a>
                <div id="vcard-Milwaukee-School-of-Engineering" class="vcard" style="font-family: TradeGothicCondensed">
                    <p style="font-size: 16px; line-height: 22px">&copy; <span class="fn org">WMSE</span><br>
                        <span class="adr"><span class="street-address">1025 North Broadway</span> &bull; <span class="locality">Milwaukee</span>, <span class="region">WI</span> <span class="postal-code">53202</span></span></p>

                    <p style="font-size: 16px; padding-top: 7px"><span class="tel">(414) 277-7247</span> / <a class="email" href="mailto:wmse@msoe.edu">wmse@msoe.edu</a>
                    </p>
                </div>
            </div>
            <div class="span3 owned-by" style="text-align: right; margin-top: 8px">
                <a href="http://www.msoe.edu" target="_blank"><img src="/wp-content/themes/wmse/library/images/xlogo-msoeu_75.png.pagespeed.ic.Zt7XFB_0E3MZsw2dl_cN.png" style="height: 70px; width: 75px; float: right; margin-left: 5px;" alt="Milwaukee School of Engineering"/></a>
                <h3 style="margin: 0; padding-top: 10px;">Owned and<br/>Operated By</h3>
            </div>
            <div class="span5 social-links">
                <h3><a href="/support-wmse/support-options/">Support the <span class="msoe-red">WMSE</span> Mission</a></h3>

                <ul class="sm-links">
                    <li><a href="https://www.facebook.com/wmse917" target="_blank" class="sm-fb">Facebook</a></li>
                    <li><a href="http://instagram.com/wmsemke" target="_blank" class="sm-instagram">Instagram</a></li>
                    <li><a href="https://twitter.com/WMSE" target="_blank" class="sm-twitter">Twitter</a></li>
                    <li><a href="https://www.youtube.com/user/wmsemilwaukee" target="_blank" class="sm-youtube">YouTube</a></li>
                </ul>
            </div>
        </div>
    </div>
</footer>
            <script type="text/javascript">var sub=document.getElementById('submit');document.getElementById('recaptcha-submit-btn-area').appendChild(sub);document.getElementById('submit').tabIndex=6;if(typeof _recaptcha_wordpress_savedcomment!='undefined'){document.getElementById('comment').value=_recaptcha_wordpress_savedcomment;}</script><script src="https://www.wmse.org/wp-includes,_js,_comment-reply.min.js,qver==4.9.4+wp-content,_themes,_wmse,_library,_js,_libs,_sockjs.js,qver==0.3.4+wp-content,_themes,_wmse,_library,_js,_scripts.js,qver==2.3.3+wp-includes,_js,_wp-embed.min.js,qver==4.9.4.pagespeed.jc.I2cTx3_wna1ViIXeQo1C.js"></script><script>eval(mod_pagespeed_J2Sq$rGclm);</script>
<script>eval(mod_pagespeed_nz1c5GHPx6);</script>
<script>eval(mod_pagespeed_6rslpCqKXW);</script>
<script>eval(mod_pagespeed_extLGVJKhS);</script>
<script type='text/javascript' src='https://www.wmse.org/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
<!-- AddThis Pro BEGIN -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53236a543d78ddce"></script>
<!-- AddThis Pro END -->
</body>
</html>