<html>
	<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
		<title>WMSE - 91.7FM</title>
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="description" content="91.7FM Milwaukee">
		<meta name="author" content="">
		<meta name="apple-itunes-app" content="app-id=1539737479">
		<link href="//cloud.typography.com/6084534/6143592/css/fonts.css" type="text/css" rel="stylesheet"/>
		<link href="https://www.wmse.org/wp-content/themes/wmse-new/css/vendor.css" type="text/css" rel="stylesheet"/>
		<link href="https://www.wmse.org/wp-content/themes/wmse-new/css/wmse.css" type="text/css" rel="stylesheet"/>
		<link rel="icon" type="image/png" href="/wp-content/themes/wmse-new/favicon.png" />

		<script src="//code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
		<script src="//cdn.jsdelivr.net/npm/sockjs-client@1/dist/sockjs.min.js"></script>
		<script src="https://www.wmse.org/wp-content/themes/wmse-new/js/wmse.js" type="text/javascript"></script>
		<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css"/>
		<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick-theme.css"/>

		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		  
	var gptAdSlots = [];
    googletag.cmd.push(function() {
    var lg_leader = googletag.sizeMapping().addSize([1000, 768], [1136, 400]).addSize([728, 300], [568, 200]).addSize([0, 0], [284, 100]).build();
    var home_leader = googletag.sizeMapping().addSize([1000, 768], [728, 90]).addSize([728, 300], [234, 60]).addSize([0, 0], [234, 60]).build();

		gptAdSlots[0] = googletag.defineSlot('/21687346298/home_lg_leader', [[1136, 400],[568, 200], [284, 100]], 'div-gpt-ad-1524587573621-0').defineSizeMapping(lg_leader).addService(googletag.pubads());
		gptAdSlots[1] = googletag.defineSlot('/21687346298/home-leaderboard', [[728, 90],[234, 60]], 'div-gpt-ad-1524587573621-1').defineSizeMapping(home_leader).addService(googletag.pubads());

		googletag.defineSlot('/21687346298/show_skyscraper', [160, 600],'div-gpt-ad-1525113075178-2').setTargeting("slot2", "refresh").addService(googletag.pubads());
    googletag.defineSlot("/21687346298/show_square", [250, 250],"div-gpt-ad-1524753546358-0").setTargeting("slot3", "refresh").addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.pubads().enableVideoAds();
    googletag.enableServices();
		googletag.display("div-gpt-ad-1525113075178-2");
	  googletag.display("div-gpt-ad-1524753546358-0");
  });
	var resizeTimer;
	$(window).on('resize', function(e) {
		clearTimeout(resizeTimer);
		resizeTimer = setTimeout(function() {
			googletag.pubads().refresh([gptAdSlots[0]]);
			googletag.pubads().refresh([gptAdSlots[1]]);

	  }, 290);
	});

		</script>




		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.wmse.org/weekly-top-airplay-july-27-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WEEKLY TOP AIRPLAY: JULY 27, 2021 - WMSE - 91.7FM" />
	<meta property="og:description" content="WMSE’S PROGRAM HOSTS CONSTANTLY SEARCH THROUGH THE LATEST RELEASES AND FEATURE THE BEST IN ALL GENRES ON THEIR WEEKLY SHOWS. AT WMSE, THERE IS NO PROGRAM DIRECTOR CREATING DAILY PLAYLISTS, SO WHAT YOU HEAR IS A REFLECTION OF THE KNOWLEDGE, INTERESTS, AND PERSONALITIES OF OUR DEDICATED ON-AIR STAFF.THE ALBUMS ON THE WEEKLY TOP AIRPLAY LIST [&hellip;]" />
	<meta property="og:url" content="https://www.wmse.org/weekly-top-airplay-july-27-2021/" />
	<meta property="og:site_name" content="WMSE - 91.7FM" />
	<meta property="article:publisher" content="https://www.facebook.com/wmse917" />
	<meta property="article:published_time" content="2021-07-27T13:30:24+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@wmse" />
	<meta name="twitter:site" content="@wmse" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Erin Wolf" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wmse.org/#website","url":"https://www.wmse.org/","name":"WMSE - 91.7FM","description":"91.7FM Milwaukee","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wmse.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.wmse.org/weekly-top-airplay-july-27-2021/#webpage","url":"https://www.wmse.org/weekly-top-airplay-july-27-2021/","name":"WEEKLY TOP AIRPLAY: JULY 27, 2021 - WMSE - 91.7FM","isPartOf":{"@id":"https://www.wmse.org/#website"},"datePublished":"2021-07-27T13:30:24+00:00","dateModified":"2021-07-27T13:30:24+00:00","author":{"@id":"https://www.wmse.org/#/schema/person/6c42cda603b4e4dd2f27e95b3398293f"},"breadcrumb":{"@id":"https://www.wmse.org/weekly-top-airplay-july-27-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wmse.org/weekly-top-airplay-july-27-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wmse.org/weekly-top-airplay-july-27-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wmse.org/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.wmse.org/news/"},{"@type":"ListItem","position":3,"name":"WEEKLY TOP AIRPLAY: JULY 27, 2021"}]},{"@type":"Person","@id":"https://www.wmse.org/#/schema/person/6c42cda603b4e4dd2f27e95b3398293f","name":"Erin Wolf","image":{"@type":"ImageObject","@id":"https://www.wmse.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a4cb86d0f551757a4567fe97141b120?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3a4cb86d0f551757a4567fe97141b120?s=96&d=mm&r=g","caption":"Erin Wolf"},"url":"https://www.wmse.org/author/wolf/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.wmse.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; WEEKLY TOP AIRPLAY: JULY 27, 2021 Comments Feed" href="https://www.wmse.org/weekly-top-airplay-july-27-2021/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-43520500-4"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-43520500-4';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-43520500-4', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wmse.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wmse.org/wp-content/plugins/all-in-one-event-calendar/cache/9cb78f18_ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wmse.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.wmse.org","hash_tracking":"false","ua":"UA-43520500-4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wmse.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wmse.org/wp-json/wp/v2/posts/158671" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wmse.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wmse.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.wmse.org/?p=158671' />
<link rel="alternate" type="application/json+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Fweekly-top-airplay-july-27-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Fweekly-top-airplay-july-27-2021%2F&#038;format=xml" />

	</head>

	<body>
		<header class="header" wmse-header>
			<a href="https://www.wmse.org" class="header--logo">
				<picture>
					<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/logo.svg" alt="WMSE Logo"/>
				</picture>
			</a>
			<!--<div id="artandmusic" style="position:absolute;left:9vw;top:0;width:26vw;height:4vw;z-index:2000;"><a href="/bbq/" style="display:block;width:26vw;height:4vw;" ><img style="width:26vw;height:4vw;" src="/wp-content/themes/wmse-new/images/header/WMSE_bbq.png"></a></div>-->

			<label class="header--hamburger" for="header--menu-toggle">
				<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/hamburger.png" />
			</label>
			<input type="checkbox" id="header--menu-toggle" wmse-header-toggle />
			<div class="header--main">
				<nav class="header--utility-nav">
					<ul id="menu-utility-navigation" class=""><li id="menu-item-142765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142765"><a href="https://www.wmse.org/store/">Store</a></li>
<li id="menu-item-142767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142767"><a href="https://wmse.secureallegiance.com/wmse/OnlineDonor/Login.aspx?AFF=1">MyMSE</a></li>
</ul>					<wmse-search></wmse-search>
					<script>WMSE.mountSearch()</script>
				</nav>
				<nav class="header--main-nav">
					<ul id="menu-main-navigation" class=""><li id="menu-item-142770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142770"><a href="https://www.wmse.org/the-shows/">The Shows</a></li>
<li id="menu-item-142788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142788"><a href="https://www.wmse.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-154707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154707"><a href="https://www.wmse.org/wmse-40th-anniversary-programming/">40th Anniversary</a></li>
	<li id="menu-item-154019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154019"><a href="https://www.wmse.org/wmse-rockabilly-chili-19/">Rockabilly Chili Fundraiser 2021</a></li>
	<li id="menu-item-154018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154018"><a href="https://www.wmse.org/art-music/">Art &#038; Music 2021</a></li>
	<li id="menu-item-154016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154016"><a href="https://www.wmse.org/wmses-big-band-grandstand/">WMSE&#8217;s Big Band Grandstand</a></li>
	<li id="menu-item-154017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154017"><a href="https://www.wmse.org/backyard-bbq-11/">11th Annual Backyard BBQ 2021</a></li>
</ul>
</li>
<li id="menu-item-142790" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-142790"><a href="https://www.wmse.org/news/">News</a></li>
<li id="menu-item-142791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142791"><a href="https://www.wmse.org/support-wmse/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-142792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142792"><a target="_blank" rel="noopener" href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&#038;PAGETYPE=PLG&#038;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">Donate Now</a></li>
	<li id="menu-item-142803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142803"><a target="_blank" rel="noopener" href="http://www.v-dac.com/org?id=39-0477970">Donate Your Car</a></li>
	<li id="menu-item-142805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142805"><a href="https://www.wmse.org/soundcitizen/">WMSE Sound Citizen</a></li>
	<li id="menu-item-142806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142806"><a href="https://www.wmse.org/support-wmse/business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-142807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142807"><a href="https://www.wmse.org/support-wmse/volunteering-at-wmse/">Volunteering at WMSE</a></li>
</ul>
</li>
<li id="menu-item-142794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142794"><a href="https://www.wmse.org/about-wmse-radio/">About</a>
<ul class="sub-menu">
	<li id="menu-item-156333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156333"><a href="https://www.wmse.org/virtual-tour/">Tour WMSE</a></li>
	<li id="menu-item-142801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142801"><a href="https://www.wmse.org/annual-reports/">Annual Reports</a></li>
	<li id="menu-item-149375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149375"><a href="https://www.wmse.org/wmse-programming-philosophy/">WMSE Programming Philosophy</a></li>
	<li id="menu-item-142799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142799"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
	<li id="menu-item-142800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142800"><a href="https://www.wmse.org/about-wmse-radio/music-department/">How To Submit Music</a></li>
	<li id="menu-item-142798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142798"><a href="https://www.wmse.org/about-wmse-radio/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>
					<ul class="header--utility-social">
						<li>
							<a href="https://www.instagram.com/wmsemke/" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/instagram.svg" alt="Instagram" />
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/wmse917" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/facebook.svg" alt="Facebook" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/WMSE" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/twitter.svg" alt="Twitter" />
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/wmsemilwaukee" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/youtube.svg" alt="YouTube" />
							</a>
						</li>
					</ul>
				</nav>
			</div>
			<a class="header--donate" target="_blank" href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&amp;PAGETYPE=PLG&amp;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">
				Donate
			</a>
		</header>
		<script>WMSE.mountHeader()</script>
		<wmse-player></wmse-player>
		<script>WMSE.mountPlayer()</script>
		<wmse-preloader></wmse-preloader>
		<script>WMSE.mountPreloader()</script>
		<main>


	<!-- TODO: Update this to match our template -->
  <section class="blank-hero">
    <h1><strong>News</strong> :: <br class="phone-only"><span>Stay Updated with the latest happenings</span></h1>
  </section>

    <section class="general-content single-post">
      <div class="divider-2"></div>
        <div id="content">
            <div class="row">
                <div class="span9">
                    <section class="entry-content clearfix" itemprop="articleBody">
                      <h2> WEEKLY TOP AIRPLAY: JULY 27, 2021                      <h4>POSTED<span>:: July 27, 2021</span>
                      <h4>FILED UNDER<span>::
                        <a href="https://www.wmse.org/category/top-airplay/"  class="top-airplay" title="View all posts in Top Airplay">Top Airplay</a>                      </span>
                      <!-- OLD CODE TO GO BACK
                       < ?php if( get_field('featured_image')){
                       $imgURL = get_field('featured_image');
                      }else{
                       $baseURL = get_bloginfo('template_directory');
                       $imgURL = $baseURL."/images/home/billboard-1-mobile.jpg";
                      };?>
                     <div class="single-ft-img" style="background:url('< ?php echo $imgURL ?>')">
                     </div> -->
                      <div class="single-ft-img" style="background:url('https://www.wmse.org/wp-content/uploads/2021/07/yves-tumor-album-cover-e1627243345603.jpg')"></div>
                     
                        
<p>WMSE’S PROGRAM HOSTS CONSTANTLY SEARCH THROUGH THE LATEST RELEASES AND FEATURE THE BEST IN ALL GENRES ON THEIR WEEKLY SHOWS. AT WMSE, THERE IS NO PROGRAM DIRECTOR CREATING DAILY PLAYLISTS, SO WHAT YOU HEAR IS A REFLECTION OF THE KNOWLEDGE, INTERESTS, AND PERSONALITIES OF OUR DEDICATED ON-AIR STAFF.THE ALBUMS ON THE WEEKLY TOP AIRPLAY LIST REFLECT THE DIVERSE INTERESTS OF OUR STAFF, AND THE RANGE OF WHAT IS CONSIDERED “ALTERNATIVE”. AS A QUICK GENRE GUIDE: TOP 30 = MOSTLY POP AND ROCK AND SOME CROSSOVER GENRES LIKE ELECTRONIC, SOUL, HIP HOP AND WORLD, ADDS = TOP BRAND NEW RELEASES FOR THE WEEK, ELECTRONIC = ELECTRONIC, WORLD = WORLD, JAZZ = JAZZ (PRETTY EASY TO FIGURE OUT, RIGHT?). WMSE REPORTS THESE CHARTS EACH WEEK TO NACC, ALONGSIDE HUNDREDS OF OTHER STATIONS. THE NORTH AMERICAN COLLEGE AND COMMUNITY CHART TABULATES WEEKLY AIRPLAY FROM COLLEGE AND NON-COMMERCIAL RADIO STATIONS IN THE UNITED STATES AND CANADA. BLUES IS REPORTED AND UPDATED MONTHLY, SO CHECK BACK EVERY FOUR WEEKS FOR THE LATEST NEWS ON THOSE BLUES.TAKE A LOOK THROUGH THE PAST WEEKS’ LISTS AND NOTICE JUST HOW MUCH THINGS CHANGE WEEK TO WEEK HERE AT WMSE. YOU’LL NEVER HEAR US GET VERY STAGNANT. EACH WEEK, WMSE’S MUSIC DIRECTOR, ERIN MAKES THOSE CHARTS AVAILABLE TO YOU, OUR LISTENERS. TAKE A LOOK AT WHAT OUR DJ’S ARE EXCITED ABOUT THESE DAYS IN SIX DIFFERENT CATEGORIES AND GET A SENSE OF WHAT YOU’LL BE HEARING WHEN YOU TUNE IN TO WMSE…FOR NOW.</p>



<p>LISTINGS PRINTED AS: ARTIST, TITLE, LABEL<br>*= LOCAL<br>DATE REPORTED: 7/27/21</p>



<p>TOP 30<br>1 YVES TUMOR The Asymptotical World [EP] Warp<br>2 COOL DADDY &#8220;Greek Freak (Milwaukee Bucks Anthem)&#8221; [Single] Self-Released*<br>3 DARK PSYCHIC Hallucination Self-Released*<br>4 GUERRILLA GHOST &#8220;Summertime &#8217;86&#8221; [Single] Triple Eye Industries*<br>5 IMMORTAL GIRLFRIEND &#8220;Others&#8221; [Single] Black Winchesters*<br>6 DEVILS TEETH La Leggenda Di Chong Li Triple Eye Industries*<br>7 SLEEPERSOUND Idle Voices Indian Not the Arrow*<br>8 XPOSED 4HEADS &#8220;Kink In The System&#8221; [Single] Internal Combustion*<br>9 CUB SCOUT BOWLING PINS Clang Clang Ho GBV Inc.<br>10 CHRIS HAISE BAND Half Of All Of Nothing Self-Released*<br>11 LOL, THE &#8220;Laguna&#8221; [Single] Self-Released*<br>12 SNAG Death Doula [EP] Middle-Man*<br>13 HELVETIA Essential Aliens Joyful Noise<br>14 GO TEAM, THE Get Up Sequences Part One Memphis Industries<br>15 TRAPPER SCHOEPP May Day Grand Phony*<br>16 GOODBOY SUIT, THE Within Walls Without Windows Forge Again*<br>17 FAYE WEBSTER I Know I&#8217;m Funny haha Dead Oceans/Secretly Group<br>18 A PLACE TO BURY STRANGERS Hologram [EP] Self-Released<br>19 WILLIAM TYLER AND LUKE SCHNEIDER Understand [EP] Leaving<br>20 KING GIZZARD AND THE LIZARD WIZARD Butterfly 3000 KGLW<br>21 JIM WARD Daggers Dine Alone<br>22 REIGNING SOUND A Little More Time With Reigning Sound Merge<br>23 JAPANESE BREAKFAST Jubilee Dead Oceans/Secretly Group<br>24 BICENTENNIAL DRUG LORD &#8220;Confessed the Sheets&#8221; [Single] VFIB*<br>25 GOON SAX, THE Mirror II Matador/Beggars<br>26 MIGHTY MIGHTY BOSSTONES, THE When God Was Great Hellcat/Epitaph<br>27 REXXX &#8220;Last Night&#8221; [Single] Self-Released*<br>28 JOE STRUMMER Assembly Dark Horse<br>29 PROBLEM OF LEISURE: A CELEBRATION OF ANDY GILL AND GANG OF FOUR VARIOUS ARTISTS Gill<br>30 AESOP ROCK Appleseed <a href="Re-Issue">EP</a> Rhymesayers</p>



<p>ADDS<br>1 ALTERED FIVE BLUES BAND Holler If You Hear Me Blind Pig*<br>2 ANIKA Change Sacred Bones<br>3 ATMOSPHERE WORD? &#8211; Side A [EP] Rhymesayers<br>4 DEANTONI PARKS A Self [EP] Leaving<br>5 DESCENDENTS 9th &amp; Walnut Epitaph<br>6 EMBY ALEXANDER Soars Era Earth Libraries<br>7 MEGA BOG Life, And Another Paradise Of Bachelors<br>8 MOLLY BURCH Romantic Images Captured Tracks<br>9 ORA THE MOLECULE Human Safari Mute<br>10 TYLER THE CREATOR CALL ME IF YOU GET LOST Columbia</p>



<p>ELECTRONIC<br>1 LOL, THE &#8220;Laguna&#8221; [Single] Self-Released*<br>2 ANCHORSONG Mirage Tru Thoughts<br>3 HIATUS KAIYOTE Mood Valiant Brainfeeder/Ninja Tune<br>4 ALESSANDRO CORTINI SCURO CHIARO Mute<br>5 TRON JOVI Bass + Frequency: Studies In Dub, Chapter One [EP] Triple Eye Industries*<br>6 FLYING LOTUS Yasuke Warp<br>7 YAEJI &#8220;Pac-tive (feat. Dian)&#8221; [Single] XL<br>8 MOONSHINE SMS For Location, Vol. 4 Forseen<br>9 KHRUANGBIN AND QUANTIC &#8220;Pelota&#8221; (Cut A Rug Mix) [Single] Dead Oceans<br>10 XPOSED 4HEADS &#8220;Kink In The System&#8221; [Single] Internal Combustion*</p>



<p>HIP HOP<br>1 WEBSTERX &#8220;Huffy&#8221; [Single] Self-Released*<br>2 EVIDENCE Unlearning Vol. 1 Rhymesayers<br>3 AESOP ROCK Appleseed <a href="Re-Issue">EP</a> Rhymesayers<br>4 DENZEL CURRY AND KENNY BEATS Unlocked 1.5 Loma Vista/Concord<br>5 MADLIB Sound Ancestors Madlib Invazion<br>6 SHAD &#8220;Out Of Touch&#8221; [Single] Secret City<br>7 PATRICK PAIGE II If I Fail Are We Still Cool Forward And Up/Fat Possum<br>8 TONY ALLEN There Is No End Decca France<br>9 ARMSTRONG RANSOME &#8220;Straight Abused&#8221; [Single] The God Degree*<br>10 OSHI, THE &#8220;Big Money&#8221; [Single] Self-Released*</p>



<p>WORLD<br>1 ALTIN GUN Yol ATO<br>2 MARINERO Hella Love Hardly Art<br>3 OKUTE Okuté Chulo<br>4 ANGELIQUE KIDJO Mother Nature Verve<br>5 MOONSHINE SMS For Location, Vol. 4 Forseen<br>6 DOBET GNAHORE Couleur Cumbancha<br>7 BLK JKS Abantu/Before Humans We Are Busy Bodies<br>8 DOM LA NENA Tempo Six Degrees<br>9 HAILU MERGIA AND THE WALIAS BAND Tezeta Awesome Tapes From Africa<br>10 FEMI KUTI Stop The Hate Partisan</p>



<p>JAZZ<br>1 DEVIN DROBKA TRIO Resorts Shifting Paradigm<br>2 JON BATISTE WE ARE Verve<br>3 MARIA MULDAUR WITH TUBA SKINNY Let&#8217;s Get Happy Together Stony Plain<br>4 PINO PALLADINO AND BLAKE MILLS Notes With Attachments New Deal<br>5 GEORGE GILLIAM TRIO Many Roads Home Skipper Productions<br>6 SMOKE N MIRRORS &#8220;Marmalade&#8221; [Single] Self-Released<br>7 JENNY KLUKKEN Color In Motion Self-Released<br>8 SEAN MICHAEL GIDDINGS Red Willow Origin<br>9 SANA NAGANO Smashing Humans 577<br>10 DAVE BASS The Trio Vol. 1 Self-Released</p>



<p>BLUES (UPDATED MONTHLY)<br>1 Various Artists, Alligator Records: 50 Years of Genuine Houserockin&#8217; Music, Alligator<br>2 The Black Keys, Delta Kream, Nonesuch<br>3 Donna Herula, Bang At the Door, Blind Raccoon<br>4 Kelly&#8217;s Lot, Where and When, Blind Raccoon<br>5 Eddie 9v, Little Black Flies, Ruf Records<br>6 Billy F Gibbons, Hardware, Concord Records<br>7 Soulful Femme, It Is Well With My Soul, self-released<br>8 Debbie Bond, Blues Without Borders, Blind Raccoon<br>9 Johnny Rawls, Best of Johnny Rawls Volume 1, Catfood Records<br>10 Justin Saladino Band, Live, Disques Bros<br>11 Deb Ryder, Memphis Moonlight, VizzTone<br>12 Sean Chambers, That&#8217;s What I&#8217;m Talkin About &#8211; Tribute to Hubert Sumlin, Quarto Valley Records<br>13 Clarence Spady, Surrender, Nola Blue Records<br>14 Gerald McClendon, Let&#8217;s Have a Party!, Delta Roots Records<br>15 Mark Cameron, Back From the Edge, Cop Records<br>16 West Side Joe and the Men of Soul, Keep On Climbin, self-released<br>17 Bob Corritore, Bob Corritore &amp; Friends: Spider In My Stew, VizzTone<br>18 Black River Delta, Shakin&#8217;, Sofaburn<br>19 Alex Lopez, Rising Up, Blind Raccoon<br>20 The Reverend Shawn Amos, The Cause of It All, Blind Raccoon<br>21 Jennifer Porter, Sun Come and Shine, self-released<br>22 Quinn Sullivan, Wide Awake, Provogue<br>23 Caroline Dahl, A Boogie Woogie State Of Mind, Hexadact Records<br>24 Adam Schultz, Soulful Distancing, Blue Heart Records<br>25 Tiffany Pollack &amp; Co., Bayou Liberty, Nola Blue Records</p>
                        <h4>POSTED BY<span>:: Erin Wolf</span>
                        <h4>TAGGED<span>::<a href="https://www.wmse.org/tag/top-airplay/">Top Airplay</a></span></h4>
                    </section>

                </div>
                <div class="news-sidebar">
                  <h4>Categories</h4>
                  <ul>
                  <li><a href="https://www.wmse.org/category/video-vault/">A Look Back (Video Archive)</a></li><li><a href="https://www.wmse.org/category/concerts/">Concerts</a></li><li><a href="https://www.wmse.org/category/freak-show-forecast/">FREAK SHOW FORECAST</a></li><li><a href="https://www.wmse.org/category/uncategorized/">General</a></li><li><a href="https://www.wmse.org/category/in-studio-performances/">In-Studio Performances</a></li><li><a href="https://www.wmse.org/category/interviews/">Interviews</a></li><li><a href="https://www.wmse.org/category/local-love/">Local Love</a></li><li><a href="https://www.wmse.org/category/local-lunchbox/">Local Lunchbox</a></li><li><a href="https://www.wmse.org/category/in-studio-performances/locallive-in-studio-performances/">Local/Live</a></li><li><a href="https://www.wmse.org/category/membership-drive/">Membership Drive</a></li><li><a href="https://www.wmse.org/category/out-this-week/">Out This Week</a></li><li><a href="https://www.wmse.org/category/partnership/">Partnership</a></li><li><a href="https://www.wmse.org/category/short-and-sweet-qas/">Short And Sweet (Q&amp;A's)</a></li><li><a href="https://www.wmse.org/category/special-programming/">Special Programming</a></li><li><a href="https://www.wmse.org/category/the-loft-office-list/">The [Loft] Office List</a></li><li><a href="https://www.wmse.org/category/top-airplay/">Top Airplay</a></li><li><a href="https://www.wmse.org/category/wmse-fundraiser/">WMSE Fundraiser</a></li></ul>
                </div>
            </div>
        </div>
     <div class="divider-1"></div>
    </section>




			<script>WMSE.mountSliders();</script>


		</main>
		<footer class="footer">
			<picture class="footer--banner">
				<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/footer/banner.jpg"/>
			</picture>
			<div class="footer--inner">
				<nav class="footer--nav">

					<ul id="menu-footer-main" class=""><li id="menu-item-142781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142781"><a href="https://www.wmse.org/the-shows/">The Shows</a></li>
<li id="menu-item-142782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142782"><a href="https://www.wmse.org/events/">Events</a></li>
<li id="menu-item-142783" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-142783"><a href="https://www.wmse.org/news/">News</a></li>
<li id="menu-item-142784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142784"><a href="https://www.wmse.org/support-wmse/">Membership at WMSE</a></li>
<li id="menu-item-142785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142785"><a target="_blank" rel="noopener" href="/store/">Store</a></li>
<li id="menu-item-142786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142786"><a target="_blank" rel="noopener" href="https://wmse.secureallegiance.com/wmse/OnlineDonor/Login.aspx?AFF=1">Members</a></li>
</ul>					<ul id="menu-footer-sub" class=""><li id="menu-item-142777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142777"><a href="https://www.wmse.org/about-wmse-radio/music-department/">Music Department</a></li>
<li id="menu-item-142778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142778"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
<li id="menu-item-151669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151669"><a href="https://publicfiles.fcc.gov/fm-profile/wmse">Public Inspection File</a></li>
</ul>				</nav>
				<div class="footer--social">
					<h4>
						CONNECT WITH US:
					</h4>
					<ul>
						<li>
							<a href="https://www.instagram.com/wmsemke/" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/instagram.png" alt="Instagram" />
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/wmse917" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/facebook.png" alt="Facebook" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/WMSE" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/twitter.png" alt="Twitter" />
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/WMSEmilwaukee/videos?sort=dd&shelf_id=0&view=0" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/youtube.png" alt="YouTube" />
							</a>
						</li>
					</ul>

					<div>					<a href="https://apps.apple.com/us/app/91-7-wmse/id1539737479?itsct=apps_box_badge&amp;itscg=30200" style="display: inline-block; overflow: hidden; border-top-left-radius: 13px; border-top-right-radius: 13px; border-bottom-right-radius: 13px; border-bottom-left-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/download-on-the-app-store/black/en-us?size=250x83&amp;releaseDate=1621814400&h=246ab0e90ce211ebd0361af4b0f3aed8" alt="Download on the App Store" style="border-top-left-radius: 13px; border-top-right-radius: 13px; border-bottom-right-radius: 13px; border-bottom-left-radius: 13px; width: 250px; height: 83px;"></a>
</div>	
				    
<h3>Newsletter Signup</h3>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="08d79daf-3191-4b49-8ba1-2660a9ec8220"></div>
<!-- End Constant Contact Inline Form Code -->
<style>
div.ctct-form-embed div.ctct-form-defaults 
{
padding: 0 !important;
}

div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {
height: auto !important;

font-size: 12px !important;
padding: 3px !important;

}

div.ctct-form-embed form.ctct-form-custom label.ctct-form-label { 

display: none !important;
}


div.ctct-form-embed div.ctct-form-defaults p.ctct-gdpr-text
{
font-size: 9px !important;
}

div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {
    margin: 0 !important;
  
}
footer.footer {
height: auto !important;
}

.grecaptcha-badge { opacity:0;}

</style>

				</div>
				<div class="footer--contact-info">
					<h4>Owned and Operated by:</h4>
					<a href="https://www.msoe.edu/" target="_blank" rel="noopener nofollow">
						<picture>
							<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/footer/msoe_logo.png"/>
						</picture>
					</a>
					<div class="footer--copyright">
						&copy;2021					</div>
					<address>
						1025 North Broadway<br>
						Milwaukee, Wisconsin 53202 <br>
						414.277.7247 <br>
						<a href="mailto:wmse@msoe.edu">wmse@msoe.edu</a>
					</address>
				</div>
			</div>
		</footer>
		<script>
			(function() {
				// This replaces all anchor tags with javascript overrides and will
				// Signal to other plugins that new elements are on the page that may
				// need to be activated
				WMSE.mountLoader();
			})()
		</script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "71066335951c8ceb9a97a7e8047ce135"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '487578428559298');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=487578428559298&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
		<script type='text/javascript' src='https://www.wmse.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
 <!-- wpfooter -->

	</body>
</html>
