<html>
	<head>
		<title>WMSE - 91.7FM</title>
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="description" content="91.7FM Milwaukee">
		<meta name="author" content="">

		<link href="//cloud.typography.com/6084534/6143592/css/fonts.css" type="text/css" rel="stylesheet"/>
		<link href="https://www.wmse.org/wp-content/themes/wmse-new/css/vendor.css" type="text/css" rel="stylesheet"/>
		<link href="https://www.wmse.org/wp-content/themes/wmse-new/css/wmse.css" type="text/css" rel="stylesheet"/>

		<script src="//code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
		<script src="//cdn.jsdelivr.net/npm/sockjs-client@1/dist/sockjs.min.js"></script>
		<script src="https://www.wmse.org/wp-content/themes/wmse-new/js/wmse.js" type="text/javascript"></script>
		<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css"/>
		<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick-theme.css"/>

		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		  
	var gptAdSlots = [];
    googletag.cmd.push(function() {
    var lg_leader = googletag.sizeMapping().addSize([1000, 768], [1136, 400]).addSize([728, 300], [568, 200]).addSize([0, 0], [284, 100]).build();
    var home_leader = googletag.sizeMapping().addSize([1000, 768], [728, 90]).addSize([728, 300], [234, 60]).addSize([0, 0], [234, 60]).build();

		gptAdSlots[0] = googletag.defineSlot('/21687346298/home_lg_leader', [[1136, 400],[568, 200], [284, 100]], 'div-gpt-ad-1524587573621-0').defineSizeMapping(lg_leader).addService(googletag.pubads());
		gptAdSlots[1] = googletag.defineSlot('/21687346298/home-leaderboard', [[728, 90],[234, 60]], 'div-gpt-ad-1524587573621-1').defineSizeMapping(home_leader).addService(googletag.pubads());

		googletag.defineSlot('/21687346298/show_skyscraper', [160, 600],'div-gpt-ad-1525113075178-2').setTargeting("slot2", "refresh").addService(googletag.pubads());
    googletag.defineSlot("/21687346298/show_square", [250, 250],"div-gpt-ad-1524753546358-0").setTargeting("slot3", "refresh").addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.pubads().enableVideoAds();
    googletag.enableServices();
		googletag.display("div-gpt-ad-1525113075178-2");
	  googletag.display("div-gpt-ad-1524753546358-0");
  });
	var resizeTimer;
	$(window).on('resize', function(e) {
		clearTimeout(resizeTimer);
		resizeTimer = setTimeout(function() {
			googletag.pubads().refresh([gptAdSlots[0]]);
			googletag.pubads().refresh([gptAdSlots[1]]);

	  }, 290);
	});

		</script>




		
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.wmse.org/weekly-top-airplay-september-29-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WEEKLY TOP AIRPLAY: SEPTEMBER 29, 2020 - WMSE - 91.7FM" />
<meta property="og:description" content="WMSE’S PROGRAM HOSTS CONSTANTLY SEARCH THROUGH THE LATEST RELEASES AND FEATURE THE BEST IN ALL GENRES ON THEIR WEEKLY SHOWS. AT WMSE, THERE IS NO PROGRAM DIRECTOR CREATING DAILY PLAYLISTS, SO WHAT YOU HEAR IS A REFLECTION OF THE KNOWLEDGE, INTERESTS, AND PERSONALITIES OF OUR DEDICATED ON-AIR STAFF.THE ALBUMS ON THE WEEKLY TOP AIRPLAY LIST &hellip;" />
<meta property="og:url" content="https://www.wmse.org/weekly-top-airplay-september-29-2020/" />
<meta property="og:site_name" content="WMSE - 91.7FM" />
<meta property="article:publisher" content="https://www.facebook.com/wmse917" />
<meta property="article:tag" content="Top Airplay" />
<meta property="article:section" content="Top Airplay" />
<meta property="article:published_time" content="2020-09-29T15:48:41+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WMSE’S PROGRAM HOSTS CONSTANTLY SEARCH THROUGH THE LATEST RELEASES AND FEATURE THE BEST IN ALL GENRES ON THEIR WEEKLY SHOWS. AT WMSE, THERE IS NO PROGRAM DIRECTOR CREATING DAILY PLAYLISTS, SO WHAT YOU HEAR IS A REFLECTION OF THE KNOWLEDGE, INTERESTS, AND PERSONALITIES OF OUR DEDICATED ON-AIR STAFF.THE ALBUMS ON THE WEEKLY TOP AIRPLAY LIST [&hellip;]" />
<meta name="twitter:title" content="WEEKLY TOP AIRPLAY: SEPTEMBER 29, 2020 - WMSE - 91.7FM" />
<meta name="twitter:site" content="@wmse" />
<meta name="twitter:creator" content="@wmse" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wmse.org/#website","url":"https://www.wmse.org/","name":"WMSE - 91.7FM","description":"91.7FM Milwaukee","potentialAction":{"@type":"SearchAction","target":"https://www.wmse.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.wmse.org/weekly-top-airplay-september-29-2020/#webpage","url":"https://www.wmse.org/weekly-top-airplay-september-29-2020/","inLanguage":"en-US","name":"WEEKLY TOP AIRPLAY: SEPTEMBER 29, 2020 - WMSE - 91.7FM","isPartOf":{"@id":"https://www.wmse.org/#website"},"datePublished":"2020-09-29T15:48:41+00:00","dateModified":"2020-09-29T15:48:41+00:00","author":{"@id":"https://www.wmse.org/#/schema/person/6c42cda603b4e4dd2f27e95b3398293f"}},{"@type":["Person"],"@id":"https://www.wmse.org/#/schema/person/6c42cda603b4e4dd2f27e95b3398293f","name":"Erin Wolf","image":{"@type":"ImageObject","@id":"https://www.wmse.org/#authorlogo","url":"https://secure.gravatar.com/avatar/3a4cb86d0f551757a4567fe97141b120?s=96&d=mm&r=g","caption":"Erin Wolf"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wmse.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WMSE - 91.7FM &raquo; WEEKLY TOP AIRPLAY: SEPTEMBER 29, 2020 Comments Feed" href="https://www.wmse.org/weekly-top-airplay-september-29-2020/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43520500-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43520500-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wmse.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wmse.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://www.wmse.org/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.wmse.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmse.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='https://www.wmse.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wmse.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wmse.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.6" />
<link rel='shortlink' href='https://www.wmse.org/?p=152540' />
<link rel="alternate" type="application/json+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Fweekly-top-airplay-september-29-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wmse.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmse.org%2Fweekly-top-airplay-september-29-2020%2F&#038;format=xml" />
<style>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</style>
	</head>

	<body>
		<header class="header" wmse-header>
			<a href="https://www.wmse.org" class="header--logo">
				<picture>
					<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/logo.svg" alt="WMSE Logo"/>
				</picture>
			</a>
			<div id="artandmusic" style="position:absolute;left:9vw;top:0;width:26vw;height:4vw;z-index:2000;"><a href="/bbq/" style="display:block;width:26vw;height:4vw;" ><img style="width:26vw;height:4vw;" src="/wp-content/themes/wmse-new/images/header/WMSE_bbq.png"></a></div>

			<label class="header--hamburger" for="header--menu-toggle">
				<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/hamburger.png" />
			</label>
			<input type="checkbox" id="header--menu-toggle" wmse-header-toggle />
			<div class="header--main">
				<nav class="header--utility-nav">
					<ul id="menu-utility-navigation" class=""><li id="menu-item-142765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142765"><a href="https://www.wmse.org/store/">Store</a></li>
<li id="menu-item-142767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142767"><a href="https://wmse.secureallegiance.com/wmse/OnlineDonor/Login.aspx?AFF=1">MyMSE</a></li>
</ul>					<wmse-search></wmse-search>
					<script>WMSE.mountSearch()</script>
				</nav>
				<nav class="header--main-nav">
					<ul id="menu-main-navigation" class=""><li id="menu-item-142770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142770"><a href="https://www.wmse.org/the-shows/">The Shows</a></li>
<li id="menu-item-142788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142788"><a href="https://www.wmse.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-152199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152199"><a href="https://www.wmse.org/bbq/">WMSE BBQ</a></li>
	<li id="menu-item-152202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152202"><a href="https://www.wmse.org/artandmusic/">Art &#038; Music</a></li>
	<li id="menu-item-152232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152232"><a href="/wmses-18th-rockabilly-chili/">Rockabilly Chili</a></li>
	<li id="menu-item-152237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152237"><a href="/wmses-big-band-grandstand-w-dewey-gill/">Big Band Grandstand</a></li>
</ul>
</li>
<li id="menu-item-142790" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-142790"><a href="https://www.wmse.org/news/">News</a></li>
<li id="menu-item-142791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142791"><a href="https://www.wmse.org/support-wmse/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-142792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142792"><a target="_blank" rel="noopener noreferrer" href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&#038;PAGETYPE=PLG&#038;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">Donate Now</a></li>
	<li id="menu-item-142803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142803"><a target="_blank" rel="noopener noreferrer" href="http://www.v-dac.com/org?id=39-0477970">Donate Your Car</a></li>
	<li id="menu-item-142805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142805"><a href="https://www.wmse.org/soundcitizen/">WMSE Sound Citizen</a></li>
	<li id="menu-item-142806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142806"><a href="https://www.wmse.org/support-wmse/business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-142807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142807"><a href="https://www.wmse.org/support-wmse/volunteering-at-wmse/">Volunteering at WMSE</a></li>
</ul>
</li>
<li id="menu-item-142794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142794"><a href="https://www.wmse.org/about-wmse-radio/">About</a>
<ul class="sub-menu">
	<li id="menu-item-142801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142801"><a href="https://www.wmse.org/annual-reports/">Annual Reports</a></li>
	<li id="menu-item-149375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149375"><a href="https://www.wmse.org/wmse-programming-philosophy/">WMSE Programming Philosophy</a></li>
	<li id="menu-item-142799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142799"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
	<li id="menu-item-142800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142800"><a href="https://www.wmse.org/about-wmse-radio/music-department/">How To Submit Music</a></li>
	<li id="menu-item-142798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142798"><a href="https://www.wmse.org/about-wmse-radio/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>
					<ul class="header--utility-social">
						<li>
							<a href="https://www.instagram.com/wmsemke/" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/instagram.svg" alt="Instagram" />
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/wmse917" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/facebook.svg" alt="Facebook" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/WMSE" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/twitter.svg" alt="Twitter" />
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/wmsemilwaukee" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/youtube.svg" alt="YouTube" />
							</a>
						</li>
					</ul>
				</nav>
			</div>
			<a class="header--donate" target="_blank" href="https://wmse.secureallegiance.com/wmse/WebModule/Donate.aspx?P=GIVE&amp;PAGETYPE=PLG&amp;CHECK=mMlU%2bSnBmx2qK20krF35cqUOstgWaB20">
				Donate
			</a>
		</header>
		<script>WMSE.mountHeader()</script>
		<wmse-player></wmse-player>
		<script>WMSE.mountPlayer()</script>
		<wmse-preloader></wmse-preloader>
		<script>WMSE.mountPreloader()</script>
		<main>


	<!-- TODO: Update this to match our template -->
  <section class="blank-hero">
    <h1><strong>News</strong> :: <br class="phone-only"><span>Stay Updated with the latest happenings</span></h1>
  </section>

    <section class="general-content single-post">
      <div class="divider-2"></div>
        <div id="content">
            <div class="row">
                <div class="span9">
                    <section class="entry-content clearfix" itemprop="articleBody">
                      <h2> WEEKLY TOP AIRPLAY: SEPTEMBER 29, 2020                      <h4>POSTED<span>:: September 29, 2020</span>
                      <h4>FILED UNDER<span>::
                        <a href="https://www.wmse.org/category/top-airplay/"  class="top-airplay" title="View all posts in Top Airplay">Top Airplay</a>                      </span>
                      <!-- OLD CODE TO GO BACK
                       < ?php if( get_field('featured_image')){
                       $imgURL = get_field('featured_image');
                      }else{
                       $baseURL = get_bloginfo('template_directory');
                       $imgURL = $baseURL."/images/home/billboard-1-mobile.jpg";
                      };?>
                     <div class="single-ft-img" style="background:url('< ?php echo $imgURL ?>')">
                     </div> -->
                      <div class="single-ft-img" style="background:url('https://www.wmse.org/wp-content/uploads/2020/08/jy.jpg')"></div>
                     
                        
<p>WMSE’S PROGRAM HOSTS CONSTANTLY SEARCH THROUGH THE LATEST RELEASES AND FEATURE THE BEST IN ALL GENRES ON THEIR WEEKLY SHOWS. AT WMSE, THERE IS NO PROGRAM DIRECTOR CREATING DAILY PLAYLISTS, SO WHAT YOU HEAR IS A REFLECTION OF THE KNOWLEDGE, INTERESTS, AND PERSONALITIES OF OUR DEDICATED ON-AIR STAFF.THE ALBUMS ON THE WEEKLY TOP AIRPLAY LIST REFLECT THE DIVERSE INTERESTS OF OUR STAFF, AND THE RANGE OF WHAT IS CONSIDERED “ALTERNATIVE”. AS A QUICK GENRE GUIDE: TOP 30 = MOSTLY POP AND ROCK AND SOME CROSSOVER GENRES LIKE ELECTRONIC, SOUL, HIP HOP AND WORLD, ADDS = TOP BRAND NEW RELEASES FOR THE WEEK, ELECTRONIC = ELECTRONIC, WORLD = WORLD, JAZZ = JAZZ (PRETTY EASY TO FIGURE OUT, RIGHT?). WMSE REPORTS THESE CHARTS EACH WEEK TO NACC, ALONGSIDE HUNDREDS OF OTHER STATIONS. THE NORTH AMERICAN COLLEGE AND COMMUNITY CHART TABULATES WEEKLY AIRPLAY FROM COLLEGE AND NON-COMMERCIAL RADIO STATIONS IN THE UNITED STATES AND CANADA. BLUES IS REPORTED AND UPDATED MONTHLY, SO CHECK BACK EVERY FOUR WEEKS FOR THE LATEST NEWS ON THOSE BLUES.TAKE A LOOK THROUGH THE PAST WEEKS’ LISTS AND NOTICE JUST HOW MUCH THINGS CHANGE WEEK TO WEEK HERE AT WMSE. YOU’LL NEVER HEAR US GET VERY STAGNANT.EACH WEEK, WMSE’S MUSIC DIRECTOR, ERIN MAKES THOSE CHARTS AVAILABLE TO YOU, OUR LISTENERS. TAKE A LOOK AT WHAT OUR DJ’S ARE EXCITED ABOUT THESE DAYS IN SIX DIFFERENT CATEGORIES AND GET A SENSE OF WHAT YOU’LL BE HEARING WHEN YOU TUNE IN TO WMSE…FOR NOW.</p>



<p>LISTINGS PRINTED AS: ARTIST, TITLE, LABEL<br> *= LOCAL<br> DATE REPORTED: 9/29/20</p>



<p>TOP 30<br> 1    JYOTI   Mama, You Can Bet!  eOne/SomeOthaShip Connect<br> 2    LA WITCH    Play With Fire  Suicide Squeeze<br> 3    YO LA TENGO &#8220;Wasn&#8217;t Born To Follow&#8221; [Single]    Matador<br> 4    ALEX THE ASTRONAUT  The Theory Of Absolutely Nothing    Nettwerk<br> 5    JOE WONG    Nite Creatures  Decca*<br> 6    SYLVAN ESSO Free Love [Advance Tracks]  Loma Vista*<br> 7    XPOSED 4HEADS   &#8220;Watch Out&#8221; [Single]    Internal Combustion*<br> 8    BENT ARCANA Bent Arcana Castle Face<br> 9    THEE DIRTY RATS Humans Out! Mandinga<br> 10    L7  Smell The Magic Sub Pop<br> 11    PROTOMARTYR Ultimate Success Today  Domino<br> 12    FLOOR MODEL Slightly Damaged    Self-Released*<br> 13    BEAT INDEX, THE Volume One: Juvenilia   No Coast*<br> 14    DERADOORIAN Find The Sun    Anti-<br> 15    PSYCHEDELIC FURS, THE   Made Of Rain    Cooking Vinyl<br> 16    OSEES   Protean Threat  Castle Face<br> 17    OLD 97S Twelfth ATO<br> 18    ANGEL OLSEN Whole New Mess  Jagjaguwar<br> 19    QUILZ, THE  &#8220;Hello&#8221; [Single]    Prickly Records*<br> 20    LAWRENCE ARMS, THE  Skeleton Coast  Epitaph<br> 21    INDONESIAN JUNK A Life Of Crimes    Rum Bar*<br> 22    HOLY WAVE   Interloper  RAS/Levitation<br> 23    WIDOWSPEAK  Plum    Captured Tracks<br> 24    CRLSS   Memory Tap Scars    CLLCTIVE*<br> 25    DIRTY PROJECTORS    Flight Tower [EP]   Domino<br> 26    NEIL YOUNG  Homegrown   Reprise<br> 27    BLACK MARBLE    I Must Be Living Twice [EP] Sacred Bones<br> 28    WASHED OUT  Purple Noon Sub Pop<br> 29    BOB MOULD   Blue Hearts Merge<br> 30    MATTHEW DAVIES  Middle Child    Self-Released*</p>



<p>ADDS<br>
1    ACTION BRONSON  Only For Dolphins   Loma Vista<br>
2    BOB MOULD   Blue Hearts Merge<br>
3    FLEET FOXES Shore   Anti-<br>
4    IDLES   Ultra Mono  Partisan<br>
5    LYDIA LOVELESS  Daughter    Honey, You&#8217;re Gonna Be Late<br>
6    MILDLIFE    Automatic   Heavenly<br>
7    NANA ADJOA  Big Dreaming Ants   Bloomer<br>
8    SHY BOYS    Talk Loud   Polyvinyl<br>
9    SUFJAN STEVENS  The Ascension   Asthmatic Kitty<br>
10    WAX CHATTELS    Clot    Captured Tracks</p>



<p>ELECTRONIC<br> 1    XPOSED 4HEADS   &#8220;Watch Out&#8221; [Single]    Internal Combustion*<br> 2    BEAT INDEX, THE Volume One: Juvenilia   No Coast*<br> 3    QUILZ, THE  &#8220;Hello&#8221; [Single]    Prickly Records*<br> 4    CRLSS   Memory Tap Scars    CLLCTIVE*<br> 5    BLACK MARBLE    I Must Be Living Twice [EP] Sacred Bones<br> 6    WASHED OUT  Purple Noon Sub Pop<br> 7    CEU APKA!   Six Degrees<br> 8    NOTWIST, THE    &#8220;Ship&#8221; [Single] Morr<br> 9    DRAMATIC LOVERS Utah Cloud  Self-Released*<br> 10    JAGA JAZZIST    Pyramid Brainfeeder</p>



<p>HIP HOP<br> 1    DAVE EAST   Karma 3 Def Jam<br> 2    BIG SEAN    Detroit 2   Def Jam<br> 3    CAYOZ THE EMCEE &#8220;Lean On&#8221; b/w &#8220;My Poetry&#8221; [Single]  Them<br> 4    WILL ROSE   Wilted  Self-Released*<br> 5    MAAL HIMSELF    I Wish You Could See What I See [EP]    Vogel Park*<br> 6    HASTYLE Return To E4R7h [EP]    White Label<br> 7    DEANTE HITCHCOCK    BETTER  RCA<br> 8    RAP FERREIRA    Purple Moonlight Pages  Ruby Yacht*<br> 9    TIYE PHOENIX    The Glow [EP]   Self-Released<br> 10    JUICEBOXXX  It&#8217;s Easy To Feel Like A Nobody When You&#8217;re Living In The City  Dangerbird*</p>



<p>HEAVY<br>
1    SKELETAL REMAINS    The Entombment Of Chaos Century Media<br>
2    CULT OF LILITH  Mara    Metal Blade<br>
3    KATAKLYSM   Unconquered Nuclear Blast<br>
4    MORS PRINCIPIUM EST.    Seven   AFM<br>
5    SENSORY AMUSIA  Bereavement Lacerated Enemy<br>
6    HINAYANA    Death Of The Cosmic [EP]    Napalm<br>
7    TORCH   Reignited   Metalville<br>
8    ALL THEM WITCHES    Nothing As The Ideal    New West<br>
9    NAPALM DEATH    Throes Of Joy In The Jaws Of Defeatism  Century Media<br>
10    KROSIS  &#8220;Battles Are Won Within&#8221; [Single]   Unique Leader</p>



<p>WORLD<br>
1    MAVERICKS, THE  En Espanol  Mono Mundo<br>
2    MULATU ASTATKE AND BLACK JESUS EXPERIENCE   To Know Without Knowing Agogo<br>
3    OUMOU SANGARE   Acoustic    No Format!<br>
4    KELEKETLA   Keleketla!  Ahead Of Our Time<br>
5    LADAMA  Oye Mujer   Six Degrees<br>
6    FALLE NIOKE AND GHOST CULTURE   Youkounkoun [EP]    PRAH<br>
7    CEU APKA!   Six Degrees<br>
8    FLEURINE    Brazillian Dream    Pure Imagination<br>
9    THIAGO NASSIF   Mente   Gearbox<br>
10    HAILU MERGIA    Yene Mircha Awesome Tapes From Africa</p>



<p>JAZZ<br>
1    JYOTI   Mama, You Can Bet!  eOne/SomeOthaShip Connect<br>
2    OUTER LIMITS DUO    Carnival Of Souls   Funtime<br>
3    GOGO PENGUIN    GoGo Penguin    Blue Note<br>
4    BADGE EPOQUE ENSEMBLE   Nature Man And Woman [EP]   Telephone Explosion<br>
5    NUBYA GARCIA    Source  Concord Jazz<br>
6    FLEURINE    Brazillian Dream    Pure Imagination<br>
7    CHICK COREA Plays   Concord<br>
8    SCENES  Trapeze Origin<br>
9    STEVE SLAGLE    Alive In Harlem Panorama<br>
10    ART BLAKEY AND THE JAZZ MESSENGERS  Just Coolin&#8217;    Blue Note</p>



<p>BLUES (UPDATED MONTHLY)<br>
1   Victor Wainwright &amp; The Train    Memphis Loud    Ruf Records   <br>
2   Kat Riggins    Cry Out Gulf Coast Records  <br>
3   The Lucky Losers    Godless Land    VizzTone<br>
4   Savoy Brown       Ain&#8217;t Done Yet     Quarto Valley Records  <br>
5   Mark May Band    Deep Dark Demon Gulf Coast Records  <br>
6   Peter Karp    Magnificent Heart   Rose Cottage Records    <br>
7   B.B. &amp; The Blues Shacks    Dirty Thirty &#8211; 30 Years Of Blues Since 1989 Rhythm Bomb Records  <br>
8   Hurricane Ruth    Good Life   American Showplace Music  <br>
9   Sugar Ray and the Bluetones    Too Far From The Bar    Severn Records  <br>
10   Bettye LaVette    Blackbirds  Verve  <br>
11   JW-Jones    Sonic Departures    Solid Blues Records  <br>
12   Ruthie Foster Big Band    Live At The Paramount   Blue Corn Music  <br>
13   Crooked Eye Tommy    Hot Coffee &amp; Pain   Blind Raccoon  <br>
14   Downchild    50th Anniversary: Live At The Toronto Jazz Festival self-released  <br>
15   CD Woodbury    World&#8217;s Gone Crazy  Blind Raccoon  <br>
16   Dave Fields    Force Of Will   FMI Records  <br>
17   Johnny Wright and the Hi-Way All Stars    Johnny Wright and the Hi-Way All Stars  self-released  <br>
18   Too Slim and the Taildraggers   The Remedy    VizzTone<br>
19   Walter Trout   Ordinary Madness    Provogue<br>
20   Al Basile    Last Hand    Sweetspot Records<br>
21   Ronnie Earl &amp; The Broadcasters     Good News    Stony Plain<br>
22   Eric Johanson   Below Sea Level   Nola Blue Inc.<br>
23   Various Artists    Friends &amp; Legends of Louisiana    L&amp;M Star Productions  <br>
24   Lisa Mills    The Triangle   BMG<br>
25   Cary Morin    Dockside Saints    self-released</p>
                        <h4>POSTED BY<span>:: Erin Wolf</span>
                        <h4>TAGGED<span>::<a href="https://www.wmse.org/tag/top-airplay/">Top Airplay</a></span></h4>
                    </section>

                </div>
                <div class="news-sidebar">
                  <h4>Categories</h4>
                  <ul>
                  <li><a href="https://www.wmse.org/category/wmse34/">#wmse34</a></li><li><a href="https://www.wmse.org/category/wmse35/">#wmse35</a></li><li><a href="https://www.wmse.org/category/video-vault/">A Look Back (Video Archive)</a></li><li><a href="https://www.wmse.org/category/a-trip-to-bandcamp/">A Trip to Bandcamp</a></li><li><a href="https://www.wmse.org/category/concerts/">Concerts</a></li><li><a href="https://www.wmse.org/category/freak-show-forecast/">FREAK SHOW FORECAST</a></li><li><a href="https://www.wmse.org/category/uncategorized/">General</a></li><li><a href="https://www.wmse.org/category/in-studio-performances/">In-Studio Performances</a></li><li><a href="https://www.wmse.org/category/interviews/">Interviews</a></li><li><a href="https://www.wmse.org/category/local-lunchbox/">Local Lunchbox</a></li><li><a href="https://www.wmse.org/category/in-studio-performances/locallive-in-studio-performances/">Local/Live</a></li><li><a href="https://www.wmse.org/category/membership-drive/">Membership Drive</a></li><li><a href="https://www.wmse.org/category/out-this-week/">Out This Week</a></li><li><a href="https://www.wmse.org/category/partnership/">Partnership</a></li><li><a href="https://www.wmse.org/category/ready-for-the-weekend/">Ready For the Weekend</a></li><li><a href="https://www.wmse.org/category/short-and-sweet-qas/">Short And Sweet (Q&amp;A's)</a></li><li><a href="https://www.wmse.org/category/special-programming/">Special Programming</a></li><li><a href="https://www.wmse.org/category/the-loft-office-list/">The [Loft] Office List</a></li><li><a href="https://www.wmse.org/category/top-airplay/">Top Airplay</a></li><li><a href="https://www.wmse.org/category/wmse-fundraiser/">WMSE Fundraiser</a></li></ul>
                </div>
            </div>
        </div>
     <div class="divider-1"></div>
    </section>




			<script>WMSE.mountSliders();</script>


		</main>
		<footer class="footer">
			<picture class="footer--banner">
				<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/footer/banner.jpg"/>
			</picture>
			<div class="footer--inner">
				<nav class="footer--nav">

					<ul id="menu-footer-main" class=""><li id="menu-item-142781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142781"><a href="https://www.wmse.org/the-shows/">The Shows</a></li>
<li id="menu-item-142782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142782"><a href="https://www.wmse.org/events/">Events</a></li>
<li id="menu-item-142783" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-142783"><a href="https://www.wmse.org/news/">News</a></li>
<li id="menu-item-142784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142784"><a href="https://www.wmse.org/support-wmse/">Membership at WMSE</a></li>
<li id="menu-item-142785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142785"><a target="_blank" rel="noopener noreferrer" href="/store/">Store</a></li>
<li id="menu-item-142786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142786"><a target="_blank" rel="noopener noreferrer" href="https://wmse.secureallegiance.com/wmse/OnlineDonor/Login.aspx?AFF=1">Members</a></li>
</ul>					<ul id="menu-footer-sub" class=""><li id="menu-item-142777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142777"><a href="https://www.wmse.org/about-wmse-radio/music-department/">Music Department</a></li>
<li id="menu-item-142778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142778"><a href="https://www.wmse.org/about-wmse-radio/psas/">Public Service Announcements</a></li>
<li id="menu-item-151669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151669"><a href="https://publicfiles.fcc.gov/fm-profile/wmse">Public Inspection File</a></li>
</ul>
				</nav>
				<div class="footer--social">
					<h4>
						CONNECT WITH US:
					</h4>
					<ul>
						<li>
							<a href="https://www.instagram.com/wmsemke/" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/instagram.png" alt="Instagram" />
							</a>
						</li>
						<li>
							<a href="https://www.facebook.com/wmse917" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/facebook.png" alt="Facebook" />
							</a>
						</li>
						<li>
							<a href="https://twitter.com/WMSE" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/twitter.png" alt="Twitter" />
							</a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/WMSEmilwaukee/videos?sort=dd&shelf_id=0&view=0" target="_blank">
								<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/header/youtube.png" alt="YouTube" />
							</a>
						</li>
					</ul>

						<p>
							Want to hear about the latest music and events happening at WMSE?
							Join US by signing up for email updates.
						</p>
				    
                <div class='gf_browser_unknown gform_wrapper newsletter-register_wrapper' id='gform_wrapper_6' style='display:none'><form method='post' enctype='multipart/form-data'  id='gform_6' class='newsletter-register' action='/weekly-top-airplay-september-29-2020/'>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_6_1' type='email' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_6"]){return false;}  if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  jQuery("#gform_6").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsImIzOTMzNWEzMDdiZjQwMjU2NTVlNGM2ZTg0NGZlNmVhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {gf_global["number_formats"][6] = {"1":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][6] = { logic: { 0: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"1","operator":"isnot","value":""}]},"section":null} }, dependents: { 0: [0] }, animation: 1, defaults: [], fields: {"1":[0]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(6, [0], true);jQuery('#gform_wrapper_6').show();jQuery(document).trigger('gform_post_conditional_logic', [6, null, true]);} );} } } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script>
				</div>
				<div class="footer--contact-info">
					<h4>Owned and Operated by:</h4>
					<a href="https://www.msoe.edu/" target="_blank" rel="noopener nofollow">
						<picture>
							<img src="https://www.wmse.org/wp-content/themes/wmse-new/images/footer/msoe_logo.png"/>
						</picture>
					</a>
					<div class="footer--copyright">
						&copy;2020					</div>
					<address>
						1025 North Broadway<br>
						Milwaukee, Wisconsin 53202 <br>
						414.277.7247 <br>
						<a href="mailto:wmse@msoe.edu">wmse@msoe.edu</a>
					</address>
				</div>
			</div>
		</footer>
		<script>
			(function() {
				// This replaces all anchor tags with javascript overrides and will
				// Signal to other plugins that new elements are on the page that may
				// need to be activated
				WMSE.mountLoader();
			})()
		</script>
		
	</body>
</html>
